Random quote: Perchè l'Alfa.... è l'Alfa! (Paolo Bitta)
- (Added by: sgatto)
Sezione La panterona :: Forum "159 - L'angolo del detrattore"

Topic: ancora seghettamento

Moderatori: Amministratori, Moderatori
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
gennifer
Inserito 6/11/2012 11:30 AM (#438476 - in reply to #438474)


1.9 JTDM Owner
Grigio titanio

Utente del mese Settembre 2012

Utente del mese Agosto 2013

Posts: 1587
1.449,17 ore

1000500252525

Napoli
alfa-159-ti - 6/11/2012 11:09 AM

Pietro79 - 5/11/2012 9:35 AM

hai provato a pulire il sensore di pressione asoluta? si trova sul collettore di aspirazione e spesso si sporca di vapori di olio e altre schifezze portate dentro dall'egr. Visto che nel momento del seghettamento anche il manometro turbo, che riceve il segnale proprio da quel sensore, ha un comportamento anomalo potrebbe essere sporco o non più funzionante al 100%. Inoltre l'anomalia in centralina di questo sensore si ha solo se smette di funzionare completamente. 



Anche io ho lo stesso sintomo e movimento del manometro del turbo, non è che avete qualche info in più su dove si trova esattamente il sensore magari con una foto e una miniguida su come pulirlo




Eccole (cerchio rosso nelle foto all.è lo stesso sensore visto da angolazioni differenti).
  1. Liberare il connettore elettrico sollevando la linguetta gialla verso l'alto. Questo permetterà di schiacciare e liberare la linguetta nera di aggancio (foto 2)
  2. Da svitare con una chiave esagonale da 6 la vite a testa esagonale incassata che si vede nella foto 2.
  3. Si estrae defitivamente il sensore facendo leva leggermente sul lato tondo con un cacciavite a taglio. Non troppa forza altrimenti si spezza.Quel tanto che basta a vincere la tenuta dell'o-ring verde.
  4. Da pulire la zona che normalmente va annegata nel collettore, quella in corrispondenza dell'O-ring verde, (la distingui, perchè è piena di lordura.....vedi ultima foto) con svitol o meglio un pulitore di contatti come il CRC, spruzzato da lontano e non eccessivo.Lasciare colare e asciugare senza intervenire con pezze coton-fioc ecc ecc.!!!!!!!!!!
Ciao.



Edited by gennifer 6/11/2012 11:59 AM




Album: ~ 159 Sportwagon 1.9 JTDm 16V di Gennifer: impianto audio ~ 159 Sportwagon 1.9 JTDm 16V -Grigio Titanio -Int. Alfatex nero- Cerchi 17' ~ Alfa 156 1.9 jtd 105cv ....dopo la cura pack sport....
gennifer
Inserito 6/11/2012 12:06 PM (#438490 - in reply to #216996)


1.9 JTDM Owner
Grigio titanio

Utente del mese Settembre 2012

Utente del mese Agosto 2013

Posts: 1587
1.449,17 ore

1000500252525

Napoli
continua...........

se tutto è andato bene, riuscirai a scorgere il pistolino giallo all'interno della gabbietta sopra lìO-ring, che è la leva che mossa dal flusso di aria proveniente dall'intercooler (quindi già compressa e raffreddata) raggiungerà i cilindri.Il gasolio sarà iniettato direttamente in camera (iniezione diretta) e non interessa il flusso d'aria nel collettore.
Il movimento di questa leva agisce su un potenziometro che traduce in valori di P rilevata.
All'inverso,(cioè dai punti 6 all'1 ) si rimonta il tutto.
Ciao.


Album: ~ 159 Sportwagon 1.9 JTDm 16V di Gennifer: impianto audio ~ 159 Sportwagon 1.9 JTDm 16V -Grigio Titanio -Int. Alfatex nero- Cerchi 17' ~ Alfa 156 1.9 jtd 105cv ....dopo la cura pack sport....
Facciatosta
Inserito 6/11/2012 1:27 PM (#438498 - in reply to #438490)


2.0 JTDM SW Owner
Argento alfa
Posts: 115
86,18 ore

100

Pescara

gennifer - 6/11/2012 12:06 PM
continua...........

se tutto è andato bene, riuscirai a scorgere il pistolino giallo all'interno della gabbietta sopra lìO-ring, che è la leva che mossa dal flusso di aria proveniente dall'intercooler (quindi già compressa e raffreddata) raggiungerà i cilindri.Il gasolio sarà iniettato direttamente in camera (iniezione diretta) e non interessa il flusso d'aria nel collettore.
Il movimento di questa leva agisce su un potenziometro che traduce in valori di P rilevata.
All'inverso,(cioè dai punti 6 all'1 ) si rimonta il tutto.
Ciao.


Effettivamente sembra abbastanza facile intervenire senza portare la pantera dal meccanico. Quasi quasi ci provo!!!

Album: ~ AR 159 2.0 JTDm GrigioArgento/Alfatex Nero
alfa-159-ti
Inserito 6/11/2012 2:02 PM (#438504 - in reply to #216996)


2.4 JTDM Q SW Owner
Nero Carbonio
Posts: 387
844,48 ore

100100100252525

prov. di Udine (UD)
Super grazie per il tutto un ultima domandina è uguale anche sul 2.4 perchè all'ultimo smontaggio dell'egr non ricordo di aver visto quel sensore in quella posizione comunque controllerò.
Album: ~ 159 Sw Ti 2.4 JTDm Nero Carbonio -Interni pelle nera - Cerchi 17 e 19
Facciatosta
Inserito 10/11/2012 10:38 AM (#439219 - in reply to #216996)


2.0 JTDM SW Owner
Argento alfa
Posts: 115
86,18 ore

100

Pescara
Oggi, per la prima volta da quando è iniziato il problema, la panterona a freddo non ha seghettato... chissà che non si stia autoriparando???
Album: ~ AR 159 2.0 JTDm GrigioArgento/Alfatex Nero
KOKAL
Inserito 10/11/2012 12:11 PM (#439232 - in reply to #439219)


Moderatore
2.4 JTDM SW Q Owner
Nero pastello
"rapido come una mangusta"

Utente del mese Maggio 2008
Partecipazione ai raduni

Posts: 12598
4.680,30 ore

500050002000500252525

Chiavari (GE)
Facciatosta - 10/11/2012 10:38 AM
Oggi, per la prima volta da quando è iniziato il problema, la panterona a freddo non ha seghettato... chissà che non si stia autoriparando???


a me non lo fa sempre sempre, diciamo spesso, ma qualche volta capita anche che non lo faccia proprio.
Album: ~ La Pantera ~ Incontro Emilia - Lunigiana e dintorni 14-11-2010 ~ II° Raduno Ligure: 25-26/07/2010
Facciatosta
Inserito 11/11/2012 10:06 AM (#439358 - in reply to #439232)


2.0 JTDM SW Owner
Argento alfa
Posts: 115
86,18 ore

100

Pescara
KOKAL - 10/11/2012 12:11 PM
Facciatosta - 10/11/2012 10:38 AM
Oggi, per la prima volta da quando è iniziato il problema, la panterona a freddo non ha seghettato... chissà che non si stia autoriparando???


a me non lo fa sempre sempre, diciamo spesso, ma qualche volta capita anche che non lo faccia proprio.

Fra un'oretta esco... ovviamente dita incrociate per sperare di godermi la mia pantera da subito e senza dover aspettare i 90°!!!!
Album: ~ AR 159 2.0 JTDm GrigioArgento/Alfatex Nero
Pas77
Inserito 11/11/2012 10:42 AM (#439366 - in reply to #438504)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3796
1.774,88 ore

20001000500100100252525

TORINO
alfa-159-ti - 6/11/2012 2:02 PM
Super grazie per il tutto un ultima domandina è uguale anche sul 2.4 perchè all'ultimo smontaggio dell'egr non ricordo di aver visto quel sensore in quella posizione comunque controllerò.
Sul 2.4 è tutto uguale, procedura e sensore, unica differenza lo trovi un po più spostato verso il lato della sospensione destra, è in una posizione più tranquilla, nel senso che c è meno roba vicino.
carlo1986_159
Inserito 12/11/2012 10:25 PM (#439622 - in reply to #216996)


1.9 JTDMOwner
Grigio stromboli
Posts: 389
133,57 ore

100100100252525

SEZZE (LT)
ragazzi..non ci crederete, ma da quando ho cambiato la batteria(originale) con una bosch 74 ah....sono spariti i seghettamenti e il minimo irregolare !!!! eppure e'cosi!!!
Album: ~ 159 1.9 JTDm 150 cv grigio stroboli ~ valvola egr
Facciatosta
Inserito 13/11/2012 10:19 PM (#439892 - in reply to #216996)


2.0 JTDM SW Owner
Argento alfa
Posts: 115
86,18 ore

100

Pescara
Quarta mattina consecutiva senza seghettamento.
Però devo dire che anche senza seghettamento, la lancetta del turbo non sale, ne di 2^ ne di 3^. Poi come inizia ad alzarsi  la temperatura anche la lancetta del turbo inizia a salire.
Certo che è proprio un mistero!!!
Album: ~ AR 159 2.0 JTDm GrigioArgento/Alfatex Nero
kaffeine
Inserito 14/12/2012 12:12 AM (#444314 - in reply to #216996)


1.9 JTDM SW Owner
Grigio vesuvio
Posts: 59
55,52 ore

2525

France
ho già percorso 6000 km con la mia panterona (acquistata con 54000 km) e per due volte ho riscontrato un seghettamento intorno i 2500 giri con la 3^ marcia. La prima volta, seghettamento su 100 metri, poi un po' di gas e tutto é rientrato nella norma; stamattina dopo un breve seghettamento, ho avuto una leggera perdita di potenza e i consumi sono saliti alle stelle per circa 20 km!!! giravo di 5^ a 90 km/h e il trip mi segnava dai 5 ai 6 km al litro! poi per un breve tratto in città addirittura 4 km/l. Al ritorno tutto quasi normale, consumo un po' di più, ma siamo quasi ai livelli di prima.
Cosa puo' essere successo? I miei primi pensieri sono stati l'EGR e il DPF (nonostante nessuna spia accesa e nessuna fumata)... é mai capitato a qualcuno? 
geppito
Inserito 14/12/2012 12:35 AM (#444317 - in reply to #444314)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Probabilmente stava rigenerando, i km per cui è durato corrispondono e anche il sensibile aumento dei consumi
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
kaffeine
Inserito 14/12/2012 1:01 AM (#444318 - in reply to #216996)


1.9 JTDM SW Owner
Grigio vesuvio
Posts: 59
55,52 ore

2525

France
ah! ho dimenticato di dire che ho mantenuto per circa 10 km i 3000 giri pensando proprio alla rigenerazione, ma guardando spesso lo specchietto non ho notato alcuna fumata! ...non é che la rigenerazione non si sia fatta correttamente?
In ogni caso devo fare il tagliando dei 60000 tra pochi giorni, chiedero' notizie in merito, sperando di non avere errori sullo scan... grazie Geppi'
geppito
Inserito 14/12/2012 9:16 AM (#444326 - in reply to #444318)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA

Neanche io noto mai fumate durante la rigenerazione, è vero che brucia il particolato, ma non è un'acciaieria , se funziona correttamente, difficilmente riusciresti a notare fumate dallo specchietto

Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
ale159ssio
Inserito 14/12/2012 9:54 AM (#444340 - in reply to #439622)


1.9 JTDM Owner
Rosso alfa
Posts: 571
139,05 ore

5002525

Ercolano (NA)
carlo1986_159 - 12/11/2012 10:25 PM
ragazzi..non ci crederete, ma da quando ho cambiato la batteria(originale) con una bosch 74 ah....sono spariti i seghettamenti e il minimo irregolare !!!! eppure e'cosi!!!
Ti straquoto! Anch' io ho notato la stessissima cosa!
Album: ~ 159 1.9 JTDm 120 cv Rosso Alfa - Interni Beige/Nero - Cerchi 16"
gianfrylive
Inserito 14/12/2012 2:26 PM (#444409 - in reply to #444318)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14680
7.294,07 ore

5000500020002000500100252525

GINOSA (Taranto)
kaffeine - 14/12/2012 1:01 AM
ah! ho dimenticato di dire che ho mantenuto per circa 10 km i 3000 giri pensando proprio alla rigenerazione, ma guardando spesso lo specchietto non ho notato alcuna fumata! ...non é che la rigenerazione non si sia fatta correttamente?
In ogni caso devo fare il tagliando dei 60000 tra pochi giorni, chiedero' notizie in merito, sperando di non avere errori sullo scan... grazie Geppi'
Se la temperatura esterna è molto bassa, avresti visto certe belle fumate...ma non di fumo ma bensì di vapore, considera che l'aria che esce dai tubi di scarico in fase di rigenerazione è di almeno 400°...però te ne accorgeresti molto di più da fermo e non in marcia.
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
El-loco
Inserito 9/2/2013 2:51 PM (#450994 - in reply to #216996)

Utente
Posts: 41
47,08 ore

25

GINEVRA
KOKAL - 4/11/2012 10:23 PM
Hai notato che quando l'auto seghetta a motore freddo il manometro del turbo resta a zero mentre se rilasci e ridai subito gas riparte e l'auto non seghetta più (fino al prossimo rilascio gas o fino a che non raggiunge i 70° circa)?
Sembra quasi che ci sia qualche sensore di temperatura che lavora male e che man mano che i gas di scarico si scaldano riprende a funzionare correttamente.


Per i 2.4 owners in particolare con molti chilometri come me (200.000)
In caso di seghettamenti, con pressione turbo instabile, che cade quasi a zero in rilascio anche fuori rigenerazione, comunque troppo bassa al minimo su examiner  e motore un po' fiacco sotto i 2000 giri,   ho risolto collegando l'elettrovalvola della geometria variabile direttamente alla pompa a depressione.
In caso di  presa d'aria o ostruzione parziale sul circuito a depressione, che sui 2.4 conta anche un serbatoio di plastica, vicino alla valvola EGR,  la geometria variabile non funziona più correttamente, provocando i problemi sopracitati, eliminandolo si nota subito se c'é qualcosa che non và
Modifica fatta da diversi mesi e con la placca a tre fori sull'EGR é ridiventata come nuova.
A me lo faceva soprattutto a caldo ma provare non costa niente e si fa' in 5 minuti....

gianfrylive
Inserito 9/2/2013 4:10 PM (#451006 - in reply to #450994)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14680
7.294,07 ore

5000500020002000500100252525

GINOSA (Taranto)
El-loco - 9/2/2013 2:51 PM

Per i 2.4 owners in particolare con molti chilometri come me (200.000)
In caso di seghettamenti, con pressione turbo instabile, che cade quasi a zero in rilascio anche fuori rigenerazione, comunque troppo bassa al minimo su examiner  e motore un po' fiacco sotto i 2000 giri,   ho risolto collegando l'elettrovalvola della geometria variabile direttamente alla pompa a depressione.
In caso di  presa d'aria o ostruzione parziale sul circuito a depressione, che sui 2.4 conta anche un serbatoio di plastica, vicino alla valvola EGR,  la geometria variabile non funziona più correttamente, provocando i problemi sopracitati, eliminandolo si nota subito se c'é qualcosa che non và
Modifica fatta da diversi mesi e con la placca a tre fori sull'EGR é ridiventata come nuova.
A me lo faceva soprattutto a caldo ma provare non costa niente e si fa' in 5 minuti....

Ciao Jo, ti ringraziamo per i tuoi utili suggerimenti, ma sono costretto a farti notare che per poter agire con gli utenti di questo forum, dovresti innanzitutto leggere il regolamento, e altra cosa assolutamente necessaria, fare una bella presentazione nell'apposita sezione...sicurissimi che vorrai immediatamente provvedere a questa piccolissima regola, ti aspettiamo nella suddetta area.
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
El-loco
Inserito 9/2/2013 4:20 PM (#451008 - in reply to #216996)

Utente
Posts: 41
47,08 ore

25

GINEVRA
OK, mi sembrava di averlo fatto ma é molto tempo che non mi collego al sito, non é che mi avete  la presentazione ?
gianfrylive
Inserito 9/2/2013 4:45 PM (#451012 - in reply to #451008)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14680
7.294,07 ore

5000500020002000500100252525

GINOSA (Taranto)
El-loco - 9/2/2013 4:20 PM
OK, mi sembrava di averlo fatto ma é molto tempo che non mi collego al sito, non é che mi avete  la presentazione ?
Esatto,  la tua vecchia presentazione è stata ...ma non una strana motivazione, ma solo per una normale amministrazione del forum, infatti le utenze che non vengono utilizzate per molto tempo, vengono automaticamente cancellate o se preferisci  , come dici tu...
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
El-loco
Inserito 9/2/2013 8:47 PM (#451037 - in reply to #216996)

Utente
Posts: 41
47,08 ore

25

GINEVRA


Da notare che anche se la pressione rilevata al minimo (con Multiecuscan) é risalita un po' subito, ho dovuto
bruciare un pieno prima di ritrovare esattamente il valore prescritto, probabilmente perché a causa del malfunzionamento si era già formato qualche deposito sulla geometria variabile.


Edited by El-loco 9/2/2013 9:00 PM
ferdam
Inserito 3/5/2013 12:10 PM (#460790 - in reply to #450994)

1.9 JTDM Owner
Nero carbonio

Posts: 56
113,83 ore

2525

Cosenza
El-loco - 9/2/2013 2:51 PM
Per i 2.4 owners in particolare con molti chilometri come me (200.000)
In caso di seghettamenti, con pressione turbo instabile, che cade quasi a zero in rilascio anche fuori rigenerazione, comunque troppo bassa al minimo su examiner  e motore un po' fiacco sotto i 2000 giri,   ho risolto collegando l'elettrovalvola della geometria variabile direttamente alla pompa a depressione.
In caso di  presa d'aria o ostruzione parziale sul circuito a depressione, che sui 2.4 conta anche un serbatoio di plastica, vicino alla valvola EGR,  la geometria variabile non funziona più correttamente, provocando i problemi sopracitati, eliminandolo si nota subito se c'é qualcosa che non và
Modifica fatta da diversi mesi e con la placca a tre fori sull'EGR é ridiventata come nuova.
A me lo faceva soprattutto a caldo ma provare non costa niente e si fa' in 5 minuti....



Per il seghettamento ho trovato una soluzione... che momentaneamente sembra funzionare: ricollegandomi a ciò che ha fatto El-loco, ho ipotizzato che potesse essere l'elettrovalvola pierburg che non facesse funzionare bene la geometria variabile...allora ho esaminato la valvola e ho notato che all'interno c'è un filtrino..il mio era sporchissimo...l'ho pulito e per magia l'auto va molto meglio...non seghetta  e ha un'erogazione più pulita ( senza strappi...)
alfa-159-ti
Inserito 3/5/2013 2:24 PM (#460815 - in reply to #216996)


2.4 JTDM Q SW Owner
Nero Carbonio
Posts: 387
844,48 ore

100100100252525

prov. di Udine (UD)
Una mini guida per chi è imbranato come me non sarebbe male 
Album: ~ 159 Sw Ti 2.4 JTDm Nero Carbonio -Interni pelle nera - Cerchi 17 e 19
ferdam
Inserito 3/5/2013 4:30 PM (#460843 - in reply to #216996)

1.9 JTDM Owner
Nero carbonio

Posts: 56
113,83 ore

2525

Cosenza
1) sollevando il cofano motore la volvola è vicino al faro anteriore sinistro: è una valvola dalla quale partono 2 tubi in gomma nera uno diretto alla turbina, uno diretto al motore.

2) Guardando dall'alto la valvola si nota che sulla destra c'è un coperchio tondo fissato a pressione, ora basta che con un cacciavite piatto si faccia leva per aprire i coperchio; all'interno si trova questo filtrino giallo a forma di "ciambella".

3) Prendiamo il filtrino, laviamolo con acqua e sapone. Asciughiamolo ( io l'ho fatto con il phon)

4) rimontiamo il filtro e mettiamo il coperchio a pressione.

5) finito.

Chiedo scusa se non ho inserito le immagini, ma nn lo so fare !!!

Comunque io la procedura l'ho fatta su un 1.9 jtdm, penso che per il 2.4 sia la stessa...
alfa-159-ti
Inserito 3/5/2013 9:34 PM (#460892 - in reply to #216996)


2.4 JTDM Q SW Owner
Nero Carbonio
Posts: 387
844,48 ore

100100100252525

prov. di Udine (UD)
Grazie è stato facilissimo adesso vediamo se funziona allego due foto per facilitare la comprensione



Album: ~ 159 Sw Ti 2.4 JTDm Nero Carbonio -Interni pelle nera - Cerchi 17 e 19
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
Printer friendly version
E-mail a link to this thread
Jump to forum :

120509660 clicks e 8023269 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox