Random quote: Però quanno er motore scallava ce potevi coce l'abbacchio a scottadito...[kymuxy a proposito della sua Citroen Visa]
- (Added by: frangi99)
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Multiecuscan [was:diagnosi fai da te (solo per diesel)]

Moderatori: Amministratori, Moderatori
GIORGIO159
Inserito 12/6/2011 10:47 PM (#349592 - in reply to #257515)

Utente
Posts: 47
64,58 ore

25

ROMA
AIUTOOOO!!!!!!!!!!!!!!!!! CHI MI PUO' GENTILMENTE AIUTARE A LEGGERE QUESTI VALORI?
PURTROPPO LA MIA PANTERONA NON VA' PROPRIO PIU' BENE.



































pnstefano
Inserito 12/6/2011 11:19 PM (#349599 - in reply to #349592)


PR - Centro Sud
1.9 JTDM Owner
Blu oltremare
Partecipazione ai raduni
Utente del mese Aprile 2010

Utente del mese Settembre 2010

Utente del mese Luglio 2014

Posts: 4709
2.040,45 ore

20002000500100100

Pescara

GIORGIO159 - 12/6/2011 10:47 PM
AIUTOOOO!!!!!!!!!!!!!!!!! CHI MI PUO' GENTILMENTE AIUTARE A LEGGERE QUESTI VALORI?
PURTROPPO LA MIA PANTERONA NON VA' PROPRIO PIU' BENE.

Purtroppo le immagini non si vedono

Album: ~ Varie - allegati a 3D ~ 159 1.9 JTDm 150cv Progression - Xenon - Assetto TI - Barra Duomi - etc....
Eismann
Inserito 12/6/2011 11:28 PM (#349602 - in reply to #257515)

"Er Sarsiccia"
1.9 JTDM Owner
Blu aurora
Utente del mese Agosto 2008

Utente del mese Maggio 2011

Partecipazione ai raduniPartecipazione al raduno di Montecchio
Posts: 3935
2.392,68 ore

2000100050010010010010025

Velletri
La macchina è chiaramente rimappata, si vede non solo dal numero di programmazioni ma anche da altri valori....secondo me non è rimappata bene, data la incongruenza massa-aria/debimetro, che lascia presagire una modifica che normalmente si faceva su EDC15 e non si fà su EDC16....Hai 2 iniettori che fanno le bizze, e uno che non và molto bene....A parte questo, l'errore sulla linea Can, è trascurabile....

Consiglio, di far pulire gli iniettori dal pompista e ricaricare la mappa originale...

Per altri consigli c'è l'area Tabù! 


Edited by Eismann 12/6/2011 11:33 PM
geppito
Inserito 12/6/2011 11:47 PM (#349606 - in reply to #349602)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
LINK per Eismann  
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
MrTurbo
Inserito 12/6/2011 11:52 PM (#349607 - in reply to #257515)


2.4 JTDM+ SW Owner
Argento Alfa
Posts: 718
520,78 ore

500100100

Poggio Rusco (Mantova)

GIORGIO159 - 12/6/2011 10:47 PM
AIUTOOOO!!!!!!!!!!!!!!!!! CHI MI PUO' GENTILMENTE AIUTARE A LEGGERE QUESTI VALORI?
PURTROPPO LA MIA PANTERONA NON VA' PROPRIO PIU' BENE.

Cioè?

Sii più specifico, quali sono esattamente i problemi?

.

Così ad una prima occhiata hai sicuramente 1 iniettore che corregge troppo, potrebbero essere semplicemente gli iniettori sporchi ma un additivo/pulitore potrebbe non bastare, meglio sicuramente una visita dal pompista...

A 74.000km il debimetro potrebbe anche essere molto imbrattato e leggere male; non è da escludere che ci sia anche l'egr che non lavora correttamente ed il collettore di aspirazione sporco.

.

Bisognerebbe comunque avere qualche notizia in più sui sintomi, i valori letti servono per poterci aiutare nella diagnosi ma ci devi dare qualche informazione in più...

Album: ~ 159 Sportwagon 2.4 JtdM 210cv Distinctive 2008 - Argento Alfa - Cerchi 18"
Eismann
Inserito 12/6/2011 11:58 PM (#349608 - in reply to #349606)

"Er Sarsiccia"
1.9 JTDM Owner
Blu aurora
Utente del mese Agosto 2008

Utente del mese Maggio 2011

Partecipazione ai raduniPartecipazione al raduno di Montecchio
Posts: 3935
2.392,68 ore

2000100050010010010010025

Velletri
geppito - 12/6/2011 11:47 PM
LINK per Eismann  

Chiedo scusa, me n'ero dimenticato...potete rettificare il mio messaggio se lo ritenete opportuno....

@MrTurbo....se vedi bene l'EGR non funziona proprio....il che la dice lunga sull'errore debimetro....


Edited by Eismann 12/6/2011 11:59 PM
GIORGIO159
Inserito 13/6/2011 4:54 PM (#349724 - in reply to #257515)

Utente
Posts: 47
64,58 ore

25

ROMA
Ciao ragazzi e sopratutto grazie per avermi risposto,le informazioni che vi posso dare sono che l'autovettura in questione è una 159 2.4 del 2006,l'ho aquistata di seconda mano a dicembre quindi 6 mesi fà,non ho fatto assolutamente nulla,in quanto appena consegnata mi avevano detto di aver fatto tutte le cose di rito,ma da privato a privato....Ora i sintomi sono:quando è calda si accellera e decellera da sola in continuazione e non leggermente sembra che si spenge,poi riparte accellera e poi non va i vuoti in marcia ci sono.L'altro giorno ho aquistato elm 327 con licenza e la sorpresa anche se non ho ancora imparato a leggere i valori che vi ho riportato,ho capito che qualcosa che non và c'èPer quanto riguarda l'errore U....quando inserisco la chiave non si accende nulla,poi la sfilo e la rinfilo e magia si accende la macchina ma rimane la spia con il volante accesa,rispengo e la rimetto e magia tutto ok spia spenta .Per ora l'ho fermata e prendo l'autobus per andare a lavorare cosi non è proprio possibile prenderla.Grazie ancora a chi volesse aggiungere qualcosa.Buona giornata a tutti
Eismann
Inserito 13/6/2011 5:01 PM (#349725 - in reply to #257515)

"Er Sarsiccia"
1.9 JTDM Owner
Blu aurora
Utente del mese Agosto 2008

Utente del mese Maggio 2011

Partecipazione ai raduniPartecipazione al raduno di Montecchio
Posts: 3935
2.392,68 ore

2000100050010010010010025

Velletri
Io intanto rimetterei la sua mappa originale...
maxgal
Inserito 13/6/2011 5:17 PM (#349727 - in reply to #257515)
0 ore

è difficile fare diagnosi a distanza ma da come descrivi il difetto (regime che si alza e abbassa )potrebbe esserci un aspirazione di aria da qualche parte (controlla tutti i tubi e tubicini a depressione )


Edited by maxgal 13/6/2011 5:23 PM
peppe1377
Inserito 13/6/2011 10:08 PM (#349784 - in reply to #257515)


1.9 JTDM Owner
Nero
Utente del mese Marzo 2013

Posts: 429
520,28 ore

10010010010025

Orvieto (TR)
A me quello che particolarmente mi balza alla vista è la bassa pressione di sovralimentazione nel collettore di aspirazione (1,04 bar)...ma vedendo anche il basso numero di giri al minimo potrebbe esserne una conseguenza. Comunque comincerei col provare a pulire il sensore di pressione posto sul collettore, nonchè, come già suggerito, gli iniettori che correggono al limite.  
GIORGIO159
Inserito 15/6/2011 12:45 AM (#350014 - in reply to #257515)

Utente
Posts: 47
64,58 ore

25

ROMA
SALVE A TUTT,ALLORA OGGI HO FATTO UN GIRO PER SENTIRE UN PO I PREZZI.ALLORA GLI INIETTORI DISEL A QUANTO DICONO A DIFFERENZA DI QUELLI A BENZINA NON POSSONO ESSERE FATTI CON GLI ULTRASUONI MA DEVONO ESSERE SMONTATI E PULITI UNO A UNO.SOLO PER VERIFICARLI SE GLIELI PORTO SMONTATI 100EURO 300 EURO TUTTI E 5 SMONTATI PULITI E RITARATI.hO CHIESTO A TRE E LA MUSICA è LA STESSA.VI TENGO AGGIORNATI.UNA COSA VOLEVO DOMANDARVI,I VALORI VANNO PRELEVATI CON LA MACCHINA CALDA GIUSTO?UN SALUTO A VOI TUTTI
geppito
Inserito 15/6/2011 12:54 AM (#350016 - in reply to #350014)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Si, a macchina calda
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
GIORGIO159
Inserito 16/6/2011 1:02 AM (#350226 - in reply to #257515)

Utente
Posts: 47
64,58 ore

25

ROMA
CIAO RAGAZZI,ALLORA OGGI HO PROSEGUITO IL GIRO DEI POMPISTI E LA MUSICA è STATA SEMPRE LA STESSA 300 EURO SE GLIELI PORTO SMONTATI,SECONDO VOI è TROPPO?DOMANI FARò UNA NUOVA DIAGNOSI E POI VE LI FARò LEGGERE.PER L'AMICO CHE MI DICEVA DI PULIRE IL SENSORE DEL COLLETTORE,OGGI HO GYARDATO MA DOV'è DI PRECISO?vI ALLEGO LE FOTO DEGLI INIETTORI,SEMBRANO ARRUGINITI.BUONA GIORNATA A TUTTI


MrTurbo
Inserito 16/6/2011 9:25 AM (#350234 - in reply to #257515)


2.4 JTDM+ SW Owner
Argento Alfa
Posts: 718
520,78 ore

500100100

Poggio Rusco (Mantova)

Purtroppo le foto non si vedono...  

.

Comunque 300 euro per la pulizia è un prezzo normale, ho speso più o meno così anch'io... ma l'Egr te l'hanno controllata?

L'egr sporca o bloccata pregiudica pesantemente il corretto funzionamento delle nostre auto.

.

P.S. Per favore Giorgio non scrivere tutto maiuscolo, nel codice dei forum equivale ad urlare...

Album: ~ 159 Sportwagon 2.4 JtdM 210cv Distinctive 2008 - Argento Alfa - Cerchi 18"
GIORGIO159
Inserito 16/6/2011 12:36 PM (#350258 - in reply to #257515)

Utente
Posts: 47
64,58 ore

25

ROMA
ciao e scusatemi se ho scritto in grande,egr ancora non l'ho presa in considerazione perchè mi sono basato un pò sui consigli degli amici qui sopra,magari la smonto e vedo di dargli una pulita ci dovrebbero essere dei prodotti appositi.Volevo muovermi in questa maniera,prima gli iniettori,poi pulirmi la valvola egr e infine vedere un attimo questa centralina che secondo quanto riportato dagli amici del forum è stata rimappata e pure male,comunque voglio fare un altra diagnosi e poi la metterò qui cosi qualcuno sapra darmi qualche prezioso consiglio,in fin dei conti i forum servono anche a questo a tenere unite persone con la stessa passione e perchè no anche aiutarsi visto il mondo in cui viviamo oggi dove ognuno pensa solo a se stesso purtroppo.Un saluto a voi tutti e una buona splendita giornata
Eismann
Inserito 16/6/2011 1:02 PM (#350262 - in reply to #257515)

"Er Sarsiccia"
1.9 JTDM Owner
Blu aurora
Utente del mese Agosto 2008

Utente del mese Maggio 2011

Partecipazione ai raduniPartecipazione al raduno di Montecchio
Posts: 3935
2.392,68 ore

2000100050010010010010025

Velletri
L'egr a me pare chiusa....quindi il problema secondo me sta negli iniettori, però prima di spendere soldi inutilmente non sarebbe il caso di dare un'occhiata a sta centralina???
GIORGIO159
Inserito 16/6/2011 1:09 PM (#350264 - in reply to #257515)

Utente
Posts: 47
64,58 ore

25

ROMA
Riprovo a mettere le foto

Pietro79
Inserito 16/6/2011 2:21 PM (#350272 - in reply to #257515)


1.9 JTDM Owner
Grigio titanio
Posts: 328
557,72 ore

10010010025

Calabria, Cosenza

Gli iniettori in quel modo sono nella norma, tanto poi per toglierli c'è un estrattore specifico.

Per quanto rigurada il sensore sul rail lo trovi a sinistra della egr in corrispondenza del filtro recupero vapori olio, è nero ed è fissato al collettore con una vite torx, una volta tolto puliscilo prima con benzina e poi con sprai pulisci contatti.

Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
geppito
Inserito 16/6/2011 2:52 PM (#350277 - in reply to #350264)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
GIORGIO159 - 16/6/2011 1:09 PM
Riprovo a mettere le foto



Il problema delle foto è che si vedono con Firefox, ma non con IE.

Invece che direttamente nel post, salvatele sul pc e inseriscile come allegato
al post, spuntando, prima di cliccare su Submit, la casellina Attach a file after
posting, dopo aver cliccato su Submit, avrai una finestrina da cui selezionare,
dal tuo pc, il file da allegare...
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
rastrello
Inserito 16/6/2011 6:37 PM (#350319 - in reply to #257515)


1.9 JTDM SW Owner
Nero Oceano
Posts: 231
147,63 ore

10010025

sardegna(NU), provincia di mantova
ragazzi ce qualcuno tra voi che puo darmi un indicazione precisa su come togliere quella maledetta voce sul cdb "far cambiare olio motore" con ecuscan? vi prego aiutatemi, non riesco a saltarne fuori.. io ho la versione registrata.
gianfrylive
Inserito 16/6/2011 6:43 PM (#350321 - in reply to #350319)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14680
7.294,07 ore

5000500020002000500100252525

GINOSA (Taranto)
rastrello - 16/6/2011 6:37 PM
ragazzi ce qualcuno tra voi che puo darmi un indicazione precisa su come togliere quella maledetta voce sul cdb "far cambiare olio motore" con ecuscan? vi prego aiutatemi, non riesco a saltarne fuori.. io ho la versione registrata.
Guarda che qui ti è stato risposto...
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
peppe1377
Inserito 16/6/2011 7:00 PM (#350330 - in reply to #257515)


1.9 JTDM Owner
Nero
Utente del mese Marzo 2013

Posts: 429
520,28 ore

10010010010025

Orvieto (TR)
É giusta l'indicazione data sul posizionamento del sensore di pressione..io però di solito uso prima uno spray pulisci contatti a SECCO e poi dell' alcool puro (quello per pulire o disinfettare...non quello da bere!!!!).
rastrello
Inserito 16/6/2011 7:04 PM (#350331 - in reply to #257515)


1.9 JTDM SW Owner
Nero Oceano
Posts: 231
147,63 ore

10010025

sardegna(NU), provincia di mantova
hai ragione gianfrylive.. chiedo scusa, non ci avevo fatto caso.. scusate.
gianfrylive
Inserito 16/6/2011 7:13 PM (#350334 - in reply to #350331)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14680
7.294,07 ore

5000500020002000500100252525

GINOSA (Taranto)
rastrello - 16/6/2011 7:04 PM
hai ragione gianfrylive.. chiedo scusa, non ci avevo fatto caso.. scusate.
Tranquillo...
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
pask7
Inserito 16/6/2011 7:26 PM (#350338 - in reply to #350272)
0 ore

Pietro79 - 16/6/2011 2:21 PM

Gli iniettori in quel modo sono nella norma, tanto poi per toglierli c'è un estrattore specifico.

Per quanto rigurada il sensore sul rail lo trovi a sinistra della egr in corrispondenza del filtro recupero vapori olio, è nero ed è fissato al collettore con una vite torx, una volta tolto puliscilo prima con benzina e poi con sprai pulisci contatti.

quello è il sensore pressione della turbina,e non ti consiglio di usare benzina contiene olio ,gli spray puliscicontatti (che non lasciano residui)fanno egregiamente il lavoro......
p.s. e non usare aria compressa a breve distanza.....
per giorgio..... non buttare soldi inutilmente gli iniettori sono ancora nella norma....ancora una cosa quando hai chiesto il preventivo ai pompisti hai specificato i valori degli iniettori??se si cosa ti hanno consigliato?o hanno preso l'occasione al balzo

Edited by pask7 16/6/2011 7:32 PM
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128
Printer friendly version
E-mail a link to this thread
Jump to forum :

120494633 clicks e 8021039 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox