Random quote: L'arte interpreta i nostri sogni. La 159 li realizza in forma d'automobile.
- (Added by: cergi01)
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Multiecuscan [was:diagnosi fai da te (solo per diesel)]

Moderatori: Amministratori, Moderatori
rastrello
Inserito 21/6/2011 6:36 PM (#351199 - in reply to #257515)


1.9 JTDM SW Owner
Nero Oceano
Posts: 231
147,63 ore

10010025

sardegna(NU), provincia di mantova
piero79, tu hai la versione ?
st3fano
Inserito 21/6/2011 7:40 PM (#351204 - in reply to #351145)


1.9 JTDM SW Owner
Grigio titanio
Posts: 555
565,78 ore

5002525

Selegas, CA
pnstefano - 21/6/2011 3:02 PM

st3fano - 21/6/2011 2:35 PM
Ecco le foto del mio ELM senza vestiti (svergognato) speriamo sia almeno uno dei due da te citati.

devi eliminare la R14 posta sul retro della schedina

guarda la guida in pdf (per la quale si ringrazia  ale206cc e non tener conto dell'aggiunta delle resistenze e condensatori... basta solo eliminare la R14



Funziona!! Tranne l'ABS, che tra le altre cose non è che mi interessi particolarmente, funziona tutto! Dall'allineamento proxi al CDB, cicalino porte, attuatori e cavolate varie.
Spero che con la mia richiesta e ovviamente con la tua risposta molto semplice ed esaustiva, molti del forum che non avevano capito come si faceva la modifica all'ELM adesso abbiano le idee piu' chiare.
Grazie mille, ti devo una birra
Album: ~ 159 sportwagon jtdm 150cv grigio titanio exclusive
Pietro79
Inserito 21/6/2011 8:13 PM (#351211 - in reply to #351199)


1.9 JTDM Owner
Grigio titanio
Posts: 327
557,70 ore

10010010025

Calabria, Cosenza

rastrello - 21/6/2011 6:36 PM
piero79, tu hai la versione ?

della 2.6 si, ora ho la 2.8.2 registrata

Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
pnstefano
Inserito 21/6/2011 9:22 PM (#351221 - in reply to #351204)


PR - Centro Sud
1.9 JTDM Owner
Blu oltremare
Partecipazione ai raduni
Utente del mese Aprile 2010

Utente del mese Settembre 2010

Utente del mese Luglio 2014

Posts: 4706
2.039,23 ore

20002000500100100

Pescara
st3fano - 21/6/2011 7:40 PM
pnstefano - 21/6/2011 3:02 PM

st3fano - 21/6/2011 2:35 PM
Ecco le foto del mio ELM senza vestiti (svergognato) speriamo sia almeno uno dei due da te citati.

devi eliminare la R14 posta sul retro della schedina

guarda la guida in pdf (per la quale si ringrazia  ale206cc e non tener conto dell'aggiunta delle resistenze e condensatori... basta solo eliminare la R14



Funziona!! Tranne l'ABS, che tra le altre cose non è che mi interessi particolarmente, funziona tutto! Dall'allineamento proxi al CDB, cicalino porte, attuatori e cavolate varie.
Spero che con la mia richiesta e ovviamente con la tua risposta molto semplice ed esaustiva, molti del forum che non avevano capito come si faceva la modifica all'ELM adesso abbiano le idee piu' chiare.
Grazie mille, ti devo una birra

Benissimo!!

 

Se ti interessa fare solo 159 allora ponticella il pin7 con il pin1 (come feci all'elm di micg82)





Album: ~ Varie - allegati a 3D ~ 159 1.9 JTDm 150cv Progression - Xenon - Assetto TI - Barra Duomi - etc....
st3fano
Inserito 21/6/2011 9:47 PM (#351225 - in reply to #257515)


1.9 JTDM SW Owner
Grigio titanio
Posts: 555
565,78 ore

5002525

Selegas, CA
Ok. Potrei mettere un micro swich sul ponticello tra il 7 e l'1 se mi dovesse servire per qualche altra macchina, non si sa mai. Quel ponticello dovrebbe servire per l'ABS o sbaglio?
Album: ~ 159 sportwagon jtdm 150cv grigio titanio exclusive
GIORGIO159
Inserito 21/6/2011 10:23 PM (#351231 - in reply to #257515)

Utente
Posts: 47
63,78 ore

25

ROMA
Ciao ragazzi rieccomi di nuovo a voi per raccontarvi un pò di cosine,allora oggi ho smontato il sensore da voi indicato non quello a flauto,ed effettivamente era tutto sporco,non ho usato nessun aditivo ma solo tanta pazienza uno staccetto e un ferretto,avevo paura che la benzina era troppo forte,ma voi cosa usate?Nei prossimi giorni vediamo il flauto,con che lo pulisco sono accettati i consigli.Poi vi aggiorno,dimenticavo qualcuno sa dove far passare un cavo(devo portare un positivo dalla batteria al portabagli posteriore,)dove c'è un buco dal cofano a dentro lato guida?Un saluto a voi tutti e buona serata
Pietro79
Inserito 21/6/2011 10:29 PM (#351232 - in reply to #351231)


1.9 JTDM Owner
Grigio titanio
Posts: 327
557,70 ore

10010010025

Calabria, Cosenza

GIORGIO159 - 21/6/2011 10:23 PM
Ciao ragazzi rieccomi di nuovo a voi per raccontarvi un pò di cosine,allora oggi ho smontato il sensore da voi indicato non quello a flauto,ed effettivamente era tutto sporco,non ho usato nessun aditivo ma solo tanta pazienza uno staccetto e un ferretto,avevo paura che la benzina era troppo forte,ma voi cosa usate?Nei prossimi giorni vediamo il flauto,con che lo pulisco sono accettati i consigli.Poi vi aggiorno,dimenticavo qualcuno sa dove far passare un cavo(devo portare un positivo dalla batteria al portabagli posteriore,)dove c'è un buco dal cofano a dentro lato guida?Un saluto a voi tutti e buona serata

secondo me per pulire il sensore sul collettore (MAF) è più rischioso usare straccetto e ferretto che benzina e pulisci contatti, per il sensore sul flauto non saprei che dirti, non l'ho mai pulito, inoltre visto che li le pressioni a cui è soggetto sono alte conviene sostituire anche gli o-ring presenti.

Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
pnstefano
Inserito 21/6/2011 11:08 PM (#351237 - in reply to #351225)


PR - Centro Sud
1.9 JTDM Owner
Blu oltremare
Partecipazione ai raduni
Utente del mese Aprile 2010

Utente del mese Settembre 2010

Utente del mese Luglio 2014

Posts: 4706
2.039,23 ore

20002000500100100

Pescara

st3fano - 21/6/2011 9:47 PM
Ok. Potrei mettere un micro swich sul ponticello tra il 7 e l'1 se mi dovesse servire per qualche altra macchina, non si sa mai. Quel ponticello dovrebbe servire per l'ABS o sbaglio?

Esatto pin1 abs!

 

Se metti il micro swich allora non cortocircuitare i pin ma separali, ovvero attivane uno alla volta ed a questo punto collegali tutti

1, 3 7, 9 e 12 (pin 12 xenon originali)

 

PS ti allego a foto del mio selettore di ingressi sul cavo kkl





Album: ~ Varie - allegati a 3D ~ 159 1.9 JTDm 150cv Progression - Xenon - Assetto TI - Barra Duomi - etc....
st3fano
Inserito 22/6/2011 8:30 AM (#351270 - in reply to #257515)


1.9 JTDM SW Owner
Grigio titanio
Posts: 555
565,78 ore

5002525

Selegas, CA
Bellino realizzato così! E dev'essere anche molto pratico. Mi sa che un selttore multiplo così riesco a recuperarlo. dovrei averlo da qualche parte in cantina.....
Album: ~ 159 sportwagon jtdm 150cv grigio titanio exclusive
desmopower
Inserito 26/6/2011 3:06 PM (#352033 - in reply to #257515)


1.9 JTDM Owner
Nero pastello
Posts: 1289
774,37 ore

1000100100252525

Salento, terra del fuoco
Mi è capitato di pulire quel sensore. Provate a usare un prodotto della wurth sabesto,è uno sgrassatore. Spruzzate il sensore a una distanza di 20-30cm e si pulisce da solo! L'ho usato una sola volta e non mi da più problemi!
Album: ~ 159 1.9 JTDm Nero Pastello - Interni Alfatex Nero/Beige - Cerchi 17'' ~ [GUIDA] Montaggio sensori di parcheggio anteriori originali ~ Imola Gran Premio SBK 2009
Pietro79
Inserito 26/6/2011 4:14 PM (#352038 - in reply to #257515)


1.9 JTDM Owner
Grigio titanio
Posts: 327
557,70 ore

10010010025

Calabria, Cosenza
qualcuno di voi ha pulito il sensore posto sul flauto del rail?
Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
digiocri
Inserito 26/6/2011 7:59 PM (#352066 - in reply to #257515)

2.4 JTDM Owner
Nero Oceano
Posts: 209
246,35 ore

100100

GEMONA DEL FRIULI
ciao ragazzi mi date una dritta !
allora utilizzavo il FES quello free e ho deciso di registrarmi e spendere 50 euro . avviando il programma posso utilizzare e attivare e abilitare ed esaminare solo livello motore .come faccio per le altre funzioni in quanto andando a selezionare la casella per azzerare il service mi da cavo elm e ecu non configurato e mi dice di andare a cambiare i valori sull'interfaccia . ma la mia domanda e'? ma se  lo utilizzo per il motore perche' per altro non va la configurazione .

CHIEDO AIUTO A VOI !
Album: ~ IL CAMBIAMENTO ~ LA MIA 159 2.4 JTDM ~ COME TIRAR FUORI LA LUCE DI POSIZIONE DAL FARO
MrTurbo
Inserito 26/6/2011 11:43 PM (#352107 - in reply to #352066)


2.4 JTDM+ SW Owner
Argento Alfa
Posts: 718
520,73 ore

500100100

Poggio Rusco (Mantova)
digiocri - 26/6/2011 7:59 PM
ciao ragazzi mi date una dritta !
allora utilizzavo il FES quello free e ho deciso di registrarmi e spendere 50 euro . avviando il programma posso utilizzare e attivare e abilitare ed esaminare solo livello motore .come faccio per le altre funzioni in quanto andando a selezionare la casella per azzerare il service mi da cavo elm e ecu non configurato e mi dice di andare a cambiare i valori sull'interfaccia . ma la mia domanda e'? ma se  lo utilizzo per il motore perche' per altro non va la configurazione .

CHIEDO AIUTO A VOI !

.

Che interfaccia usi?

Album: ~ 159 Sportwagon 2.4 JtdM 210cv Distinctive 2008 - Argento Alfa - Cerchi 18"
Pietro79
Inserito 27/6/2011 10:45 AM (#352138 - in reply to #352066)


1.9 JTDM Owner
Grigio titanio
Posts: 327
557,70 ore

10010010025

Calabria, Cosenza
digiocri - 26/6/2011 7:59 PM
ciao ragazzi mi date una dritta !
allora utilizzavo il FES quello free e ho deciso di registrarmi e spendere 50 euro . avviando il programma posso utilizzare e attivare e abilitare ed esaminare solo livello motore .come faccio per le altre funzioni in quanto andando a selezionare la casella per azzerare il service mi da cavo elm e ecu non configurato e mi dice di andare a cambiare i valori sull'interfaccia . ma la mia domanda e'? ma se  lo utilizzo per il motore perche' per altro non va la configurazione .

CHIEDO AIUTO A VOI !

con il cavo ELM327 versione 1.4 ciò non accade, non fa entrare solo nella centralina ABS, per il resto funziona in tutto

Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
gaetano159
Inserito 27/6/2011 10:51 AM (#352141 - in reply to #257515)


1.9 JTDM Owner
Argento Alfa
Utente del mese Aprile 2011

Posts: 2614
2.358,50 ore

2000500100

sacco (sa)
domanda tecnica...ho il climatizzatore che non manda più l'aria...per quale motivo con ecuscanu non mi esce nessun errore e nessuna anomalia??
Album: ~ II raduno scalea gaetano 159 ~ le migliori foto della 159 ~ alfa 159 argento full optional
Pietro79
Inserito 27/6/2011 11:20 AM (#352154 - in reply to #352141)


1.9 JTDM Owner
Grigio titanio
Posts: 327
557,70 ore

10010010025

Calabria, Cosenza

gaetano159 - 27/6/2011 10:51 AM
domanda tecnica...ho il climatizzatore che non manda più l'aria...per quale motivo con ecuscanu non mi esce nessun errore e nessuna anomalia??

La centralina climatizzatore non da alcun errore se è esaurito il gas refrigerante, inoltre(non vorrei sbagliarmi!) non fa partire neanche il compressore del climatizzatore

Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
desmopower
Inserito 27/6/2011 12:31 PM (#352171 - in reply to #257515)


1.9 JTDM Owner
Nero pastello
Posts: 1289
774,37 ore

1000100100252525

Salento, terra del fuoco
Può anche essere che hai il radiatore del clima troppo sporco...
Album: ~ 159 1.9 JTDm Nero Pastello - Interni Alfatex Nero/Beige - Cerchi 17'' ~ [GUIDA] Montaggio sensori di parcheggio anteriori originali ~ Imola Gran Premio SBK 2009
gaetano159
Inserito 27/6/2011 1:46 PM (#352189 - in reply to #257515)


1.9 JTDM Owner
Argento Alfa
Utente del mese Aprile 2011

Posts: 2614
2.358,50 ore

2000500100

sacco (sa)
il gas l'ho messo sei mesi fa, e il filtro antipolline sostituito meno di una settimana fa......quando non avevo gas funzionava la ventola, ma non buttava aria fredda...ora anche volendo nemmeno la calda butta più...dopo la controllo vedo tutti i fusibili, e cerco di dare un'occhiata alla ventola anche se penso che ecuscanu mi avrebbe dovuto dare almeno un errore...
Album: ~ II raduno scalea gaetano 159 ~ le migliori foto della 159 ~ alfa 159 argento full optional
Pietro79
Inserito 27/6/2011 2:09 PM (#352192 - in reply to #352189)


1.9 JTDM Owner
Grigio titanio
Posts: 327
557,70 ore

10010010025

Calabria, Cosenza

gaetano159 - 27/6/2011 1:46 PM
il gas l'ho messo sei mesi fa, e il filtro antipolline sostituito meno di una settimana fa......quando non avevo gas funzionava la ventola, ma non buttava aria fredda...ora anche volendo nemmeno la calda butta più...dopo la controllo vedo tutti i fusibili, e cerco di dare un'occhiata alla ventola anche se penso che ecuscanu mi avrebbe dovuto dare almeno un errore...

prova a vedere con FES in diagnosi motore se il condizionatore si inserisce

Album: ~ dettagli e trasformazioni ~ battitacco ~ Cruise control aftermarket
Eismann
Inserito 27/6/2011 2:22 PM (#352195 - in reply to #257515)

"Er Sarsiccia"
1.9 JTDM Owner
Blu aurora
Utente del mese Agosto 2008

Utente del mese Maggio 2011

Partecipazione ai raduniPartecipazione al raduno di Montecchio
Posts: 3935
2.392,68 ore

2000100050010010010010025

Velletri
Potrebbe essere la centralina del clima a bordo...molte 159 hanno anche questo difetto....e ne so di molte a cui è stata sostituita!
digiocri
Inserito 28/6/2011 12:56 PM (#352395 - in reply to #257515)

2.4 JTDM Owner
Nero Oceano
Posts: 209
246,35 ore

100100

GEMONA DEL FRIULI
come interfaccia utilizzo elm 1.3 + e 38400  e com 4 
Album: ~ IL CAMBIAMENTO ~ LA MIA 159 2.4 JTDM ~ COME TIRAR FUORI LA LUCE DI POSIZIONE DAL FARO
geppito
Inserito 28/6/2011 11:21 PM (#352509 - in reply to #352395)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
digiocri - 28/6/2011 12:56 PM
come interfaccia utilizzo elm 1.3 + e 38400  e com 4 


Se vedi solo il motore e non vedi il resto (eccetto ABS che è un discorso a parte) devi fare la modifica all'elm che ha ripetuto nella pagina dietro PnStefano...
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Gas
Inserito 29/6/2011 9:40 AM (#352543 - in reply to #352395)


1.9 JTDM SW Owner
Grigio Stromboli
Utente del mese Luglio 2012

Posts: 1180
559,33 ore

1000100252525

Adria (RO)
digiocri - 28/6/2011 12:56 PM
come interfaccia utilizzo elm 1.3 + e 38400  e com 4 


Come ti dicevo in pm con il mio elm qualche settimana fa, dopo la sostituzione dell'olio motore, ho azzerato il service del ctb senza problemi ecco le foto della mia interfaccia.


Edited by Gas 29/6/2011 9:43 AM




pnstefano
Inserito 29/6/2011 11:21 AM (#352563 - in reply to #352543)


PR - Centro Sud
1.9 JTDM Owner
Blu oltremare
Partecipazione ai raduni
Utente del mese Aprile 2010

Utente del mese Settembre 2010

Utente del mese Luglio 2014

Posts: 4706
2.039,23 ore

20002000500100100

Pescara

Gas - 29/6/2011 9:40 AM
digiocri - 28/6/2011 12:56 PM
come interfaccia utilizzo elm 1.3 + e 38400  e com 4 


Come ti dicevo in pm con il mio elm qualche settimana fa, dopo la sostituzione dell'olio motore, ho azzerato il service del ctb senza problemi ecco le foto della mia interfaccia.

E' una 1.4, quindi se non va in linea can devi elimnare la resistenza!!!! L'interfaccia funziona, infatti in linea k hai anche azzerato i service...(che si fa in linea k sulla centralina motore e non in linea can sul quadro)

 

Questo problema si verifica anche sulle interfacce 1.3, ma in meniera moolto meno frequente

Album: ~ Varie - allegati a 3D ~ 159 1.9 JTDm 150cv Progression - Xenon - Assetto TI - Barra Duomi - etc....
digiocri
Inserito 29/6/2011 1:22 PM (#352584 - in reply to #351211)

2.4 JTDM Owner
Nero Oceano
Posts: 209
246,35 ore

100100

GEMONA DEL FRIULI
ti prego mi dici come hai fatto la modifica che piedini hai ponticellato con la resistenza ?

Album: ~ IL CAMBIAMENTO ~ LA MIA 159 2.4 JTDM ~ COME TIRAR FUORI LA LUCE DI POSIZIONE DAL FARO
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127
Printer friendly version
E-mail a link to this thread
Jump to forum :

109772525 clicks e 6934501 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox