Random quote: Una Alfa Romeo perdona sempre tutto a tutti ( Consalvo Sanesi )
- (Added by: 159GTA)
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Multiecuscan [was:diagnosi fai da te (solo per diesel)]

Moderatori: Amministratori, Moderatori
geppito
Inserito 28/1/2014 1:33 PM (#495127 - in reply to #494921)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
lui93 - 27/1/2014 10:19 AM
L'olio ha 20000 km la diagnosi lo fatta a motore accesso è un problema se il sensore differenziale indica zero va sostituito?

Se l'olio ha 20.000km, il discorso degrado olio potrebbe anche starci, ma dipende dai percorsi che fai, tipo se fai prevalentemente urbano, ci può stare.
Per il sensore pressione differenziale, anche qui dipende: se hai fatto qualche operazione chirurgica alla macchina , potrebbe andar bene, ma se invece è dotata di tutto quello che mamma Alfa le ha dato (a parte le swirl), allora è decisamente rotto, (ma credo che in quel caso dovresti anche avere l'errore in centralina).
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
bravosport150
Inserito 5/2/2014 5:32 PM (#496541 - in reply to #257515)


Utente
Posts: 57
23,20 ore

2525

bari
ragazzi chi mi ha fatto [cut] mi disse che aveva bloccato le valvole swirl, ma che significa? Si bloccano aperte o chiuse? Posso verificarlo con il multiecuscan?

Edit geppito: censurato per violazione del punto 1.3 del regolamento.
elioshow85
Inserito 8/2/2014 7:29 AM (#497127 - in reply to #257515)


1.9 JTDM Owner
Nero carbonio
Utente del mese Giugno 2014

Posts: 2947
873,10 ore

200050010010010010025

NAPOLI-TERRACINA
Raga ma come da voi accennato,con mes la spia airbag dovrebbe spegnersi? Giusto? Ho provato ieri sera ma ?!?!?!?Mi son perso qualche passaggio? Oppure questi smontando i sedili mi hanno danneggiato qualcosa nei connettori?
Album: ~ LA MIA 159 ~ VARIE
Pas77
Inserito 8/2/2014 8:06 AM (#497135 - in reply to #497127)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3788
1.768,35 ore

20001000500100100252525

TORINO
elioshow85 - 8/2/2014 7:29 AM
Raga ma come da voi accennato,con mes la spia airbag dovrebbe spegnersi? Giusto? Ho provato ieri sera ma ?!?!?!?Mi son perso qualche passaggio? Oppure questi smontando i sedili mi hanno danneggiato qualcosa nei connettori?
Dipende dal tipo di errore che ti da. Se è ancora presente, pur cancellandolo, ti riapparirà.
elioshow85
Inserito 8/2/2014 8:36 AM (#497141 - in reply to #257515)


1.9 JTDM Owner
Nero carbonio
Utente del mese Giugno 2014

Posts: 2947
873,10 ore

200050010010010010025

NAPOLI-TERRACINA
Come posso scoprirlo?
Album: ~ LA MIA 159 ~ VARIE
Pas77
Inserito 8/2/2014 8:41 AM (#497143 - in reply to #497141)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3788
1.768,35 ore

20001000500100100252525

TORINO
elioshow85 - 8/2/2014 8:36 AM
Come posso scoprirlo?
ti connetti con elm alla centralina interessata e vai a leggere gli errori. Oltre all errore ti dice se è storico o se presente. E se è la causa della spia. Oltre a darti qualche indicazione per risolvere, se necessario.
francesco
Inserito 8/2/2014 9:00 AM (#497146 - in reply to #257515)


PR - Isole
3.2 JTS Q4 Owner
Blu Oltremare
[ex: 2.4 JTDM Owner Grigio titanio]
Utente del mese Ottobre 2009

Partecipazione ai raduni
Posts: 2478
1.330,00 ore

2000100100100100252525

Prov. di Catania
Avviso ai jtessisti! La prossima versione di multiecuscan avrà di serie la possibilità di controllare lo strumento di indicazione temperatura olio motore, che da noi si trova al posto del manometro del tubo. Il buon Yani me lo ha comunicato dopo che lo avevo segnalato. 
Album: ~ 159 3.2 JTS Q4 blu oltremare. Full full optional. Selleria in pelle frau. ~ 1° Raduno Sicilia 24-25 Aprile 2010 ~ II Incontro Siculo del 17 Agosto 2009
elioshow85
Inserito 8/2/2014 9:53 AM (#497150 - in reply to #257515)


1.9 JTDM Owner
Nero carbonio
Utente del mese Giugno 2014

Posts: 2947
873,10 ore

200050010010010010025

NAPOLI-TERRACINA
Ok. Delucidazione fornita dall' amico Stefano. Giustamente non avendo i pretensionatori cinture l'errore é normale
Album: ~ LA MIA 159 ~ VARIE
badboy78
Inserito 13/2/2014 10:25 AM (#498206 - in reply to #257515)


1.9 JTDM Owner
Rosso rubino

Posts: 51
42,23 ore

2525

Pordenone
Salve a tutti entro in questa sezione per consultarmi con chi ne sa più di me e capire che tipo di parametri errati ho nella mia ecu
E se i problemi che ho alla mia pantera possono essere dovuti a questo.
Per contribuire e darmi una mano basta cercare: "Motore rumoroso a freddo a regimi bassi e parametri iniettori sballati" topic aperto nel mio Diario.

Grazie By Pietro


Edited by badboy78 13/2/2014 10:34 AM




Pas77
Inserito 13/2/2014 8:38 PM (#498295 - in reply to #257515)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3788
1.768,35 ore

20001000500100100252525

TORINO
L iniettore 3 e soprattutto il 4 correggono veramente tanto. Dovresti farli sistemare. Il 4 è proprio esagerato.
Diego0180
Inserito 13/2/2014 10:29 PM (#498309 - in reply to #257515)


Tutor
1.9 JTDM SW Owner
Argento Alfa
"il Gianduia"
Utente del mese Giugno 2013

Utente del mese Settembre 2014

Posts: 3493
2.367,85 ore

20001000100100100100252525

TORINO
Già,il quarto iniettore corregge proprio tanto e puoi valutare una pulizia ad ultrasuoni.
Qui puoi leggere varie esperienze.
Album: ~ 500 Abarth Bianco Gara!! ~ 159 1.9 JTDm argento-interni pelle beige-cerchi 19"TI ~ Incontro Piacenza 27 Ottobre 2013
sekk
Inserito 14/2/2014 9:43 PM (#498519 - in reply to #257515)


1.9 JTDM Owner
Argento alfa
Posts: 128
260,08 ore

10025

Vinovo (TO)
Acquistato ELM 1.4 modificato, connesso stasera alla pantera, funziona quasi tutto prefettamente.
Solo alcuni valori non me li legge, ma credo poco male.
Vi alllego il log, considerando che:
 - era in moto, ma fredda;
 - 1.9 jtm 150 del 2006 con 157.000 km
 - presa usata, fatti da me circa 20.000 km
 - ho cambato l'olio (e tutti i filtri) da pochissimi giorni

LETTURA PARAMETRI:
Tensione batteria: 13,959 Volt
Odometro: 0,0 km
Odometro ultima programmazione: 0,0 km
Numero di fuori giri: 0 
Contatore tempo regime massimo: 0,00 sec
Regime massimo motore: 0 giri
Numero programmazioni: 0 
Velocità veicolo: 0,0 km/h
Giri motore: 871 giri
Consumo carburante: 1,6200 l/h
Correzione carburante cilindro 1: -0,41 mm³/i
Correzione carburante cilindro 2: -0,58 mm³/i
Correzione carburante cilindro 3: -0,33 mm³/i
Correzione carburante cilindro 4: 1,33 mm³/i
Correzione carburante cilindro 5:  mm³/i
Quantità totale gasolio: 15,396 mm³/i
Quantità gasolio richiesta: 15,597 mm³/i
Quantità gasolio iniezione (pilota): 1,095 mm³/i
Quantità gasolio iniezione (pre): 1,707 mm³/i
Quantità gasolio iniezione (PRINCIPALE): 13,296 mm³/i
Quantità gasolio iniezione (after): 0,000 mm³/i
Quantità gasolio iniezione (post): 0,000 mm³/i
Anticipo iniezione (pilota): 9,408 deg.
Anticipo iniezione (pre): 6,448 deg.
Anticipo iniezione (PRINCIPALE): 0,384 deg.
Anticipo iniezione (after): 0,000 deg.
Anticipo iniezione (post): 0,000 deg.
Tempo iniezione (pilota): 0,283 ms
Tempo iniezione (pre): 0,348 ms
Tempo iniezione (PRINCIPALE): 0,769 ms
Tempo iniezione (after): 0,000 ms
Tempo iniezione (post): 0,000 ms
Massa aria misurata: 525,0 mg/i
Massa aria obiettivo: 514,0 mg/i
Periodo segnale massa aria: 0,418 ms
Temperatura aria (debimetro): 7,96 °C
Temperatura aria (turbo): 10,16 °C
Temperatura aria AD/C (turbo): 3777,6 mV
Pressione atmosferica: 983 mBar
Pressione sovralimentazione misurata: 981 mBar
Pressione sovralimentazione obiettivo: 1040 mBar
Pressione sovralimentazione AD/C: 1588,2 mV
Chiusura valvola overboost: 74,960 %
Apertura valvola EGR: 3,998 %
Controllo EGR: Disinserita 
Apertura elettrovalvola farfalla: 4,997 %
Apertura valvola parzializzatrice flusso: 64,056 %
Temperatura gasolio: 11,06 °C
Temperatura gasolio AD/C: 3748,3 mV
Apertura regolatore di pressione (MPROP): 36,880 %
Apertura regolatore di pressione (DRV): 29,143 %
Pressione gasolio misurata: 371,40 bar
Pressione gasolio obiettivo: 374,40 bar
Pressione gasolio AD/C: 1324,3 mV
Indicatore livello carburante: 12,012 %
Relè pompa carburante: Inserita 
Pressione olio motore: Normale 
Temperatura acqua: 18,56 °C
Livello olio motore:  %
Posizione acceleratore: 0,00 %
Posizione acceleratore 1 AD/C: 982,2 mV
Posizione acceleratore 2 AD/C: 488,6 mV
Pedale acceleratore: Potenziometro acceleratore pista 1 
Stato pedale freno: Premuto 
Contatto freno 2: Inserita 
Pedale frizione: Sbloccato 
Velocità ventola: Non attive 
Ventola raffreddamento 1: Disinserita 
Ventola raffreddamento 2: Disinserita 
Richiesta attivazione condizionatore: Disinserita 
Pressione condizionatore: 4650 mBar
Diagnosi centralina preriscaldo: Inserita 
Lampada avaria: Disinserita 
Lampada temperatura acqua: Disinserita 
Lampada candelette: Disinserita 
Lampada acqua nel filtro carburante: Disinserita 
Codice universale: Disabilitato 
Centralina Iniezione: Programmato 
Avviamento motore: Consentito 
Allestimento vettura: Con DPF 
Tipo di cambio presente: Non appreso 
Marcia inserita: Nessuna/Neutrale 
Codice Iniettore cilindro 1: 8887BX7AA 
Codice Iniettore cilindro 2: BH15E6CAA 
Codice Iniettore cilindro 3: 8ZZX7X7AA 
Codice Iniettore cilindro 4: 78H5AX7AA 
Codice Iniettore cilindro 5:  
Interruttore Cruise: Disinserita 
Richiesta da leva cruise: Nessuna richiesta 
Tensione sonda lambda:  Volt
Concentrazione ossigeno lambda:  %
Temperatura precatalizzatore: 99,96 °C
Temperatura filtro del particolato: 49,96 °C
Pressione sensore differenziale: 8 mBar
Stato filtro particolato: Intasamento normale 
Intasamento filtro del particolato: 73,11 %
Tempo di rigenerazione percentuale: 0,000 %
Stato rigenerazione forzata: Non attive 
Odometro da ultima sostituzione DPF: 151670 km
Distanza dalla ultima rigenerazione: 722,3 km
Distanza media dalle 5 ultima rigenerazione: 1008 km
Durata media delle 5 ultime rigenerazioni: 501 sec
Temperatura media delle 5 ultime rigenerazioni: 606,26 °C
Numero procedura sostituzione olio: 5 
Indicatore degrado olio: 100,000 %
Odometro ultima sostituzione olio: 0,0 km
Distanza prossima sostituzione olio: 50000 km

CONSIDERAZIONI:
I valori degli iniettori li prendo con le molle, dato che la macchina è freddissima, però anche da fredda correggono nella norma, e l cosa dovrebbe essere buona.
Non mi legge i valori dell'odometro dell'ECU, però distanza odometro da ultim sostituzione i km tornano (con i dovuti scarti dal cruscotto); siamo più o meno su un migliaio di km per la rigenerazione del DPF, quindi ottimo valore (facendo tantissima città); idem per i tempi di rigenerazione (c.ca 500 secondi) sono anch'essi ottimi; nessun fuorigiri, nessuna programmazione, strano solo che non mi legga i km da ultima programmazione (secondo me legata al fatto che non legge i dati dell'odometro).
Che ne dite?
PS: grazie a tutti voi, ho scoperto l'elm, quale versione comprare senza modifica, MES, come usarlo, ecc..
Siete mitici!

Album: ~ 159 1.9 JTDm Distinctive Berlina - Argento Alfa - Interni Alfatex Nero ~ Riparazioni ~ VArie
sekk
Inserito 14/2/2014 10:30 PM (#498524 - in reply to #257515)


1.9 JTDM Owner
Argento alfa
Posts: 128
260,08 ore

10025

Vinovo (TO)
Altri dati (scusate ma non posso più editare l'altro post)

LETTURA PARAMETRI:
Odometro: 154707 km
Distanza da ultimo servizio: 154441 km
Data ultimo servizio: 02/06/2014 
Servizio: 5 (l'ho settato io, era a zero, credo che qualcuno nel corso del tempo abbia pacioccato con i valori service )
Lettura intervallo servizi: 30000 km
Intervallo giorni: 365 giorno
Giorni trascorsi dall'ultimo servizio: 8 giorno
Distanza rimanente prossimo servizio: 29734 km
Giorni rimanenti prossimo servizio: 357 giorno



Edited by sekk 14/2/2014 10:31 PM
Album: ~ 159 1.9 JTDm Distinctive Berlina - Argento Alfa - Interni Alfatex Nero ~ Riparazioni ~ VArie
Pas77
Inserito 15/2/2014 8:43 AM (#498542 - in reply to #257515)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3788
1.768,35 ore

20001000500100100252525

TORINO
Direi che va benone.  Ti da una sostituzione dpf, è stato cambiato?

Edited by Pas77 15/2/2014 8:43 AM
sekk
Inserito 17/2/2014 10:56 AM (#498750 - in reply to #498542)


1.9 JTDM Owner
Argento alfa
Posts: 128
260,08 ore

10025

Vinovo (TO)
Pas77 - 15/2/2014 8:43 AM
Direi che va benone.  Ti da una sostituzione dpf, è stato cambiato?
Ma... non credo.
Il valore Odometro da ultima sostituzione DPF: 151670 km
non va interpretato come "il tuo DPF ha 151670 km"???
Nel caso fosse stato settato come sotituito a quel kmtraggio, sicuramente non è stato sostituito, perchè a quei km l'auto era già in mio possesso; magari qualcuno ha smanettato sui parametri...
Per il resto non sono affatto male come dati per un auto non più giovincella.
Album: ~ 159 1.9 JTDm Distinctive Berlina - Argento Alfa - Interni Alfatex Nero ~ Riparazioni ~ VArie
Pas77
Inserito 17/2/2014 7:08 PM (#498851 - in reply to #498750)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3788
1.768,35 ore

20001000500100100252525

TORINO
sekk - 17/2/2014 10:56 AM
Pas77 - 15/2/2014 8:43 AM
Direi che va benone.  Ti da una sostituzione dpf, è stato cambiato?
Ma... non credo.
Il valore Odometro da ultima sostituzione DPF: 151670 km
non va interpretato come "il tuo DPF ha 151670 km"???
Nel caso fosse stato settato come sotituito a quel kmtraggio, sicuramente non è stato sostituito, perchè a quei km l'auto era già in mio possesso; magari qualcuno ha smanettato sui parametri...
Per il resto non sono affatto male come dati per un auto non più giovincella.
Si, scusa, credo che per il dpf sia come dici tu.  Meglio ancora. Quindi tutto ok.
badboy78
Inserito 23/2/2014 11:15 PM (#499804 - in reply to #498295)


1.9 JTDM Owner
Rosso rubino

Posts: 51
42,23 ore

2525

Pordenone
Pas77 - 13/2/2014 8:38 PM
L iniettore 3 e soprattutto il 4 correggono veramente tanto. Dovresti farli sistemare. Il 4 è proprio esagerato.

Grazie per il consiglio, adesso dopo 480 km a velocità sostenuta (ultimi 10 km in 5 a 4000 giri) con additivo pulisci iniettori nel gasolio, mi trovo il 4° iniettore che corregge a 4 e gli altri più o meno pari intorno ai 0.8 e 1.2… Che dite che il 4° devo sostituirlo con uno nuovo o è recuperabile con una pulizia e revisione???
Pas77
Inserito 23/2/2014 11:26 PM (#499808 - in reply to #257515)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3788
1.768,35 ore

20001000500100100252525

TORINO
Devi farlo vedere, solo un professionista può dirti se è recuperabile o no. Con quelle correzioni ti darà anche delle vibrazioni immagino. Anche perchè quello ti fa lavorare male anche gli altri.
fumos82
Inserito 23/2/2014 11:32 PM (#499811 - in reply to #499804)


1.9 JTDM Owner
Argento alfa
Posts: 434
187,12 ore

10010010010025

Brescia (BS)
badboy78 - 23/2/2014 11:15 PM
Pas77 - 13/2/2014 8:38 PM
L iniettore 3 e soprattutto il 4 correggono veramente tanto. Dovresti farli sistemare. Il 4 è proprio esagerato.

Grazie per il consiglio, adesso dopo 480 km a velocità sostenuta (ultimi 10 km in 5 a 4000 giri) con additivo pulisci iniettori nel gasolio, mi trovo il 4° iniettore che corregge a 4 e gli altri più o meno pari intorno ai 0.8 e 1.2… Che dite che il 4° devo sostituirlo con uno nuovo o è recuperabile con una pulizia e revisione???
ti posso consigliare di andare alla bosch...
..loro sono in grado di revisionarti l'iniettore.. e ti torna come nuovo! poi a che ci sono ti controllano pure gli altri!
Album: ~ Alfa 159 1.9 JTD Argento Alfa allestimento Distinctive - Cerchi 17" - fumos
elioshow85
Inserito 24/2/2014 12:00 AM (#499815 - in reply to #257515)


1.9 JTDM Owner
Nero carbonio
Utente del mese Giugno 2014

Posts: 2947
873,10 ore

200050010010010010025

NAPOLI-TERRACINA
Quoto
Album: ~ LA MIA 159 ~ VARIE
geppito
Inserito 24/2/2014 10:38 AM (#499864 - in reply to #499804)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
badboy78 - 23/2/2014 11:15 PM
Pas77 - 13/2/2014 8:38 PM
L iniettore 3 e soprattutto il 4 correggono veramente tanto. Dovresti farli sistemare. Il 4 è proprio esagerato.

Grazie per il consiglio, adesso dopo 480 km a velocità sostenuta (ultimi 10 km in 5 a 4000 giri) con additivo pulisci iniettori nel gasolio, mi trovo il 4° iniettore che corregge a 4 e gli altri più o meno pari intorno ai 0.8 e 1.2… Che dite che il 4° devo sostituirlo con uno nuovo o è recuperabile con una pulizia e revisione???

La probabilità è scarsa, ma visto che è già capitato, prima di procedere con pulizie e revisioni, verifica che il codice dell'iniettore che compare su MES sia lo stesso presente fisicamente sull'iniettore.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Max_159
Inserito 24/2/2014 1:02 PM (#499908 - in reply to #257515)


Alfista navigato
Posts: 172
80,38 ore

1002525

Bologna - IT
Ciao, secondo la vostra esperienza se acquisto questo: http://m.ebay.it/itm/130990173056?nav=SEARCH
va bene o bisogna eliminare la famosa resistenza r4?
Grazie.
Album: ~ MERCATINO
bravosport150
Inserito 24/2/2014 3:48 PM (#499938 - in reply to #499908)


Utente
Posts: 57
23,20 ore

2525

bari
Max_159 - 24/2/2014 1:02 PM
Ciao, secondo la vostra esperienza se acquisto questo: http://m.ebay.it/itm/130990173056?nav=SEARCH
va bene o bisogna eliminare la famosa resistenza r4?
Grazie.


io ti consiglio di acquistare quello con il cavo, perchè più affidabile rispetto a quello bluetooth!
Max_159
Inserito 24/2/2014 6:24 PM (#499956 - in reply to #257515)


Alfista navigato
Posts: 172
80,38 ore

1002525

Bologna - IT
Meglio questo quindi ?
http://m.ebay.it/itm/140932890992?nav=SEARCH

E non ho problemi di resistenza r4 ?
Album: ~ MERCATINO
bravosport150
Inserito 24/2/2014 6:50 PM (#499959 - in reply to #257515)


Utente
Posts: 57
23,20 ore

2525

bari
si questo va bene.
per la resistenza R4 io so che la modifica veniva fatta sui modelli elm più datati, questi più recenti dovrebbero funzionare.
Secondo me prima provalo, se va bene non devi fare alcuna modifica ;)
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127
Printer friendly version
E-mail a link to this thread
Jump to forum :

111158922 clicks e 7026642 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox