Random quote: Un alfista è per sempre!
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Multiecuscan [was:diagnosi fai da te (solo per diesel)]

Moderatori: Amministratori, Moderatori
Pas77
Inserito 6/11/2015 11:32 PM (#539833 - in reply to #539826)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3777
1.764,13 ore

20001000500100100252525

TORINO
ciccio33 - 6/11/2015 8:22 PM

pas - cosa ne pensi degli errori rilevati da multiecuscan? e cosa ne pensi della differenza tra massa aria rilevata 447,0  e  massa aria obbiettivo 369,5 ?  potrebbe essere il debimetro?

grazie
Sulla differenza dei valori obiettivo/misurato proverei in movimento, da fermi è abbastanza normale lo scostamento. Se non ci sono differenze rilevanti è tutto ok. un po di margine è comunque normale.
Sugli errori, credo siano dati dalla valvola parzializzatrice di flusso.
panpa
Inserito 7/11/2015 9:12 AM (#539838 - in reply to #539823)

1.9 JTDM SW Owner
Nero carbonio
Posts: 86
143,03 ore

252525

Renazzo di Cento (Fe)
Pas77 - 6/11/2015 7:49 PM
La programmazione a 1 sta a indicare che è stato fatto un aggiornamento software, probabilmente un richiamo della casa. 
Scusa ma la "programmazione 1" unitamente ai 40k. Km mancanti non è indice di taroccamento  del conta km?
PS
Scusate il quote non perfetto ma sono con cell. E non sono molto pratico

ciccio33
Inserito 7/11/2015 11:23 AM (#539844 - in reply to #539832)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento
alex75 - 6/11/2015 10:47 PM
controllo egr...................disinserito
che vuol dire?!?!?!?

Non è ho idea!!! 
aspetto delucidazioni da chi sa se è normale oppure c'è qualcosa che non va.

grazie
ciccio33
Inserito 7/11/2015 11:31 AM (#539845 - in reply to #539833)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento
Pas77 - 6/11/2015 11:32 PM
ciccio33 - 6/11/2015 8:22 PM

pas - cosa ne pensi degli errori rilevati da multiecuscan? e cosa ne pensi della differenza tra massa aria rilevata 447,0  e  massa aria obbiettivo 369,5 ?  potrebbe essere il debimetro?

grazie
Sulla differenza dei valori obiettivo/misurato proverei in movimento, da fermi è abbastanza normale lo scostamento. Se non ci sono differenze rilevanti è tutto ok. un po di margine è comunque normale.

Appena ne avrò la possibilità proverò in movimento.


Sugli errori, credo siano dati dalla valvola parzializzatrice di flusso.

Ecco, questo mi preoccupa, visto che la mia monta il nuovo collettore (è una my08), quindi non posso agire sull'asta dall'esterno. 
Ma il valore che mi ha dato multiecuscan: "apertura valvola parzializzatrice flusso 79,057%"  è buono/normale oppure c'è qualcosa che non va e di conseguenza mi ha dato quegli errori?

grazie e perdonatemi per le domande ma sono alle prime armi con le diagnosi.
 


ciccio33
Inserito 7/11/2015 11:34 AM (#539846 - in reply to #539838)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento
panpa - 7/11/2015 9:12 AM
Pas77 - 6/11/2015 7:49 PM
La programmazione a 1 sta a indicare che è stato fatto un aggiornamento software, probabilmente un richiamo della casa. 
Scusa ma la "programmazione 1" unitamente ai 40k. Km mancanti non è indice di taroccamento  del conta km?
PS
Scusate il quote non perfetto ma sono con cell. E non sono molto pratico


Non saprei se "programmazioni 1" sia relativo ai km scalati. Di certo so che i km sono stati scalati, anche se pensavo ai 20k e non 40k!!
Pas77
Inserito 7/11/2015 10:12 PM (#539872 - in reply to #539845)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3777
1.764,13 ore

20001000500100100252525

TORINO
ciccio33 - 7/11/2015 11:31 AM

Ecco, questo mi preoccupa, visto che la mia monta il nuovo collettore (è una my08), quindi non posso agire sull'asta dall'esterno. 
Ma il valore che mi ha dato multiecuscan: "apertura valvola parzializzatrice flusso 79,057%"  è buono/normale oppure c'è qualcosa che non va e di conseguenza mi ha dato quegli errori?

grazie e perdonatemi per le domande ma sono alle prime armi con le diagnosi.
 


Sul valore non so dirti perchè non l ho mai guardato. Però non confondere le swirl con la parzializzatrice. Quelle sul collettore, una per cilindro, sono le swirl, l altra è una valvola a farfalla posta all ingresso del collettore di aspirazione. Credo che gli errori rigardino quest ultima.
ciccio33
Inserito 8/11/2015 8:20 AM (#539875 - in reply to #539872)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento
Pas77 - 7/11/2015 10:12 PM
ciccio33 - 7/11/2015 11:31 AM

Ecco, questo mi preoccupa, visto che la mia monta il nuovo collettore (è una my08), quindi non posso agire sull'asta dall'esterno. 
Ma il valore che mi ha dato multiecuscan: "apertura valvola parzializzatrice flusso 79,057%"  è buono/normale oppure c'è qualcosa che non va e di conseguenza mi ha dato quegli errori?

grazie e perdonatemi per le domande ma sono alle prime armi con le diagnosi.
 


Sul valore non so dirti perchè non l ho mai guardato. Però non confondere le swirl con la parzializzatrice. Quelle sul collettore, una per cilindro, sono le swirl, l altra è una valvola a farfalla posta all ingresso del collettore di aspirazione. Credo che gli errori rigardino quest ultima.

Infatti ho molta confusione in merito.

ho capito benissimo cosa sono le swirl e dove siano fisicamente, e con tutta sincerità pensavo che la farfalla motorizzata (il mio problema) fosse il motorino che aziona la seconda swirl (quindi da questo il nome farfalla motorizzata. vi prego perdonate l'ignoranza).

adesso ho capito che non è così ma non ancora ho capito dove sia fisicamente questa farfalla motorizzata ed inoltre non ho capito se la farfalla motorizzata e la valvola parzializzatrice di flusso siano la stessa cosa!

grazie per il prezioso aiuto 

Pas77
Inserito 8/11/2015 9:08 AM (#539876 - in reply to #539875)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3777
1.764,13 ore

20001000500100100252525

TORINO
ciccio33 - 8/11/2015 8:20 AM
.... ma non ancora ho capito dove sia fisicamente questa farfalla motorizzata ed inoltre non ho capito se la farfalla motorizzata e la valvola parzializzatrice di flusso siano la stessa cosa!

grazie per il prezioso aiuto

 

Non preoccuparti . La parzializzatrice di flusso e la farfalla sono la stessa cosa. La trovi sul collettore di aspirazione, all ingresso, lato guidatore diciamo, dove il condotto che arriva dall intercooler si immette nel collettore.


Edited by Pas77 8/11/2015 9:08 AM
ciccio33
Inserito 8/11/2015 9:36 AM (#539877 - in reply to #539876)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento

pas grazie per l'aiuto, abbi ancora un po' di pazienza, siccome so benissimo dove trovare la valvola EGR la parzializzatrice la trovo prima o dopo l'EGR oppure non è sullo stesso percorso?

p.s. per adesso, grazie al tuo aiuto, ho almeno capito di cosa stiamo parlando, allego foto per avere conferma.



Edited by ciccio33 8/11/2015 9:43 AM




Pas77
Inserito 8/11/2015 11:04 PM (#539897 - in reply to #257515)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3777
1.764,13 ore

20001000500100100252525

TORINO
Sì, è lei . Sono molto vicine come posizione, anche se non lavorano sullo stesso ingresso.
luberfly
Inserito 9/11/2015 11:34 PM (#539965 - in reply to #539897)

Utente
Posts: 47
36,90 ore

25

Salzano - Venezia
Ciao a tutti.
Ho rimosso l'autoradio di serie e la centralina Blue & Me in quanto ho sostituito con una radio 7 Bluetooth aftermarket a mio avviso di miglior qualità.
Devo fare l'allineamento proxy perciò ho acquistato il Multiecuscan, l'ELM327 ed il relativo connettore verde.
Ho provato in modalità "simulazione" il Multiecuscan per l'allineamento Proxy e prima di passare all'applicazione reale ho letto le note scritte nella colonan di destra.. e mi son fermato per chiarimento.

Il campo note riporta:
The PROXI Alignment procedure is used to configure the modules connected to the CAN network of the vehicle. A flashing odometer indicates the the PROXI is not aligned properly. If your odometer flashes or you have added/removed/replaced CAN modules from your vehicle then you need to execute this procedure. The most common cases when you need PROXI Alignment is after replacing your Instrument Cluster or after replacing/retrofitting a Connect Nav module.
NOTE: Please read carefully all data on the "Info" screen. Check if available and configured modules correspond to your vehicle. Also, if the Info screen shows that added or removed ECUs are detected, check if those ECUs are detected correctly.
NOTE: Make sure that your Multiecuscan log files folder is configured properly as the program will write some important information about your current PROXY configuration and you will need to send the log file to the author in case of procedure failure.
NOTE: The "Indicators Command" and "Alarm Country Mode" will be restored to the factory default value after this procedure. You may need to connect to the Body Computer and correct these settings after execution of this procedure (you need to know your vehicle's 5-digit security code to do that).
WARNING: DO NOT INTERRUPT the procedure once it has started. The key should be at MAR and Engine OFF. After successfull execution of the procedure turn your key to OFF and wait at least 5 seconds before turning it back ON.

Mi sono bloccato alla riga in rosso e vi chiedo: per fare l'allineamento proxy ho bisogno di qualche codice?
Avendo acquistato l'auto usata non mi è stato dato nessun codice. Dove lo posso reperire?
Eventualmente quale sequenza devo seguire per l'allineamento Proxy?

Grazie
Luca

Messaggio spostato da gianfrylive in data 10/11/2015 16:27

Edit gianfrylive: spostata nella discussione attinente, non è necessario aprirne una nuova su un argomento dove esiste una discussione ufficiale....
ciccio33
Inserito 15/11/2015 7:00 PM (#540103 - in reply to #539876)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento
Pas77 - 8/11/2015 9:08 AM
ciccio33 - 8/11/2015 8:20 AM
.... ma non ancora ho capito dove sia fisicamente questa farfalla motorizzata ed inoltre non ho capito se la farfalla motorizzata e la valvola parzializzatrice di flusso siano la stessa cosa!

grazie per il prezioso aiuto

 

Non preoccuparti . La parzializzatrice di flusso e la farfalla sono la stessa cosa. La trovi sul collettore di aspirazione, all ingresso, lato guidatore diciamo, dove il condotto che arriva dall intercooler si immette nel collettore.

oggi ho rifatto la diagnosi ed ho notato che salendo di giri la percentuale dell'apertura elettrovalvola a farfalla era inchiodata al 4,997% mentre la percentuale di apertura sia della EGR che della valvola parzializzatrice di flusso variavano all'aumentare dei giri.
è normale? oppure questo conferma che il corpo farfallato della mia auto non funziona?

grazie




ciccio33
Inserito 22/11/2015 2:19 PM (#540393 - in reply to #540103)


1.9 JTDM SW Owner
Grigio Stromboli
Posts: 63
89,42 ore

2525

Benevento
ciccio33 - 15/11/2015 7:00 PM
Pas77 - 8/11/2015 9:08 AM
ciccio33 - 8/11/2015 8:20 AM
.... ma non ancora ho capito dove sia fisicamente questa farfalla motorizzata ed inoltre non ho capito se la farfalla motorizzata e la valvola parzializzatrice di flusso siano la stessa cosa!

grazie per il prezioso aiuto

 

Non preoccuparti . La parzializzatrice di flusso e la farfalla sono la stessa cosa. La trovi sul collettore di aspirazione, all ingresso, lato guidatore diciamo, dove il condotto che arriva dall intercooler si immette nel collettore.

oggi ho rifatto la diagnosi ed ho notato che salendo di giri la percentuale dell'apertura elettrovalvola a farfalla era inchiodata al 4,997% mentre la percentuale di apertura sia della EGR che della valvola parzializzatrice di flusso variavano all'aumentare dei giri.
è normale? oppure questo conferma che il corpo farfallato della mia auto non funziona?

grazie

mi rispondo da solo e spero che possa essere d'aiuto ad altre persone con lo stesso problema. L'altro ieri vado dal meccanico e lo convinco a smontarmi la farfalla motorizzata, che dire, era piena di morchia ed inoltre i cavi elettrici che la collegano alla centralina erano totalmente privi della guaina di gomma che li avvolge, praticamente era venuto fuori il rame!!! Toccavano su parti calde del motore e con il tempo si è sciolta la guaina. Comunque se non avessi insistito con il meccanico, chissa cosa avrebbe combinato. Multiecuscan, grazie di esistere gli 80 euro meglio spesi per la mia panterona. E soprattutto grazie di esistere a voi tutti del forum, siete una fonte inesauribile e preziosissima, di informazioni.

diablosr89
Inserito 22/1/2016 11:56 AM (#542508 - in reply to #257515)

Nuovo utente
Posts: 1
2,33 ore



Salve raga,riesumo un po' il topic...
Sono in procinto del tagliando dei 180.000km e stavolta vorrei farlo da solo, uno perché in Svizzera portarla dal meccanico significa pagare 800euro per olio,filtri nafta/olio/aria...il che è una rapina...due poiché quando abitavo al sud andava in mano ad un mio amico fidato e risparmiavo anche XD e tre perché mi piace il fai da me!
L'unico dubbio è il reset delle segnalazioni olio tagliando...
Ho visto il cavo obd2 da comprare, però avrei due domandine,siccome Per ora sono senza portàtile, ho visto sulla baya una presa obd2 wi-fi senza cavo,compatibile con iOS,vari programmi,quelli gratis già scaricati e sembrano carucci,poi bisogna vedere se fanno il loro dovere, qualcuno di voi usa questo metodo rispetto al PC?
E se si con quale presa/adattatore e quale dispositivo?
Grazie a tutti

luigisb
Inserito 5/2/2016 5:34 PM (#543136 - in reply to #257515)

Utente
Posts: 27
63,68 ore

25

Gallipoli (LECCE) ma lavoro a Parma
help me.
ho scaricato per la prima volta  la versione free di multirecucan 2.9, e ho acquistato elm 327 versione 1.5( questo e scritto sopra l'elm), ora dopo aver aperto il programma , aver collegato l'interfaccia prima al pc tramite usb e poi all'autovettura nel momento in cui vado a cliccare connetti mi esce scritto CONNESSIONE FALLITA, TIMEOUT OPERAZIONE controllare le impostazioni dell'interfaccia,porta com, pin eobd adeguato.
ho cliccato su setting, sono andato nella sezione interfaccia, ho premuto su ricerca interfaccia e non trova niente , poi ho provato a selezionarla manualmente 
grazie  





luigisb
Inserito 6/2/2016 12:15 PM (#543174 - in reply to #257515)

Utente
Posts: 27
63,68 ore

25

Gallipoli (LECCE) ma lavoro a Parma
niente da fare ho provato ad installare tutti i driver a disposizione ma niente, multiecucan non ne vuole saper, quindi ho deciso di aprire l elm per provare a rimuovere la resistenza da 120ohm che dovrebbe essere la r04 o r11 ma all apertura mi sono trovato qst,
La r04 porta come dicitura sulla resistenza 103 e la r11 porta 472
L'unica resistenza che porta sopra la dicitura 121 e la r2
attendo una vostra risposta help me
vi allego le immagini 




Gas
Inserito 6/2/2016 12:24 PM (#543175 - in reply to #543136)


1.9 JTDM SW Owner
Grigio Stromboli
Utente del mese Luglio 2012

Posts: 1180
558,83 ore

1000100252525

Adria (RO)
luigisb - 5/2/2016 5:34 PM
help me.
ho scaricato per la prima volta  la versione free di multirecucan 2.9, e ho acquistato elm 327 versione 1.5( questo e scritto sopra l'elm), ora dopo aver aperto il programma , aver collegato l'interfaccia prima al pc tramite usb e poi all'autovettura nel momento in cui vado a cliccare connetti mi esce scritto CONNESSIONE FALLITA, TIMEOUT OPERAZIONE controllare le impostazioni dell'interfaccia,porta com, pin eobd adeguato.
ho cliccato su setting, sono andato nella sezione interfaccia, ho premuto su ricerca interfaccia e non trova niente , poi ho provato a selezionarla manualmente 
grazie  

Io ho la versione 1.4 e non ho avuto problemi, ma un amico che ha la versione 1.5 ha avuto lo stesso problema se non ricordo male per risolvere la cosa ho rimosso una micro resistenza dal circuito stampato ovviamente prima bisogna aprire l'interfaccia. Se non ricordo male si trova sotto al connettore del cavo ma cerca con google dovresti trovare indicazioni precise...
luigisb
Inserito 8/2/2016 10:18 AM (#543231 - in reply to #257515)

Utente
Posts: 27
63,68 ore

25

Gallipoli (LECCE) ma lavoro a Parma
Un post sopra ho allegato le immagini del circuito, sapreste dirmi se qualcuno di voi ha la stessa versione quale resistenza ho eliminato?
ernestus
Inserito 8/2/2016 10:30 PM (#543265 - in reply to #257515)


1.9 JTDM SW Owner
Nero carbonio
Posts: 377
179,60 ore

100100100252525

roma
io presi questa su ebay il venditore è di ladispoli.per la cifra di mi pare 18 euro compreso l'interruttore per lo swisc. + mi ha dato il programma *[cut] ecuscan.dato che lui aveva fatto le prove con una 159 mi ha assicurato che ecuscan èra + stabile di multiecuscan. comunque entra benissimo fai i reset olio vede tutti i parametri ecc. poi per gli airbag e abs dovrei fare la modifica dei pin con l'interruttore ma questa è un'altra storia. elm327 cinese.



Edit gianfrylive: evitiamo il diffondersi di certi programmi, non vogliamo che il forum venga indicizzato con determinate parole, inoltre se si dovesse scoprire chi è il venditore, potrebbe anche essere perseguito legalmente. 



luigisb
Inserito 13/2/2016 11:17 AM (#543493 - in reply to #257515)

Utente
Posts: 27
63,68 ore

25

Gallipoli (LECCE) ma lavoro a Parma
Siccome nn so quale resistenza eliminare, bestemmiando lo scaravento dal 7 piano e me ne compro un altro da un venditore come si deve.
Qualcuno può postare  un Link dove posso essere certo della qualità del prodotto da acquistare?
Un grazie a tutti di vero cuore
xathanatosx
Inserito 19/3/2016 12:11 PM (#544993 - in reply to #257515)


1.9 JTDM SW Owner
Bianco polare
Posts: 432
219,48 ore

10010010010025

Firenze
ripetero alla noia. con pochi spiccioli prendete la presa buona a 19€ + sped e i colori della presa sono verde e blu senza necessita di drivers...fa tutto windows e funziona garantito.
Cmq meglio mes che è aggiornato e non fes che è superato....mes è un evoluzione di fes.
cmq a chi interessa posso indirizzarvi al venditore.
ernestus
Inserito 19/3/2016 9:07 PM (#545027 - in reply to #257515)


1.9 JTDM SW Owner
Nero carbonio
Posts: 377
179,60 ore

100100100252525

roma
ok chiedo venia,meglio evitare chi ruba una mela va ingalera.
nicto
Inserito 2/4/2016 2:21 PM (#545415 - in reply to #257515)


1.9 JTDM SW Owner
Blu oltremare
16,28 ore

25

PAlermo
come mai il cilindro quattro presenta dei valori così differenti da 1, 2 e 3?





gianfrylive
Inserito 2/4/2016 2:53 PM (#545418 - in reply to #545415)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14429
7.194,63 ore

500050002000200010010010010025

GINOSA (Taranto)
nicto - 2/4/2016 2:21 PM
come mai il cilindro quattro presenta dei valori così differenti da 1, 2 e 3?

Perché probabilmente ha qualcosa che non va e il primo e secondo cilindro stanno correggendo in negativo per compensare l'anomalia del quarto iniettore.
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
Tac
Inserito 9/4/2016 10:47 PM (#545773 - in reply to #257515)

2.0 JTDM Owner
Nero pastello
Posts: 179
82,22 ore

100252525

Milano
ciao a tutti,

il mio primo obbiettivo sarebbe resettare il service su 159 2000 170cv.

ho comprato il seguente cavo ELM 327 "cinese gia' modificato" (allego il link se puo essere utile a qualcuno):
http://www.ebay.it/itm/271945528981?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

Ho fatto l installazione scaricato i driver dal sito indicato nella confezione del cavo, modificato il setting vome indicato in rete (velocita delle porte) e riesco a connettermi tramite il sw Multiecuscan anche esso scaricato in rete.

Mi dice pero che puo attivare solo un emulazione perche non ho inserito licenza.....avevo capito che fosse gratuito , mi sono sbagliato ???
ciao a tutti

Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127
Printer friendly version
E-mail a link to this thread
Jump to forum :

108528988 clicks e 6840506 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox