Random quote: Il cuore ha sempre ragione (AlfaRomeo)
- (Added by: sgatto)
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Pulizia valvola EGR

Moderatori: Amministratori, Moderatori
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
hairabis
Inserito 30/12/2010 9:33 PM (#311699)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine
Come accennavo nel mio diario di qualche giorno fa probabilmente ho la valvola EGR bloccata, ma nessuno in questo periodo ha la possibilità di intervenire ( causa periodo festivo )
Sarei molto curioso di vedere dov'è situata questa valvola, non credo sia una cosa impossibile pulirla se solo avessi una dritta sulla sua posizione.

Qualcuno ha fatto una foto della zona motore sul quale è situata e/o della suddetta valvola smontata?


Pas77
Inserito 30/12/2010 9:44 PM (#311701 - in reply to #311699)


Tutor
2.4+ JTDM SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3576
1.631,78 ore

20001000500252525

TORINO
hairabis - 30/12/2010 9:33 PM
Come accennavo nel mio diario di qualche giorno fa probabilmente ho la valvola EGR bloccata, ma nessuno in questo periodo ha la possibilità di intervenire ( causa periodo festivo )
Sarei molto curioso di vedere dov'è situata questa valvola, non credo sia una cosa impossibile pulirla se solo avessi una dritta sulla sua posizione.

Qualcuno ha fatto una foto della zona motore sul quale è situata e/o della suddetta valvola smontata?


Usa il "cerca" e troverai tutto quello che ti serve. In tanti hanno pulito l egr "in casa"
hairabis
Inserito 30/12/2010 11:23 PM (#311736 - in reply to #311699)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine
Ho cercato tanto prima di chiedere ma nonostante molti ne parlino non ho trovato nessuna foto.

Ho visto invece un video, ma si riferisce alla 147, potrebbe essere lo stesso motore? ( è stato postato proprio qui sul forum come esempio, quindi presumo che la 159 e la 147 montino lo stesso motore )
gianfrylive
Inserito 30/12/2010 11:28 PM (#311738 - in reply to #311699)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 13985
7.013,18 ore

5000500020001000500100100100100252525

GINOSA (Taranto)

Se non ci mettete un pò d'impegno nella ricerca avoglia a cercare....è molto più facile chiedere che perder tempo nelle "affannose" ricerche vero???

Se vi servono le foto perche non fare una ricerca negli albums???? Questo mi e venuto fuori in appena tre secondi!!!

Fate la cortesia di sforzarvi di più nelle ricerche per favore......Grazie mille!!!



Edited by gianfrylive 30/12/2010 11:30 PM
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
hairabis
Inserito 31/12/2010 1:35 AM (#311751 - in reply to #311699)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine
Le ho trovate circa mezzora fa (e ora ho trovato il tuo messaggio) ma credimi è dalle sette/otto di sera circa che cerco e...  salvo cena ecc...  potrei dire di averci messo almeno, a dir poco, 4 ore....

Non è per pigrizia (anzi in genere chiedo  solo se sono alla disperazione ) ma piuttosto per inesperienza con il forum...  cercavo ovunque  con le parole chiave ma non sapevo ci fossero degli album 

Grazie mille comunque sia delle dritte che della tiratina d' orecchie
gianfrylive
Inserito 31/12/2010 10:21 AM (#311774 - in reply to #311699)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 13985
7.013,18 ore

5000500020001000500100100100100252525

GINOSA (Taranto)
Tranquillo, non è successo nulla. Buon anno a tutti voi!!
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
jnbella
Inserito 31/12/2010 11:42 AM (#311780 - in reply to #311699)


1.9 JTDM Owner
Grigio Stromboli
Posts: 147
105,62 ore

10025

Travedona Monate (VA)

Effettuata pulizia Valvola EGR, come da guida foto posta sopra.

Per la guida foto direi che è + che perfetta.

La pulizia è stata effettuata con esito Positivo!!!

Album: ~ Salvo Alfista ~ Candelette ~ Per il Nuovo Arrivo (Mio Figlio)
FabioSportWagon
Inserito 31/12/2010 2:17 PM (#311793 - in reply to #311699)


1.9 JTDM SW Owner
Blu Oltremare
387,13 ore

100100100100252525

MONCALIERI (TO)

Informazione e guida fotografica PERFETTA...direi preziosissma  

Questa operazione è veramente "semplice" anche per chi non ha manualità e conoscenza meccanica...

Direi che ogni 159ista dovrebbe mettere in conto di farlo a cadenza regolare, soprattutto per chi soffre di "seghettamento"...  ...io il mio programma di pulizia l'ho già fatto la prima volta...è ancora giovane il mio motore...ma cercherò di pulire l'EGR in maniera regolare ogni tot chilometri...

Fabio

hairabis
Inserito 31/12/2010 3:13 PM (#311800 - in reply to #311699)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine
Accidenti... mi tocca lasciar perdere, mi è venuto un dubbio, e se dopo averla pulita e rimontata mi rendessi conto che invece è rotta? vado dal concessionario che gia sa del problema, la smontano per sostituirla e la trova perfettamente pulita ( non in linea con i suoi 60.000 km ) e.... perdo la garanzia...

Peccato perchè sarebbe stato veramente un gioco da ragazzi... ed invece mi tocca aspettare la prossima settimana e... rimanere a piedi per qualche giorno ( un bel casino ....) nel frattempo che mi fanno il lavoro...

Ho tolto prima la copertura ed è veramente comodo, smontarla...avevo proposto che l'avrei fatta fare del mio meccanico di fiducia sgravandoli dal costo... ma c'è stato un netto no!

vi farò sapere come è andata

comunque anche questa volta mi rendo conto che è stato fantastico conoscere questo forum

Ancora grazie a tutti e  buon capodanno



FabioSportWagon
Inserito 31/12/2010 3:28 PM (#311803 - in reply to #311699)


1.9 JTDM SW Owner
Blu Oltremare
387,13 ore

100100100100252525

MONCALIERI (TO)

Flavio  non capisco il tuo problema???

Ti cambiano in garanzia la valvola EGR...cosa vuoi di più...te ne mettono una nuova e bella pulita senza che tu paghi nulla...è un vantaggio!!!

Una volta montata, tieni il conto dei chilometri...e ti fai un calendario chilometrico per smontarti tu la valvola ed effettuare il processo di pulizia...tenendoti la valvolina sempre in buone condizioni.

Ti chiedo una cosa: hai problemi anche di seghettamento?

Se si, monti sull'attuale tua valvola EGR la pistra forata di cui si parla qui in casa da tempo?

La valvola che dovrebbero montarti adesso credo porti già la piastra forata in dotazione...come la montano già le 159 di ultima produzione...cosi mi sembra di aver letto.

Se noti che la valvola nuova che ti montano è senza piastra forata chiedine il motivo...

Fabio

hairabis
Inserito 31/12/2010 4:07 PM (#311811 - in reply to #311699)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine
Ma niente... l'unico problema è che senza auto non so come andare al lavoro  e visto che ho le conoscenze e l' attrezzatura per arrangiarmi, in solo un'ora avrei risolto eliminando un bel po di grattacapi...  

Seghettamento ne ho avuto ma estremamente lieve e in rari casi.
Ho visto la piastra in foto, è anche molto semplice da costruire.
Ho letto che la nuova valvola è diversa ma non so se tale diversità sia dato dal fatto che ci sia la piastra.




Edited by hairabis 31/12/2010 4:21 PM
FabioSportWagon
Inserito 31/12/2010 4:21 PM (#311813 - in reply to #311699)


1.9 JTDM SW Owner
Blu Oltremare
387,13 ore

100100100100252525

MONCALIERI (TO)

...hai ragione Stè...dai qualche giorno di ricovero...e poi la bimba torna tra le tue braccia...meglio di prima!!! RESISTI!!!!!!!!

Fabio

hairabis
Inserito 16/1/2011 4:16 PM (#315248 - in reply to #311780)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine

I restroscena nel mio diario...

Nel frattempo  ho smontato la valvola, in effetti sembra sia stata pulita in quanto ha solo un sottile strato di carbonio... ma non le incrostazioni che ho visto in alcune foto qui sul forum, l'ho ripulita per bene, però osservando la sua meccanica sono scettico sulla pulizia che normalmente  molti fanno, necessiterebbe  dello smontaggio  del perno interno (che sostiene ed unisce i due dischi e viene sospinto dal servocomando) che rende irragiungiubili le sedi che costituiscono gli otturatori, le parti piu importanti della valvola,( ma per farlo è necessario togliere il tappo in lamiera pressato sul lato opposto al servocomando e successivamente modificare il corpo valvola per richiudere il foro)  sono riuscito comunque  con opportune manovre e rendere la valvola quasi stagna. ( verificabile soffiando dal foro unico dal quale provengono i fumi di scarico o riempendo lo stesso di liquido e verificando se lo stesso trafila verso l'attacco al collettore).

Il punto delente però è il servocomando elettrico, non è apribile con le normali procedure.

Quelle che  a prima vista sembrano viti in realtà non lo sono, la plastica che costituisce l'involucro della bobina è fusa direttamente  sul disco in lamiera  ( prima dell'eventuale sostituzione però tenterò il tutto per tutto  e l'aprirò per cercare di ripararla )  è proprio il servocomando ad essere bloccato costringendo gli otturatori a restare aperti di circa un millimetro e facendo si che l'auto renda bene solo dopo i 2500 giri.

Ho risolto (provvisoriamente) con facilità il problema  non montando il servocomando ( pur lasciandolo collegato elettricamente per evitare allarmi vari della centralina) la macchina va da dio, anche se all'accensione  mi da un allarme "far controllare il motore" ho il sospetto che rilevi nella combustione  il problema attraverso qualche altro sensore, non può certamente sapere che il servocomando non è montato.

Sono ottimista non credo che il servocomando sia bruciato, se fosse interrotto la centralina me lo segnalerebbe, se fosse in corto qualche fusibile sarebbe intervenuto e la centralina  me lo avrebbe comunque segnalato ( sono solo congetture... vedremo).

Credo piuttosto che i prodotti carboniferi della combustione siano entrati bloccando la parte interna.

Almeno adesso non sono a piedi...

 

vi farò sapere riguardo a ulteriori sviluppi...

SportKnight
Inserito 16/1/2011 10:16 PM (#315322 - in reply to #311699)


1.9 JTDM SW Owner
Nero carbonio
Utente del mese Dicembre 2010

Utente del mese Novembre 2014

Posts: 5487
1.782,58 ore

5000100100100100252525

Matera
io ho spruzzato pure il lubrificante sul perno
Album: ~ il book fotografico di SportKnight - Pantera e non solo!! ~ Primo Incontro Sacco(Sa) Campania
alfa nel cuore
Inserito 20/1/2011 3:27 PM (#316251 - in reply to #315322)

90,77 ore

100

Trapani - Sicilia
SportKnight - 16/1/2011 10:16 PM
io ho spruzzato pure il lubrificante sul perno



potresti indicarmi qual'è il perno? hai spruzzato lo svitol?
SportKnight
Inserito 20/1/2011 3:34 PM (#316255 - in reply to #311699)


1.9 JTDM SW Owner
Nero carbonio
Utente del mese Dicembre 2010

Utente del mese Novembre 2014

Posts: 5487
1.782,58 ore

5000100100100100252525

Matera
PRIMA SVITOL POI GRASSO SPRAY,IL PERNO E' QUELLO CHE ESCE DALLA PARTE ELETTRICA DELLA VALVOLA EGR
Album: ~ il book fotografico di SportKnight - Pantera e non solo!! ~ Primo Incontro Sacco(Sa) Campania
hairabis
Inserito 22/1/2011 12:55 AM (#316730 - in reply to #311699)


1.9 JTDM Owner
Blu oltremare
Posts: 55
75,77 ore

2525

Udine

il perno sostiene i due otturatori, che costituiscono la parte piu importante della valvola!

Sono due dischetti di metallo di circa 2 cm di diametro, collegati appunto dal perno, e distanziati da una molla, se togli il servocomando o bobina e spingi li vedrai allontanarsi dalla sede.

Hanno una forma conica che aiuta a far tenuta ed è proprio li che bisogna pulire bene, anche perche la sede è in alluminio e, tende a creare piccoli depositi sugli stessi.              

                                                                                                                                        





collis82
Inserito 8/3/2012 9:50 PM (#403377 - in reply to #311699)


1.9 JTDM Owner
Grigio stromboli
Posts: 44
51,75 ore

25

Bologna
Salve,
da pochi giorni ho in occasione del cambio candelette (mi ha detto che eran tutte bruciate) il computer del meccanico ha segnalato errore dovuto a valvola EGR.
Ho fatto azzerare errore e sono andato via.
Tempo 5 minuti e la spia motore si è accesa, ma non avvertivo alcun problema in marcia.
Son tornato dal meccanico il quale ha consigliato la pulizia della valvola.
Ok, l'ha fatta, ha provato la vettura e me l'ha riconsegnata. 
Tempo venti minuti e il messaggio si è ripresentato.
Ho iniziato a cercare on line il pezzo da cambiare, ma oggi, dopo 4 giorni mi scompare la spia.
Insomma che cosa fare? 
bullone
Inserito 8/3/2012 10:24 PM (#403393 - in reply to #311699)


1.9 JTDM SW Q Owner
Nero carbonio
Utente del mese Gennaio 2012

Posts: 2868
1.533,83 ore

20005001001001002525

provincia di cremona
facilmente.. se da l'errore in diagnosi...
non e la parte meccanica..
la parte elettrica e quella che ti sta dando problemi... e ti da l'avaria..
quindi.. anche se per ora si e spenta... conviene cambiarla.. potrebbe ridarti l'avaria...
se invece fosse la parte meccanica.. non avresti avarie.. ma problemi di erogazione!!
Album: ~ 159 1.9 jtdm sw q- tronic.. nero carbonio blue&me nav ~ incontro agriturismo chieve 04/03/2012
collis82
Inserito 10/3/2012 7:27 PM (#403786 - in reply to #311699)


1.9 JTDM Owner
Grigio stromboli
Posts: 44
51,75 ore

25

Bologna
Sì, ma io suppongo che se ora la spia è spenta l'errore in diagnosi non c'è. 
Perchè quando ero in officina, se la spia era spenta anche la diagnosi non vedeva l'errore.
Può essere che con il cambio candelette e la pulizia della EGR ci sia voluto del tempo affinchè la centralina digerisse gli aggiornamenti??? BOhh

anra
Inserito 11/3/2012 9:47 PM (#403977 - in reply to #311699)

1.9 JTDM SW Owner
Grigio vesuvio
Posts: 112
247,78 ore

100

Reggio Calabria
pulita, per la seconda volta valvola egr, dentro c'era lo schifo, ma quando vado a rimontare il tutto uno dei bulloni che stringe la valvola al collettore d'aspirazione, e precisamente quella dov'è montato il supporto per il copri motore, gira a vuoto nella sede, praticamente si è spanato. Porca butt........ Credo che l'unica soluzione sia quella di rifare l'impanatira con una maggiore, ma il bello e sostituire la vite, visto che ha due filettature agli estremi. E si ricomincia combattere con sta ca.....a di macchina. a qualcuno di voi è capitato una cosa del genere?
bullone
Inserito 11/3/2012 10:06 PM (#403980 - in reply to #311699)


1.9 JTDM SW Q Owner
Nero carbonio
Utente del mese Gennaio 2012

Posts: 2868
1.533,83 ore

20005001001001002525

provincia di cremona
ciao..
l'unico consiglio ''spartano'' che posso darti... e '
in commercio vendono un prodotto che si chiama acciaio liquido..
devi procurarti una barra filettata della stessa misura (detta anche prigioniero) e riempire il foro (sfilettato) di questa pasta (acciaio liquido) dopodiche dovresti avvitare la barra.. e poi chiudere con dadi..

altrimenti.. rifilettare il foro... ed utilizzare sempre una barra filettata (prigioniero) aiutandoti con dei dadi per fissare egr e coprimotore)

altrimenti.. filettare il foro.. e usare una vite normale... ed eliminare il coprimotore... visto che piu che altro serve ad attutire il rumore..!! e nient'altro..
Album: ~ 159 1.9 jtdm sw q- tronic.. nero carbonio blue&me nav ~ incontro agriturismo chieve 04/03/2012
hyrosym
Inserito 12/3/2012 6:35 AM (#404024 - in reply to #403977)


Tutor
1.9 JTDM Owner
Nero Carbonio
Utente del mese Giugno 2011

Posts: 3630
4.270,62 ore

2000100050010025

Ostia Lido (RM)
anra - 11/3/2012 9:47 PM
pulita, per la seconda volta valvola egr, dentro c'era lo schifo, ma quando vado a rimontare il tutto uno dei bulloni che stringe la valvola al collettore d'aspirazione, e precisamente quella dov'è montato il supporto per il copri motore, gira a vuoto nella sede, praticamente si è spanato. Porca butt........ Credo che l'unica soluzione sia quella di rifare l'impanatira con una maggiore, ma il bello e sostituire la vite, visto che ha due filettature agli estremi. E si ricomincia combattere con sta ca.....a di macchina. a qualcuno di voi è capitato una cosa del genere?

Si allarga il foro e si monta l' Helicoil, qualsiasi meccanico è in grado di farlo in 10 minuti con spesa modesta, e le viti rimangono le stesse.
L' ho fatto personalmente su tutti e 4 i fori.
Album: ~ 159 1.9 JTDm 150cv Distinctive Nero Carbonio
anra
Inserito 12/3/2012 3:20 PM (#404114 - in reply to #311699)

1.9 JTDM SW Owner
Grigio vesuvio
Posts: 112
247,78 ore

100

Reggio Calabria
non sapevo dell'esistenza di questo prodotto. Spero si trovi in normali ferramenta, visto che ho i maschi di varia misura potrei tentare a fare tutto io. Grazie per la dritta.
hyrosym
Inserito 12/3/2012 3:31 PM (#404116 - in reply to #404114)


Tutor
1.9 JTDM Owner
Nero Carbonio
Utente del mese Giugno 2011

Posts: 3630
4.270,62 ore

2000100050010025

Ostia Lido (RM)
anra - 12/3/2012 3:20 PM
non sapevo dell'esistenza di questo prodotto. Spero si trovi in normali ferramenta, visto che ho i maschi di varia misura potrei tentare a fare tutto io. Grazie per la dritta.

Si trovano facilmente.
Il passo di quella vite dovrebbe essere da 8, allarghi con la punta del 10, ci passi il maschio da 10 e inserisci l' inserto helicoil sempre da 10 (fa diventare la filettatura da 8 ovviamente).
Se invece il foro è da 6 fai tutto con l' 8.


Album: ~ 159 1.9 JTDm 150cv Distinctive Nero Carbonio
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Printer friendly version
E-mail a link to this thread
Jump to forum :

91657403 clicks e 5960102 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox