Random quote: ..... si nipotina fortunata infatti, si sente a suo aggio quando sale su un alfa,anche se papa`suo vuole abituarla su mercedes ce l ha nel dna come la Mamma. (Nonno Angelo)
Sezione La panterona :: Forum "Dati, prove e test"

Topic: calo potenza + bassa temperatura + intasamento dpf

Moderatori: Amministratori, Moderatori
Pagina: 1 2
barabaska
Inserito 2/12/2011 12:47 PM (#383447)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
inizio dicendo che ho provato col tasto cerca... ma niente!

questi sono i dati:
alfa 159 jtdm sw del 2007
124000 km percorsi allegramente
nessuna modifica
tagliandi regolari.

d'improvviso noto:
- vergognoso calo di potenza sotto i 2000 giri (per non far spegnere il motore in partenza devo pattinare la frizione,  anche in pianura)
- temperatura che si attesta sugli 80°C. Per arrivare a 90°C (temperatura ordinaria fino a pochi giorni fa) devo tirare a
manetta.
- il meccanico collega il pc: errore filtro dpf intasato 79%.
- rigenero e riparto. la condizione non è migliorata di molto, ma intanto non si spegne più facilmente.
- faccio altri 1000 km circa: si accende la spia motore.
- torno dal meccanico: ricollego il pc: errore filtro antiparticolato intasato 55%.
- rigenero e riparto. faccio 10 km e arrivo a casa. non riesco a salire la rampa che faccio tutti i giorni da diversi anni perché la macchina sembra bullonata all'asfalto!

altre info:
- oltre i 2500 giri la macchina schizza via di colpo e non si sente alcun calo di potenza.
- i consumi non sono aumentati.

che faccio? provo con la mazza sul cofano?


bullone
Inserito 2/12/2011 12:53 PM (#383451 - in reply to #383447)


1.9 JTDM SW Q Owner
Nero carbonio
Utente del mese Gennaio 2012

Posts: 2856
1.529,33 ore

20005001001001002525

provincia di cremona
valvola egr bloccata....
falla smontare.. e pulire... se non va... e da sostituire... tutti i sintomi.. portano a quella...
mentre per la temperatura.. e il termostato... da sostituire...
Album: ~ 159 1.9 jtdm sw q- tronic.. nero carbonio blue&me nav ~ incontro agriturismo chieve 04/03/2012
poliarca
Inserito 2/12/2011 12:56 PM (#383452 - in reply to #383451)


1.9 JTDM Owner
Nero carbonio
Posts: 533
401,70 ore

50025

Roma
bullone - 2/12/2011 12:53 PM
valvola egr bloccata....
falla smontare.. e pulire... se non va... e da sostituire... tutti i sintomi.. portano a quella...
mentre per la temperatura.. e il termostato... da sostituire...



Album: ~ Matrimonio Claudio e Francesca 02 giugno 2012 ~ Alfa 159 1,9 Jtdm Nero Carbonio-cerchi 17"-interni Alfatex nero-progression
barabaska
Inserito 2/12/2011 1:04 PM (#383453 - in reply to #383447)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
dite? anche se non dà errore?
l'abbassamento della temperatura e l'intasamento del filtro quindi sono solo coincidenze temporali?

Aggiungo un dato che avevo dimenticato: si tratta del 1.9 non del 2.4 !

gaetano159
Inserito 2/12/2011 1:07 PM (#383454 - in reply to #383453)


1.9 JTDM Owner
Argento Alfa
Utente del mese Aprile 2011

Posts: 2616
2.358,50 ore

2000500100

sacco (sa)
barabaska - 2/12/2011 1:04 PM
dite? anche se non dà errore?
l'abbassamento della temperatura e l'intasamento del filtro quindi sono solo coincidenze temporali?

Aggiungo un dato che avevo dimenticato: si tratta del 1.9 non del 2.4 !


si, sicuramente...sono coincidenze...a quanto pare la valvola termostatica sta dando problemi a molti utenti, specie in inverno....compreso me...
Album: ~ II raduno scalea gaetano 159 ~ le migliori foto della 159 ~ alfa 159 argento full optional
vins1478
Inserito 2/12/2011 1:14 PM (#383455 - in reply to #383447)


1.9 JTDM SW Owner
Nero Carbonio
Utente di Natale 2011

Posts: 2422
787,35 ore

2000100100100100

••• SICILY ••• Baranzate - (MI)
quasi sicuro è come dite....ma non escluderei che la geometria variabile non apra....fai controllare l'attuatore elettrico e quello pneumatico.....
dato che la makkina dopo i 2500 giri ti schizza...no vorrei sia la geo
FabioSportWagon
Inserito 2/12/2011 1:15 PM (#383456 - in reply to #383447)


1.9 JTDM SW Owner
Blu Oltremare
309,93 ore

10010010010025

BENEVENTO/AVELLINO

Credo anche io possa essere la valvola EGR...

120mila potrebbero con il tempo aver sporcato tanto la valvola che qualche incrostazione blocchi l'alberello all'interno, quel tanto da non farla aprire o chidure come dovrebbe.

Prima della sostituzione, smontala velocemente e irrorala di DSC sintoflon, un prodotto specifico.

Spruzzane molto, e vedrai il lerciume che viene fuori. Dopo soffia e asciuga bene, e prima di rimontarla spruzza del WD40, non molto, basta un leggero velo. Servirà a ungere l'albero interno, andrà via per aspirazione alla prima messa in moto.

Dopo averla montata fatti azzerare i dati della centralina dell'autoadattamento.

Metti in moto e vedi se il problema da te menzionato è ancora presente.

Se rimane, è da sostituire, su ebay ne trovi tante di valvole EGR per la 159 a prezzi che variano dalle 80/100 euro al massimo.

Facci sapere come risolvi...

Fabio

geppito
Inserito 2/12/2011 1:26 PM (#383459 - in reply to #383453)


Moderatore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 8203
6.730,98 ore

500020001000100100

POTENZA
barabaska - 2/12/2011 1:04 PM
dite? anche se non dà errore?
l'abbassamento della temperatura e l'intasamento del filtro quindi sono solo coincidenze temporali?

Aggiungo un dato che avevo dimenticato: si tratta del 1.9 non del 2.4 !



Credo anch'io l'EGR.
L'abbassamento della temperatura potrebbe essere dovuto al termostato da sostituire, intasamento del dpf non ce n'è stato, 79% e 55% sono valori di funzionamento normale, non da recovery e spia motore, tantomeno da rigenerazione. Se ti dava l'errore filtro intasato probabilmente si è guastato il sensore di pressione differenziale del DPF che da valori sballati in centralina.
Album: ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio ~ [Guida] Montaggio Kenwood DNX5220+KCA-BT200
barabaska
Inserito 2/12/2011 1:31 PM (#383460 - in reply to #383447)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
scusate quindi riassumendo s'è sfasciato:

- la valvola termostatica
- il sensore della pressione differenziale che comanda la rigenerazione del dpf
- la valvola egr

il tutto contemporaneamente! che culo!
 
pinux
Inserito 2/12/2011 1:33 PM (#383461 - in reply to #383454)


"Pinux-IN"
Utente del mese Ottobre 2008

Posts: 2207
1.439,93 ore

2000100100

gaetano159 - 2/12/2011 1:07 PM
barabaska - 2/12/2011 1:04 PM
dite? anche se non dà errore?
l'abbassamento della temperatura e l'intasamento del filtro quindi sono solo coincidenze temporali?

Aggiungo un dato che avevo dimenticato: si tratta del 1.9 non del 2.4 !


si, sicuramente...sono coincidenze...a quanto pare la valvola termostatica sta dando problemi a molti utenti, specie in inverno....compreso me...


esatto, la valvola potrebbe essere guasta da tempo e solo ora, con le basse temperature, manifestarne i sintomi. Il mancato raggiungimento della temperatura d'esercizio comporta la mancata rigenerazione e di conseguenza l'intasamento del DPF; quello che non mi tornano sono le percentuali d'intasamento .... il mio DPF con percentuali ben più alte non dava errori !
KOKAL
Inserito 2/12/2011 3:40 PM (#383479 - in reply to #383460)


Moderatore
2.4 JTDM SW Q Owner
Nero pastello
"rapido come una mangusta"

Utente del mese Maggio 2008
Partecipazione ai raduni

Posts: 12576
4.655,20 ore

500050002000500252525

Chiavari (GE)
barabaska - 2/12/2011 1:31 PM
scusate quindi riassumendo s'è sfasciato:

- la valvola termostatica
- il sensore della pressione differenziale che comanda la rigenerazione del dpf
- la valvola egr

il tutto contemporaneamente! che culo!
 


no, la prima indiziata è l'egr, poi se hai ancora problemi di temperatura (ma non di prestazioni) passi alla termostatica.
Infine se anche questo non fosse sufficiente provi con il sensore di pressione differenziale.
Album: ~ La Pantera ~ Incontro Emilia - Lunigiana e dintorni 14-11-2010 ~ II° Raduno Ligure: 25-26/07/2010
barabaska
Inserito 5/12/2011 4:40 PM (#384251 - in reply to #383447)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
AGGIORNAMENTI:
sabato ho smontato l'EGR come da album fotografico trovato nel forum (molto esauriente)
pulita a fondo e rimontato il tutto, poi controllato con il pc l'apertura della valvola al variare dei giri: valvola OK

il calo di potenza però è rimasto e nel corso del week end (200 km circa) è peggiorato!

domani mattina ricovero...

 
gennifer
Inserito 5/12/2011 7:01 PM (#384273 - in reply to #383447)


1.9 JTDM Owner
Grigio titanio

Utente del mese Settembre 2012

Utente del mese Agosto 2013

Posts: 803
807,15 ore

500100100100

Napoli
Successa esattamente la stessa cosa a me circa un anno fa, identica tua motorizzazione:calo pauroso ai bassi regimi, coppia insufficiente, minimo irregolare, avviamenti difficoltosi ma miracolo, dopo i 2500 rpm era una bomba.
Cosa è succeso?  probabilmente ti si è spezzata l'asta che comanda  tre delle quattro valvole swirl sul colletore di aspirazione, la valvola rimanente (mi pare la seconda contandole dal lato del cambio) è comanadata direttamente dal suo motorino.
Se vai con examiner non te ne accorgeresti, perchè il motorino il suo lavoro lo fa, è la trasmissione del moto alle altre valvole che latita, perchè il leverismo tra motorino e valvole si spezza.
Ergo, qualche valvola è rimasta aperta e ai bassi giri motore fa fare all'aria aspirata tra le due possibili geometrie, il giro più lungo. Conseguenza: l'ingresso aria in camera di combustione non è più a swirl cioè a vortice e il rendimento peggiora di molto-
Nei diesel iniezione diretta entra solo aria, se è un motore turbocompresso (come il nostro) questa aria  è anche compressa, se c'è l'intercooler (caso nostro) questa aria è anche raffreddata prima di entare nel collettore di aspirazione, e solo dopo viene iniettato il gasolio in camera in proporzione decisa dalla ECU che legge anche la massa d'aria aspirata tramite il debimetro.-
Il sensore di pressione dell'aria aspirata (sta sul collettore di aspirazione accanto all'EGR) si aspetta una press. maggiore che non c'è, la  ECU non sa che pesci prendere e si abbatte l'erogazione di coppia.
In questo modo bruci anche più gasolio del necessario e intasi il DPF.
Soluzione radicale: sostituzione collettore aspirazione completo!!!!!!non si può rigenerare nè riparare. E' il difetto tipico di questa macchina intorno ai 120K km. Costo 750E manodopera compresa: c'è da smontare mezzo motore..........
Oppure c'è chi ha chiuso manualmente le valvole e non ci pensa più (così, però, hai prestazioni un tantino più basse agli alti regimi)-
Puoi raggiungere le valvole infilando la mano tra il motore e il parafiamma circa a metà strada tra valvola EGR e pompa iniezione.
Non serve controllare EGR, debimetro, sensori vari soprtattutto se il fenomeno è apparso da un giorno all'altro, sono tutti componenti che degenerano progressivamente nel tempo e mai di botto e soprattutto nessuno sa diagnosticarli, li cambieresti a casaccio inutilmente!!!!!!!
EGR: di solito se non chiude bene hai fumosità eccesiva e cali di potenza ma non così drastici.E poi tu l'hai anche pulito.
Debimetro: puoi per scrupolo provare a staccare il connettore elettrico del debimetro: viaggeresti con i parametri di default in centralina, se la macchina migliora avrai un responso inequivocabile ma, ripeto è solo una verifica pe scrupolo, valeva per i jtd unijet e i i multijet 8 e 16V euro 3.
Il termostato, questo è complice nell'errata gestione delle rigenerazioni che partono solo con acqua ad 88°C. Se stenta ad arrivare a 90°C e soprattutto se non rimane a 90°C nella normale marcia, è lui al 100%, ma non è implcato nei cali di potenza che hai tu, è una coincidenza che ti porti appresso da tempo.
Ma questa è un'altra storia (puoi cercare "valvola termostatica", lo puoi cambiare tu stesso con un pò di manuaklità. Il pezzo nuovo di marca (originale non marchiato Alfa) costa 40E circa.Ci sono discussioni recenti e anche molte delle mie.
Sensori vari: non impazziscono da un giorno all'altro e poi vallo a trovare quello guasto...................

Aggiornaci appena puoi.




Edited by gennifer 5/12/2011 7:25 PM
Album: ~ 159 Sportwagon 1.9 JTDm 16V -Grigio Titanio -Int. Alfatex nero- Cerchi 17' ~ Alfa 156 1.9 jtd 105cv ....dopo la cura pack sport.... ~ Alfa 156 1.9 jtd 105cv blu cosmo base (la mia ex)
Dreammy
Inserito 5/12/2011 7:04 PM (#384274 - in reply to #384251)


1.9 JTDM Owner
Grigio Titanio
Posts: 468
646,45 ore

1001001001002525

Talsano (TA)

A me capitò, con la 147 1.9 JTD, di aver avuto questi cali prestazionali pesanti tanto da avere problemi in partenza e di salite nemmeno a parlarne.

Non so se può essere anche per te la stessa cosa ma nel mio caso era il Debimetro passato a miglior vita.

Se la temperatura motore non raggiunge i 90°c e la vedi scendere percorrendo tratti in discesa senza accellerare, è la valvola termostatica al 100% che non funziona ma non è collegato con il calo di potenza secondo me. Quello a cui vai incontro avendo la termostatica in quelle condizioni di malfunzionamento è che non soddisfi i requisiti necessari per far partire la rigenerazione del DPF.

Fai controllare anche il debimetro!

Album: ~ Pizzata pre-natalizia Ginosa 10/12/2011 ~ 159 3.2 JTS Q4 ~ Due felini a confronto! Pantera vs Gatto
bullone
Inserito 5/12/2011 11:09 PM (#384364 - in reply to #384251)


1.9 JTDM SW Q Owner
Nero carbonio
Utente del mese Gennaio 2012

Posts: 2856
1.529,33 ore

20005001001001002525

provincia di cremona
barabaska - 5/12/2011 4:40 PM
AGGIORNAMENTI:
sabato ho smontato l'EGR come da album fotografico trovato nel forum (molto esauriente)
pulita a fondo e rimontato il tutto, poi controllato con il pc l'apertura della valvola al variare dei giri: valvola OK

il calo di potenza però è rimasto e nel corso del week end (200 km circa) è peggiorato!

domani mattina ricovero...

 

ciao,,
quello che hai guardato.. e solo il funzionamento della parte elettrica...
la prova dovevi farla da smontata (test egr) probabilmente e ancora bloccata.. aperta...
un altra prova da fare... e smontarla.. e provare a soffiarci dentro.. non deve passare neanche un filo di aria..
secondo me e ancora lei....
Album: ~ 159 1.9 jtdm sw q- tronic.. nero carbonio blue&me nav ~ incontro agriturismo chieve 04/03/2012
vins1478
Inserito 6/12/2011 12:23 AM (#384378 - in reply to #383455)


1.9 JTDM SW Owner
Nero Carbonio
Utente di Natale 2011

Posts: 2422
787,35 ore

2000100100100100

••• SICILY ••• Baranzate - (MI)
vins1478 - 2/12/2011 1:14 PM
quasi sicuro è come dite....ma non escluderei che la geometria variabile non apra....fai controllare l'attuatore elettrico e quello pneumatico.....
dato che la makkina dopo i 2500 giri ti schizza...no vorrei sia la geo
hai controllato questo?
barabaska
Inserito 6/12/2011 3:52 PM (#384477 - in reply to #384273)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
gennifer - 5/12/2011 7:01 PM

Soluzione radicale: sostituzione collettore aspirazione completo!!!!!!non si può rigenerare nè riparare. E' il difetto tipico di questa macchina intorno ai 120K km. Costo 750E manodopera compresa: c'è da smontare mezzo motore..........



sperando non vi dispiaccia, con una mano scrivo il messaggio e con l'altra mi do una possente tastata agli zebedei!  750 sesterzi? questo mese dovrei prostituirmi!
 
SportKnight
Inserito 6/12/2011 4:18 PM (#384480 - in reply to #383447)


1.9 JTDM SW Owner
Nero carbonio
Utente del mese Dicembre 2010

Posts: 5373
1.748,15 ore

50001001001002525

Matera
sei ti fai smontare le palette lo recuperi ;)
Album: ~ il book fotografico di SportKnight - Pantera e non solo!! ~ Primo Incontro Sacco(Sa) Campania
cobra159
Inserito 6/12/2011 6:16 PM (#384506 - in reply to #384480)


1.9 JTDM SW Owner
Grigio stromboli
Posts: 624
384,40 ore

500100

Lama, Taranto

SportKnight - 6/12/2011 4:18 PM
sei ti fai smontare le palette lo recuperi ;)

infatti come ho fatto io, con meno di 200 eurii........

Album: ~ incontro cassano murge 29/07/2012 ~ gargano aprile 2012
barabaska
Inserito 6/12/2011 7:01 PM (#384517 - in reply to #383447)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
RISOLTO!  (banana che balla, non so come si inserisce l'emoticon..)

quel ca77one del meccanico non aveva azzerato la centralina nell'ultimo tagliando. la signora pensa di scarrozzare con olio degradato e quindi taglia potenza .

dopo due settimane di imprecazioni.. si vola!


Edited by barabaska 6/12/2011 7:02 PM
gianfrylive
Inserito 6/12/2011 7:12 PM (#384518 - in reply to #384517)


Moderatore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 11457
5.659,92 ore

5000500010001001001001002525

GINOSA (Taranto)
barabaska - 6/12/2011 7:01 PM
RISOLTO!  (banana che balla, non so come si inserisce l'emoticon..)

quel ca77one del meccanico non aveva azzerato la centralina nell'ultimo tagliando. la signora pensa di scarrozzare con olio degradato e quindi taglia potenza .

dopo due settimane di imprecazioni.. si vola!
Cliccaci su e trascinala nel messaggio.....per il resto goditi la bella pantera.
Album: ~ Raduno Nazionale "Abruzzo" 31 maggio/1° giugno 2014 ~ "La mia pantera" ~ Calabria 25 aprile 2013
gennifer
Inserito 7/12/2011 10:21 AM (#384645 - in reply to #384517)


1.9 JTDM Owner
Grigio titanio

Utente del mese Settembre 2012

Utente del mese Agosto 2013

Posts: 803
807,15 ore

500100100100

Napoli
barabaska - 6/12/2011 7:01 PM
RISOLTO!  (banana che balla, non so come si inserisce l'emoticon..)

quel ca77one del meccanico non aveva azzerato la centralina nell'ultimo tagliando. la signora pensa di scarrozzare con olio degradato e quindi taglia potenza .

dopo due settimane di imprecazioni.. si vola!


Felicissimo per te, ci mancherebbe, ma mi suona strano.

Perchè in caso di olio degradato ci dovrebbe essere un calo di erogazione di potenza? per salvaguardare il motore?
Allora perchè se è una strategia di recovery, dopo i 2000rpm la potenza era disponibile tutta?

La condizione di olio degradato, è in relazione al n° delle rigenerazioni effettuate. Infatti l'olio motore potrebbe essere troppo diluito dal gasolio in eccesso che serve proprio per effettuare le troppe rigenerazioni, e cade nella coppa. Si può azzerare tale warning tramite examiner in assistenza.
Sono dubbioso sul fatto che tale condizione implichi abbattimento prestazionale per recovery.

Su Giulietta (Euro5) si accende la spia olio motore lampeggiante se il n° delle rigenerazioni effettuate super un certo valore;
diventa fissa se non si provvede al cambio olio (e al reset del service in assistenza) entro 1000Km dal primo lampeggiamento, ma comunque mai e ribadisco mai c'è un calo di erogazione.
Aggiornaci del comportamento della tua macchina-




Edited by gennifer 7/12/2011 10:37 AM
Album: ~ 159 Sportwagon 1.9 JTDm 16V -Grigio Titanio -Int. Alfatex nero- Cerchi 17' ~ Alfa 156 1.9 jtd 105cv ....dopo la cura pack sport.... ~ Alfa 156 1.9 jtd 105cv blu cosmo base (la mia ex)
gennifer
Inserito 7/12/2011 10:44 AM (#384651 - in reply to #384506)


1.9 JTDM Owner
Grigio titanio

Utente del mese Settembre 2012

Utente del mese Agosto 2013

Posts: 803
807,15 ore

500100100100

Napoli
cobra159 - 6/12/2011 6:16 PM

SportKnight - 6/12/2011 4:18 PM
sei ti fai smontare le palette lo recuperi ;)

infatti come ho fatto io, con meno di 200 euri........



Dipende dalle condizioni in cui è il collettore. Il mio aveva due palette mancanti risucchiate all'interno del collettore e il leveraggio di comando con un perno spezzato e un'asta piegata, ovviamente era lercio fino all'inimmaginabile.
Chiaro che  se avessi potuto recuperarlo l'avrei fatto.
Ciao.


Album: ~ 159 Sportwagon 1.9 JTDm 16V -Grigio Titanio -Int. Alfatex nero- Cerchi 17' ~ Alfa 156 1.9 jtd 105cv ....dopo la cura pack sport.... ~ Alfa 156 1.9 jtd 105cv blu cosmo base (la mia ex)
SportKnight
Inserito 7/12/2011 10:56 AM (#384656 - in reply to #383447)


1.9 JTDM SW Owner
Nero carbonio
Utente del mese Dicembre 2010

Posts: 5373
1.748,15 ore

50001001001002525

Matera
quello di cobra era nelle stesse condizioni,palette completamente scomparse
Album: ~ il book fotografico di SportKnight - Pantera e non solo!! ~ Primo Incontro Sacco(Sa) Campania
barabaska
Inserito 7/12/2011 12:44 PM (#384684 - in reply to #384645)

Utente
Posts: 17
22,43 ore



San Benedetto del Tronto
gennifer - 7/12/2011 10:21 AM

Aggiornaci del comportamento della tua macchina-



la macchina ora va bene!

Pagina: 1 2
Printer friendly version
E-mail a link to this thread
Jump to forum :

52073281 clicks e 2782420 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox