Random quote: La voglia di andare a lavorare oggi mi fà rabbrividire!!!!
- (Added by: Fulvio)
Sezione La panterona :: Forum "159 - L'angolo del detrattore"

Topic: Problema pressione turbo - auto in recovery

Moderatori: Amministratori, Moderatori
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12
MediaTerraneo
Inserito 15/9/2020 7:20 PM (#572305 - in reply to #445581)

Utente
Posts: 11
20,62 ore



Bari
Up! Help! Up!
Ho sostituito l'elettrovalvola Pierburg (oltre al sensore MAP) come dicevo sopra, ma non è cambiatato niente.
Non c'è proprio nessuno che esprime nemmeno un parere, nemmeno sui parametri sopra riportati?
Grazie




Edited by MediaTerraneo 15/9/2020 7:26 PM
emilio.bz
Inserito 15/9/2020 9:28 PM (#572306 - in reply to #445581)

2.0 JTDM SW Owner
Argento alfa
Posts: 35
36,15 ore

25

Bolzano
Ciao, a me andava in recovery perché L'EGR si incantava. Infatti alla centralina non tornavano i conti e il motore non andava. Poi ho avuto un problema al debimetro (problemi di mancanza di potenza in determinate condizioni) e ho risolto sostituendolo (vedo delle discrepanze tra valore misurato e valore obiettivo). Fai delle verifiche su quessti componenti e facci sapere.. 

Edited by emilio.bz 15/9/2020 9:29 PM
MediaTerraneo
Inserito 15/9/2020 10:11 PM (#572307 - in reply to #572306)

Utente
Posts: 11
20,62 ore



Bari
emilio.bz - 15/9/2020 9:28 PM
Ciao, a me andava in recovery perché L'EGR si incantava. Infatti alla centralina non tornavano i conti e il motore non andava. Poi ho avuto un problema al debimetro (problemi di mancanza di potenza in determinate condizioni) e ho risolto sostituendolo (vedo delle discrepanze tra valore misurato e valore obiettivo). Fai delle verifiche su quessti componenti e facci sapere.. 
Ciao, grazie per la risposta.
EGR e DPF sono stati curati diverso tempo fa. Da MES, apertura EGR riporta un valore fisso a 3,99% . Lo escluderei.
Per quanto riguarda Debimetro, feci una pulizia con pulitore per contatti elettrici un annetto fa e credo che non fosse mai stato pulito. Il valore obiettivo della massa d'aria è fisso e penso che sia una tecnica di rimappatura. D'altra  parte il valore della massa d'aria calcolata ha proprio come input il debimetro e i valori che vedo da MES sembrano coprire adeguatamente il range. L'auto non ha perdite di potenza e non seghetta. Semmai i valori di pressione da manometro sembrano un po' alti avvicinandosi a 1.6 Bar, anche se da letture MES vedo al più 2450 mBar (ovvero 1,45 sopra l'atmosferica). Sono proprio queste richieste/rilasci di potenza che la mandano in recovery: tipicamente spinte in sesta. Io spero che il problema non sia la geometria variabile.

In verità il problema è sorto poco tempo fa, dopo cambio olio e filtri.
Potrebbe forse dipendere da filtro gasolio?
Che prove si possono fare sul debimetro senza sostiuirlo o smontarlo?
Che misurazioni con MES potrei fare per approfondire la questione?
Grazie



Edited by MediaTerraneo 15/9/2020 10:12 PM
MediaTerraneo
Inserito 16/9/2020 4:35 PM (#572314 - in reply to #572307)

Utente
Posts: 11
20,62 ore



Bari
MediaTerraneo - 15/9/2020 10:11 PM
emilio.bz - 15/9/2020 9:28 PM
Ciao, a me andava in recovery perché L'EGR si incantava. Infatti alla centralina non tornavano i conti e il motore non andava. Poi ho avuto un problema al debimetro (problemi di mancanza di potenza in determinate condizioni) e ho risolto sostituendolo (vedo delle discrepanze tra valore misurato e valore obiettivo). Fai delle verifiche su quessti componenti e facci sapere.. 
Ciao, grazie per la risposta.
EGR e DPF sono stati curati diverso tempo fa. Da MES, apertura EGR riporta un valore fisso a 3,99% . Lo escluderei.
Per quanto riguarda Debimetro, feci una pulizia con pulitore per contatti elettrici un annetto fa e credo che non fosse mai stato pulito. Il valore obiettivo della massa d'aria è fisso e penso che sia una tecnica di rimappatura. D'altra  parte il valore della massa d'aria calcolata ha proprio come input il debimetro e i valori che vedo da MES sembrano coprire adeguatamente il range. L'auto non ha perdite di potenza e non seghetta. Semmai i valori di pressione da manometro sembrano un po' alti avvicinandosi a 1.6 Bar, anche se da letture MES vedo al più 2450 mBar (ovvero 1,45 sopra l'atmosferica). Sono proprio queste richieste/rilasci di potenza che la mandano in recovery: tipicamente spinte in sesta. Io spero che il problema non sia la geometria variabile.

In verità il problema è sorto poco tempo fa, dopo cambio olio e filtri.
Potrebbe forse dipendere da filtro gasolio?
Che prove si possono fare sul debimetro senza sostiuirlo o smontarlo?
Che misurazioni con MES potrei fare per approfondire la questione?
Grazie



Ciao.
Non credo che il problema possa essersi manifestato a distanza di 4 mesi dal cambio olio e filtri per via di questi. Comunque nel dubbio ho ordinato un filtro gasolio UFI.
Successivamente ho anche provato a staccare il connettore del MAF e non si sono verificate recovery. Dunque può dipendere da MAF sporco/guasto o è normale che non vada in recovery a cavo staccato, non potendo più intervenire il MAF stesso nella segnalazione di una situazione anomala conseguente a qualcos'altro?

Grazie



Pagina: 1 2 3 4 5 6 7 8 9 10 11 12
Printer friendly version
E-mail a link to this thread
Jump to forum :

120407663 clicks e 8008831 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox