Random quote: Che vuoi di più dalla vita? Niente...ho già l'ALFA!
- (Added by: igordimurro)
Sezione La panterona :: Forum "159 - L'angolo del detrattore"

Topic: 1.8 MPI problema ai variatori di fase... forse?!

Moderatori: Amministratori, Moderatori
Pagina: 1
ALX
Inserito 8/11/2017 11:46 AM (#561785)


Utente
Posts: 6
8,97 ore



Ancona
La mia panterona ha cominciato a perdere potenza, soprattutto nel range di giri tra 2000 e 3000 e da 4000 in su.
Persa tanta potenza che per fare una retromarcia in salita in un momento che dovevo togliermi di mezzo in fretta ho rischiato di bruciare la frizione... non attaccava piu, fumata, puzza assurda... ma poi è tornata normale... almeno quella.

andando a diagnosticare con adattatore ELM327 BT e TORQUE pro su android ho riscontrato i seguenti errori che, dopo la cancellazione, si ripresentavano senza una apparente soluzione di continuità.
P0014 "B" camshaft position - Timer over advanced or system performance (bank1)
P0015 Camshaft position - timing over retarded (bank1)

E sporadicamente i seguenti errori:

P0200 Powertrain injector circuit (giustificabile forse con l'impianto a metano)
C2800 Telaio 
P3800 Powertrain 
P1011 Powertrain 
P3810 Pwertrain 

Ho pensato subito ad una problema meccanico alla distribuzione ( si pensa sempre al peggio) tendicinghia allentato o un galoppino in fase di rottura.... ma ho fatto controllare e messa in "dima" è ok

Quindi ho pensato al sistema di variazione di fase.
Ho ripulito smontandole, irrorando con WD40, soffiando nei condotti con aria compressa ed azionandole con un alimentatore a 12V le due valvole dei variatori di fase e devo dire che inizialmente erano molto lente, poi dopo la pulizia si muovevano in maniera molto rapida.
dopo averle rimontate in sede e cancellato gli errori in centralina e dopo un breve periodo di assestamento, probabilmente l'olio doveva riempire nuovamente i condotti facendo fuoriuscire l'aria.
Ho notato un netta ripresa delle prestazioni ma gli errori in centralina e gli impuntamenti sporadicamente ricompaiono.

Mi domando, ho sbagliato o omesso qualcosa? a qualcun altro è già capitato?
e... cosa sono quegli errori strani che mi son comparsi sporadicamente?

Un ringraziamento anticipato a quanti potranno aiutarmi.
 





Album: ~ GT Junior ~ 159 1.8 MPI Argento Alfa Metallizzato
erny
Inserito 8/11/2017 2:11 PM (#561786 - in reply to #561785)

1.8 16v Owner
Rosso rubino
Posts: 87
815,20 ore

252525

Dormelletto(NO)
Che olio usi?
Da qualche parte ho letto(non ricordo dove)che dopo circa 50-60000 Km sarebbe utile eliminare i filtri degli attuatori.Nei tuoi ci sono ancora?
Non so dirti nulla sugli errori.
geppito
Inserito 8/11/2017 2:58 PM (#561787 - in reply to #561786)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 10685
8.385,60 ore

50005000500100252525

POTENZA
Ciao, credo che troverai utile la lettura di questa discussione, ed in particolare credo che qui ci sia un caso simile al tuo
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Astro
Inserito 8/11/2017 5:15 PM (#561788 - in reply to #561785)


PR - Centro Nord
1.9 JTS SW owner
Grigio stromboli
Posts: 207
116,93 ore

100100

Traversetolo (PR)
Vedo che l'attuatore di fase è molto simile a quello dei motori JTS dove c'è l'indicazione di rimuovere le retine dopo i 65.000km ma non so se la cosa è applicabile anche in questo caso. Nel mio caso dopo la rimozione delle retine sono spariti i seghettamenti in accelerazione.
ALX
Inserito 9/11/2017 2:42 PM (#561794 - in reply to #561785)


Utente
Posts: 6
8,97 ore



Ancona
Attualmente la vettura ha 120.000Km
L'olio che mi hanno messo prima che la prendessi è il petronas 5W40
nel rimontare le valvole dei variatori di fase ho rimontato anche i filtri dopo averli puliti...
anche se ad essere sincero sembravano già puliti.

Al prssimo cambio olio vorrei mettere lo shell Helix ultra 10W60, ne ho ancora 6 litri in garage, lo usavo sulla 156 (2.0 t.s.) e mi ci son trovato molto bene, mi aveva risolto il problema di consumo olio.

Che dite può andare bene anche su questo motore?

Approfitto per dire che ho notato che durante la marcia la lancetta della temperatura olio si posiziona sempre a circa 120°C (la posizione orizzontale è 110) secondo voi è normale?

Il gioco valvole l'ho fatto controllare quando ho fatto verificare la fase ed è ancora accettabile, mentre non sò se il meccanico abbia controllato l'efficenza dei variatori di fase.




Edited by ALX 9/11/2017 2:48 PM
Album: ~ GT Junior ~ 159 1.8 MPI Argento Alfa Metallizzato
valdezz
Inserito 13/11/2017 11:03 PM (#561829 - in reply to #561785)


1.9 JTS Owner
Grigio titanio
Posts: 252
300,27 ore

1001002525

Padova
Ciao Alessandro,da libretto l'olio da mettere è il selenia star 5W-40,quello che hai in garage ha una viscosità e densità alta,ti ricordo che tutto gira intorno all' olio che metti,a mio parere la temperatura olio mi sembra altina per un uso normale.
Album: ~ 159 1.9 JTS
ALX
Inserito 17/11/2017 10:47 AM (#561887 - in reply to #561829)


Utente
Posts: 6
8,97 ore



Ancona
valdezz - 13/11/2017 11:03 PM
Ciao Alessandro,da libretto l'olio da mettere è il selenia star 5W-40,quello che hai in garage ha una viscosità e densità alta,ti ricordo che tutto gira intorno all' olio che metti,a mio parere la temperatura olio mi sembra altina per un uso normale.

Si lo so che da libretto è previsto il selenia/petronas star 5W40. 
Ma la mia era una domanda piu a livello pratico/conoscitivo per sapere se qualcuno avesse provato ad usare un olio più "robusto".

L'unica cosa che differisce tra i due e che lo potrebbe rendere incompatibile è che parte a freddo da 10 mentre quello prescritto da 5 ma cacchio mica abitiamo al polo nord e poi io faccio scaldare sempre bene la mia pantera prima di chiederle prestazioni elevate ;)

Mentre poi risulta molto più protettivo alle alte temperature... perchè arriva a W60 invece che W40 e qui sono sicuro al 100% che sia compatibile. 
Comunque lo proverò poi semmai se mi ci trovo male che la sento troppo "legata" lo tolgo e lo uso sul TDM (la motaccia vecchia) tanto lui macina tutto :D :D :D

Astro - 8/11/2017 5:15 PM
Vedo che l'attuatore di fase è molto simile a quello dei motori JTS dove c'è l'indicazione di rimuovere le retine dopo i 65.000km ma non so se la cosa è applicabile anche in questo caso. Nel mio caso dopo la rimozione delle retine sono spariti i seghettamenti in accelerazione.

Per quel che riguarda le valvole idarauliche dell'attuatore... sto pensando di rimuovere le retine filtro.

Ma scusami Astro, quando mi dici c'è l'indicazione di rimuoverle... si tratta di un indicaione ufficiale Alfaromeo?

Grazie

Album: ~ GT Junior ~ 159 1.8 MPI Argento Alfa Metallizzato
erny
Inserito 17/11/2017 1:25 PM (#561893 - in reply to #561785)

1.8 16v Owner
Rosso rubino
Posts: 87
815,20 ore

252525

Dormelletto(NO)
Attenzione però che gli attuatori agiscono con l'olio motore,non vorrei che una gradazione non adatta ne pregiudichi il corretto funzionamento.
Bisognerebbe consultare un esperto o un tecnico GM,visto che il motore lo fornivano loro.
ALX
Inserito 17/11/2017 4:14 PM (#561902 - in reply to #561785)


Utente
Posts: 6
8,97 ore



Ancona
Si infatti, il basamento e monoblocco è OPEL/GM dovrebbe essere lo stesso motore che equipaggia la Zafira 1.8 ma la testata è AlfaRomeo con i relativi variatori di fase.

Comunque ho controllato i parametri di viscosità alle varie temperature e nel range di funzionamento normale del motore il 10w60 ha valori simili a quelli del 5w40, le uniche differenze si avrebbero in condizioni di temperatura estremamente rigida con valori inferiori allo zero.
Ma io la mia panterona la faccio scaldare ben bene prima di accarezzarne l'acceleratore :)

conubque se ci fosse in "ascolto" qualche tecnico AR o GM un suo parere sarebbe ben accetto :D




Attachments selenia petronas star pure energy 5w40 stec_ita.pdf (104KB - 0 downloads)
Attachments Shell Helix ultra racing 10w60.pdf (163KB - 0 downloads)
Attachments Shell helix HX8 5w40.pdf (87KB - 0 downloads)
Album: ~ GT Junior ~ 159 1.8 MPI Argento Alfa Metallizzato
erny
Inserito 17/11/2017 8:23 PM (#561907 - in reply to #561785)

1.8 16v Owner
Rosso rubino
Posts: 87
815,20 ore

252525

Dormelletto(NO)
Gli attuatori sono gli stessi della Opel.Li puoi trovare come ricambio alla Opel e anche alla GM. 
Pagina: 1
Printer friendly version
E-mail a link to this thread
Jump to forum :

93638375 clicks e 6112575 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox