Random quote: A vista la 159 era più accigliata. Quando la vedevo di fronte sembrava dicesse " Dai, usciamo che ho voglia di litigare con qualcuno....". Questa invece ha uno sguardo più perplesso. (Piccione parlando della sua nuova Giulietta)
- (Added by: perryplanet)
Sezione La panterona :: Forum "159 - L'angolo del detrattore"

Topic: Spia motore

Moderatori: Amministratori, Moderatori
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Giuseppecarofiglio
Inserito 12/3/2013 12:48 PM (#454656 - in reply to #454145)
0 ore

Salve a tutti, sono nuovo e mi sono gia presentato.
E ora help, vi prego aiutatemi.
Come detto nella presentazione io alla mia nasona non ci voglio rinunciare.
Dopo svariati problemi, oggi eccone un altro strano anche a detta degli stessi meccanici.
La mia nasona in decellerazione e solo con le marce ingranate va in avaria facendo schizzare la massa aria , cosi come da errore con examiner...poi spengo riaccendo e torna a camminare per bene ma con la spia avaria accesa.Come riprendo una discesa o un rallentamento in autostrada ecco il recovery....non so cosa fare. Abbiamo provato un altro debimetro e non era quello. Vi e' mai capitato?? Ripeto in accelerazione la macchina va bene ma se provo a farla decellerare con le marce ingranate(non a folla, che non succede nulla) recovery...help
Messaggio spostato da Alpha in data 12/03/2013 15:24
carlo1986_159
Inserito 12/3/2013 9:03 PM (#454713 - in reply to #44710)


1.9 JTDMOwner
Grigio stromboli
Posts: 389
132,82 ore

100100100252525

SEZZE (LT)
secondo  me, fai fare una diagniosi in un officina alfa...
Album: ~ 159 1.9 JTDm 150 cv grigio stroboli ~ valvola egr
159 Kitt
Inserito 12/3/2013 10:39 PM (#454726 - in reply to #454656)


1.9 JTDM Owner
Nero carbonio
Posts: 440
372,57 ore

10010010010025

Pieve di Cento (BO)
Giuseppecarofiglio - 12/3/2013 12:48 PM
Salve a tutti, sono nuovo e mi sono gia presentato.
E ora help, vi prego aiutatemi.
Come detto nella presentazione io alla mia nasona non ci voglio rinunciare.
Dopo svariati problemi, oggi eccone un altro strano anche a detta degli stessi meccanici.
La mia nasona in decellerazione e solo con le marce ingranate va in avaria facendo schizzare la massa aria , cosi come da errore con examiner...poi spengo riaccendo e torna a camminare per bene ma con la spia avaria accesa.Come riprendo una discesa o un rallentamento in autostrada ecco il recovery....non so cosa fare. Abbiamo provato un altro debimetro e non era quello. Vi e' mai capitato?? Ripeto in accelerazione la macchina va bene ma se provo a farla decellerare con le marce ingranate(non a folla, che non succede nulla) recovery...help
Messaggio spostato da Alpha in data 12/03/2013 15:24

DPF intasato forse...??
Album: ~ Alfa 159 1.9 JTDm 16v 150 cv TI
carlo1986_159
Inserito 16/3/2013 12:26 AM (#455068 - in reply to #44710)


1.9 JTDMOwner
Grigio stromboli
Posts: 389
132,82 ore

100100100252525

SEZZE (LT)
news.....??
Album: ~ 159 1.9 JTDm 150 cv grigio stroboli ~ valvola egr
geppito
Inserito 18/3/2013 11:47 AM (#455201 - in reply to #455068)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Eccoci qui. Dunque, come spiegato qui, ho finalmente cambiato la EGR, purtroppo ero già nuovamente con i problemi di recovery, ma finalmente ieri ho potuto farle una bella rigenerazione e ora non mi rimane che monitorare la situazione nei prossimi giorni per confermare la guarigione della pantera e la chiusura definitiva del caso (speriamo ).

Comunque, appena cambiata, già si sono visti miglioramenti, sia nei valori del debimetro, tornati in linea con quelli che dovrebbe avere, che nel comportamento della pantera (migliorata perfino in recovery ai bassi giri). E anche monitorando la valvola con MES, le risposte di apertura e chiusura della stessa sono più veloci, più pronte.

Tra qualche giorno nuove (spero buone) notizie.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Tovingia
Inserito 18/3/2013 12:45 PM (#455220 - in reply to #455201)


1.9 JTDM SW Owner
Nero pastello
Posts: 161
522,17 ore

1002525

Noci (Ba)
geppito - 18/3/2013 11:47 AM
Eccoci qui. Dunque, come spiegato qui, ho finalmente cambiato la EGR, purtroppo ero già nuovamente con i problemi di recovery, ma finalmente ieri ho potuto farle una bella rigenerazione e ora non mi rimane che monitorare la situazione nei prossimi giorni per confermare la guarigione della pantera e la chiusura definitiva del caso (speriamo ).

Comunque, appena cambiata, già si sono visti miglioramenti, sia nei valori del debimetro, tornati in linea con quelli che dovrebbe avere, che nel comportamento della pantera (migliorata perfino in recovery ai bassi giri). E anche monitorando la valvola con MES, le risposte di apertura e chiusura della stessa sono più veloci, più pronte.

Tra qualche giorno nuove (spero buone) notizie.

 benissimo! vedrai ora che con la valvola nuova si allungheranno i tempi di rigenerazione intanto in occasione dell'imminente tagliando di manutenzione farò dare una pulita (penso ci voglia dopo 40.000 km ) e la flangio nella parte inferiore...approposito..oltre che dall autoricambi autorizzato, dove si può ordinare?? 
geppito
Inserito 18/3/2013 12:48 PM (#455223 - in reply to #455220)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
La flangia originale per il 150 cv non è quella inferiore.

Prendila pure in Alfa Romeo, verrà meno di 7 euro.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Tovingia
Inserito 18/3/2013 1:15 PM (#455234 - in reply to #455223)


1.9 JTDM SW Owner
Nero pastello
Posts: 161
522,17 ore

1002525

Noci (Ba)
 grazie Geppito...quindi è la parte superiore al 150 che si flangia...ok
gianfrylive
Inserito 18/3/2013 5:08 PM (#455253 - in reply to #455201)


Amministratore
1.9 JTDM Owner
Nero pastello
Utente del mese Giugno 2010

Utente del mese Marzo 2012

Utente del mese Dicembre 2012

Partecipazione ai raduni
Posts: 14658
7.285,07 ore

50005000200020005001002525

GINOSA (Taranto)
geppito - 18/3/2013 11:47 AM
Eccoci qui. Dunque, come spiegato qui, ho finalmente cambiato la EGR, purtroppo ero già nuovamente con i problemi di recovery, ma finalmente ieri ho potuto farle una bella rigenerazione e ora non mi rimane che monitorare la situazione nei prossimi giorni per confermare la guarigione della pantera e la chiusura definitiva del caso (speriamo ).

Comunque, appena cambiata, già si sono visti miglioramenti, sia nei valori del debimetro, tornati in linea con quelli che dovrebbe avere, che nel comportamento della pantera (migliorata perfino in recovery ai bassi giri). E anche monitorando la valvola con MES, le risposte di apertura e chiusura della stessa sono più veloci, più pronte.

Tra qualche giorno nuove (spero buone) notizie.
 Nell'attesa, incomincieremo a fare gli scongiuri...
Album: ~ "La mia pantera" ~ Semplicemente lei, la nuova Giulia ~ 2° Raduno del Pollino 24/4/2016
carlo1986_159
Inserito 18/3/2013 8:42 PM (#455277 - in reply to #44710)


1.9 JTDMOwner
Grigio stromboli
Posts: 389
132,82 ore

100100100252525

SEZZE (LT)
speriamo benee.. :)
Album: ~ 159 1.9 JTDm 150 cv grigio stroboli ~ valvola egr
frankie79
Inserito 20/3/2013 10:58 PM (#455510 - in reply to #44710)


1.9 JTDMSW Owner
Nero carbonio
Posts: 493
493,65 ore

100100100100252525

Piacenza
Ragazzi vi spiego il mio problema... Collegando l'auto al FES mi da l'errore relativo alla valvola EGR, dopo averlo resettato ri ripresenta dopo pochi km, ma l'auto non ne risente affatto, va benissimo (spia motore accesa). Adesso nel weekend puliró la valvola, ma credo che il problema sia qualche segnale elettrico che genera l'errore perchè l'auto continua ad andare bene e non va in recovery...(di km con la spia accesa ormai ne ho fatti tanti e l'ho anche tirata...). Qualcuno ha avuto problemi simili? Cosa consigliate?
Album: ~ 159 1.9 Mjet 150cv - Nero carbonio - distinctive - cerchi 18" ~ Auto Storiche
geppito
Inserito 21/3/2013 9:53 AM (#455533 - in reply to #455510)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Come già detto nella discussione a riguardo, l'auto non va in recovery perché il problema non è costante, è capitato anche a me a fine novembre scorso.

L'EGR già di suo segnala difficilmente le anomalie che può avere, soprattutto quando rimane bloccata aperta non da nessun errore. L'errore lo da sicuramente quando la centralina non rileva il corretto valore di gas di scarico in aspirazione con la EGR aperta, il che vuol dire che l'EGR, quando viene rilevato l'errore, è bloccata chiusa, poi può essere che lentamente apra un po' e la centralina non rilevi più temporaneamente l'errore, per questo non va in recovery e hai prestazioni soddisfacenti.
Ripeto, è capitato a me a fine anno scorso, stessa cosa, ho aspettato un po' prima di pulirla proprio perché l'unico problema che avevo era la spia, ma la macchina andava perfettamente. In queste ultime pagine puoi leggere come è andata a finire, la pulizia è servita solo a non farla più rimanere bloccata chiusa, ma poi si è bloccata aperta, senza nessun errore specifico sull'egr e mi ha portato problemi nel calcolo dell'intasamento reale del DPF, facendomelo intasare con una frequenza eccessiva. Alla fine l'ho dovuta cambiare.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
mikils
Inserito 22/3/2013 1:01 PM (#455616 - in reply to #455510)

2.0 JTDM SW Owner
Bianco ghiaccio
Posts: 109
169,22 ore

100

Firenze-Lucca
frankie79 - 20/3/2013 10:58 PM
Ragazzi vi spiego il mio problema... Collegando l'auto al FES mi da l'errore relativo alla valvola EGR, dopo averlo resettato ri ripresenta dopo pochi km, ma l'auto non ne risente affatto, va benissimo (spia motore accesa). Adesso nel weekend puliró la valvola, ma credo che il problema sia qualche segnale elettrico che genera l'errore perchè l'auto continua ad andare bene e non va in recovery...(di km con la spia accesa ormai ne ho fatti tanti e l'ho anche tirata...). Qualcuno ha avuto problemi simili? Cosa consigliate?

 è successo a me con la macchina praticamente nuova, diagnosi di errore valvola egr e sensore lambda. dopo due sostituzioni in garanzia delle sonde lambda, e un fermo macchina di una settimana per chiedere lumi in fabbrica hanno sostituito non le sonde ma la cavetteria (tra sonda e filtro, almeno secondo il meccanico - poi guardo la ricevuta) e da allora (con gli scongiuri del caso) va bene. 
Album: ~ 159 SW 2.0 JTDM 136 Cv Super - interni 3d nero/grigio
geppito
Inserito 22/3/2013 1:25 PM (#455617 - in reply to #455616)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
mikils - 22/3/2013 1:01 PM
 è successo a me con la macchina praticamente nuova, diagnosi di errore valvola egr e sensore lambda. dopo due sostituzioni in garanzia delle sonde lambda, e un fermo macchina di una settimana per chiedere lumi in fabbrica hanno sostituito non le sonde ma la cavetteria (tra sonda e filtro, almeno secondo il meccanico - poi guardo la ricevuta) e da allora (con gli scongiuri del caso) va bene. 

Il 1.9 non ha la sonda lambda .
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
gasperino
Inserito 22/3/2013 2:59 PM (#455625 - in reply to #455617)


1.9 JTDM SW Owner
Argento Alfa
Posts: 108
101,62 ore

100

roma
geppito - 22/3/2013 1:25 PM
mikils - 22/3/2013 1:01 PM
 è successo a me con la macchina praticamente nuova, diagnosi di errore valvola egr e sensore lambda. dopo due sostituzioni in garanzia delle sonde lambda, e un fermo macchina di una settimana per chiedere lumi in fabbrica hanno sostituito non le sonde ma la cavetteria (tra sonda e filtro, almeno secondo il meccanico - poi guardo la ricevuta) e da allora (con gli scongiuri del caso) va bene. 

Il 1.9 non ha la sonda lambda .

ma il 2.0 si (non mi mette l'emoticon!!)


Edited by gasperino 22/3/2013 3:00 PM
geppito
Inserito 22/3/2013 3:02 PM (#455626 - in reply to #455625)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Si, ma lui rispondeva a frankie79 che ha il 1.9.

Edited by geppito 22/3/2013 3:02 PM
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
mikils
Inserito 23/3/2013 1:03 AM (#455683 - in reply to #44710)

2.0 JTDM SW Owner
Bianco ghiaccio
Posts: 109
169,22 ore

100

Firenze-Lucca
Eh, me ne sono accorto dopo, non c'è scritto in un posto troppo evidente. in più, parlando in generale,  a suo tempo ho riferito anche del mio caso su questo post e stavo, diciamo così, facendo gli scongiuri perché la cosa sia davvero chiusa
Album: ~ 159 SW 2.0 JTDM 136 Cv Super - interni 3d nero/grigio
vindiesel79
Inserito 23/3/2013 4:30 PM (#455741 - in reply to #44710)

Utente
Posts: 24
30,68 ore



cagliari
ragazzi ora anche a me mi da questa maledetta spia con il seguente errore P1205,non so se piangere,ho 38000km e ho anche sostituito il volano la settimana scorsa
frankie79
Inserito 23/3/2013 5:46 PM (#455745 - in reply to #455741)


1.9 JTDMSW Owner
Nero carbonio
Posts: 493
493,65 ore

100100100100252525

Piacenza
Certo che è strano a 38mila km già sostituire il volano.... Di che hanno è l'auto?
Album: ~ 159 1.9 Mjet 150cv - Nero carbonio - distinctive - cerchi 18" ~ Auto Storiche
vindiesel79
Inserito 23/3/2013 6:55 PM (#455762 - in reply to #455745)

Utente
Posts: 24
30,68 ore



cagliari
frankie79 - 23/3/2013 5:46 PM
Certo che è strano a 38mila km già sostituire il volano.... Di che hanno è l'auto?


fine 2010 
frankie79
Inserito 23/3/2013 7:01 PM (#455763 - in reply to #44710)


1.9 JTDMSW Owner
Nero carbonio
Posts: 493
493,65 ore

100100100100252525

Piacenza
Avevo sentito dire che i primi modelli del 2006/2007 avevano avuto qualche problemino con il volano... Essendo un componente che si usura è normale che prima o poi venga sostituito, ma certo che 38mila km son pochini.... 
Album: ~ 159 1.9 Mjet 150cv - Nero carbonio - distinctive - cerchi 18" ~ Auto Storiche
geppito
Inserito 25/3/2013 9:58 AM (#455859 - in reply to #455741)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
vindiesel79 - 23/3/2013 4:30 PM
ragazzi ora anche a me mi da questa maledetta spia con il seguente errore P1205,non so se piangere,ho 38000km e ho anche sostituito il volano la settimana scorsa

L'errore p1205 indica un segnale di resistenza di pressione troppo basso dal DPF, in pratica il sensore di pressione differenziale non rileva differenze tra la pressione atmosferica e la pressione di resistenza che il particolato nel dpf dovrebbe creare, soprattutto con un intasamento al 69%.
Bisognerebbe vedere se non ci sono perdite nel tubo che va dal dpf al sensore di pressione differenziale o se non sia rotto proprio il sensore di pressione.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
geppito
Inserito 29/3/2013 11:18 AM (#456363 - in reply to #455201)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
geppito - 18/3/2013 11:47 AM
Tra qualche giorno nuove (spero buone) notizie.

Ieri passata la temuta soglia dei 200 km dall'ultima rigenerazione, anzi sono a 265, finora tutto bene , la pantera va benissimo e dalla diagnosi di ieri sera avevo pressione del sensore differenziale a 10-13 mbar con intasamento filtro al 58%, quindi meglio di qualunque rosea previsione, attendo la prossima rigenerazione per lasciarmi definitivamente il problema alle spalle.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Tovingia
Inserito 29/3/2013 11:46 AM (#456370 - in reply to #456363)


1.9 JTDM SW Owner
Nero pastello
Posts: 161
522,17 ore

1002525

Noci (Ba)
geppito - 29/3/2013 11:18 AM
geppito - 18/3/2013 11:47 AM
Tra qualche giorno nuove (spero buone) notizie.

Ieri passata la temuta soglia dei 200 km dall'ultima rigenerazione, anzi sono a 265, finora tutto bene , la pantera va benissimo e dalla diagnosi di ieri sera avevo pressione del sensore differenziale a 10-13 mbar con intasamento filtro al 58%, quindi meglio di qualunque rosea previsione, attendo la prossima rigenerazione per lasciarmi definitivamente il problema alle spalle.

Ciao Geppito, dovresti aver risolto  io ho flangiato l'Egr ed ho notato effettivamente dei miglioramenti ai bassi regimi.Però ho notato che mi si è abbassata, comunque in maniera irrisoria, i km fatti dall'ultima rigenerazione...da 830 più o meno a l'ultima di 790. Penso che la flangia non influisca...o sbaglio? Attendo di vedere la prossima e poi valuto
geppito
Inserito 29/3/2013 12:54 PM (#456390 - in reply to #456370)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Uhm, non credo dovrebbe influire, almeno non in maniera significativa.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Printer friendly version
E-mail a link to this thread
Jump to forum :

118817500 clicks e 7806226 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox