Random quote: Non mi interessa se faccio 12 km/litro anziché 20, non mi interessa se per pagare il bollo mi ci vuole un mutuo! Mi interessa solo essere alla guida delle mie "ALFA"!!
- (Added by: max_67_ar)
Sezione La panterona :: Forum "159 - L'angolo del detrattore"

Topic: Spia motore

Moderatori: Amministratori, Moderatori
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
cuoresportivo86
Inserito 23/3/2015 11:18 PM (#530673 - in reply to #530670)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
geppito - 23/3/2015 10:56 PM

No,


E l'examiner cosa dovrebbe dare ? L'errore visto che la spia è accesa, c'è per forza in centralina a cui corrisponderà una voce per forza. Di solito cosa si trova scritto in questi casi ?

Salvuccio159 - 23/3/2015 11:02 PM
Domanda che non ti ho fatto prima, motivo della sostituzione della batteria? Come si è annunciata la "dipartita"?


Semplicemente bastava non usare l'auto per 2 o 3 giorni e quando andavi ad accenderla era "morta". Il classico segno di batteria morente insomma con auto che mette in moto con difficoltà pure !


Salvuccio159 - 23/3/2015 11:02 PM
Per il controllo con Examiner o con MES hai la possibilità di leggere la tensione presente al pin di alimentazione della centralina motore, se hai modo di fare la diagnosi in fase di avvio ti puoi sincerare anche della capacità di spunto della batteria verificando che nella fase critica (appena schiacci start) non scenda sotto i 10,5V circa.


Ehmm.....no purtroppo non ho nulla ancora per fare diagnosi home made.
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 23/3/2015 11:35 PM (#530677 - in reply to #44710)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
Ok, no MES no party.

Allora se... potessi fare una diagnosi con Examiner o altro, sicuramente troverai anche più di un errore registrato in memoria e per sintesi visualizzato dalla sola spia MIL. Visto tutto l'albero di natale che si è acceso!!!
Molto probabilmente però nessuno di questi sarà indicativo perchè da ritenersi conseguenza e non causa del fattaccio.
La scarsità di energia resta la prima indiziata.
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 23/3/2015 11:41 PM (#530678 - in reply to #44710)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Quindi mi stai dicendo che un meccanico in questi casi con examiner trova in diagnosi la voce MIL e sta a lui capire che si è acceso tutto il quadro e che quindi potrebbe essere un problema di batteria ? (e quindi provvederà a fare i dovuti test di voltaggio)

Sinceramente pensavo che con examiner appunto uscisse una voce ben precisa visto che ho la spia motore accesa, tipo "avaria EGR". Insomma qualcosa ben specificato ecco. Infatti è questo che chiedevo a geppito.


Edited by cuoresportivo86 23/3/2015 11:43 PM
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 23/3/2015 11:52 PM (#530679 - in reply to #530678)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 23/3/2015 11:41 PM
Quindi mi stai dicendo che un meccanico in questi casi con examiner trova in diagnosi la voce MIL e sta a lui capire che si è acceso tutto il quadro e che quindi potrebbe essere un problema di batteria ? (e quindi provvederà a fare i dovuti test di voltaggio)

Sinceramente pensavo che con examiner appunto uscisse una voce ben precisa visto che ho la spia motore accesa, tipo "avaria EGR". Insomma qualcosa ben specificato ecco. Infatti è questo che chiedevo a geppito.
No, aspetta, forse ho sintetizzato troppo la frase.
Con examiner il meccanico troverà una lista di errori che per sintesi "tu" sul quadro vedi solo con una "misera" spia MIL.
A seguito della spiegazione da parte tua del difetto verificatosi, il meccanico probabilmente reputerà quegli errori "non significativi" perchè conseguenza e non causa procedendo al reset degli stessi.
Quindi il meccanico procederà con le proprie ipotesi e prove dettate dalla sua esperienza.
Spero di aver chiarito meglio quanto intendevo dire.
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 23/3/2015 11:57 PM (#530680 - in reply to #44710)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Ah ecco, io vedo la singola spia motore accesa, ma lui vede una lista di errori dovuti appunto alle varie spie accese ecc ecc.

Ma examiner non gli fa vedere una singola voce correlata alla SOLA spia avaria motore che gli indica appunto qualcosa imputabile a "mancanza di energia" (e quindi la batteria) ? Cioè a parte la lista di errori che troverebbe, non c'è a parte una singola voce riguardante la sola spia avaria motore ? (una voce appunto con scritto qualcosa che fa capire al meccanico che è roba attinente la batteria).

Spero di essermi spiegato io ora però
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
geppito
Inserito 23/3/2015 11:59 PM (#530681 - in reply to #530678)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
cuoresportivo86 - 23/3/2015 11:41 PM
Sinceramente pensavo che con examiner appunto uscisse una voce ben precisa visto che ho la spia motore accesa, tipo "avaria EGR". Insomma qualcosa ben specificato ecco. Infatti è questo che chiedevo a geppito.

Con examiner, come con MES, usciranno varie voci ben precise legate alle anomalie rilevate e non solo in centralina motore. La centralina per ciascuno di quelli fa accendere la spia motore, ma in memoria registra i codici errore di ogni singola anomalia rilevata, quindi ne troverai un elenco. Quasi sicuramente li troverà nello storico e non più presenti, anzi probabilmente dopo qualche key on/off ti si spegnerà pure la spia motore.

Il fatto è che nessuno di quegli errori è reale se la causa di tutto l'accaduto è la non sufficiente alimentazione di corrente. Se il meccanico è preparato, già quando gli racconti di tutte le spie e anomalie all'improvviso, come prima cosa ti controllerà la batteria, loro hanno addirittura dei piccoli tester che misurando il voltaggio ti dicono già se la batteria è da cambiare o no, ma se puoi misurare il voltaggio, con le indicazioni che t'ho dato (e che trovi meglio precisate nella discussione sulla batteria) lo capisci anche da solo se è lei il problema.

Edit: mentre scrivevo, Salvuccio stava scrivendo praticamente la stessa cosa. Comunque all'ultimo quesito la risposta è no, la centralina non prevede di segnalare l'errore specifico o far accendere la spia motore per batteria esausta, ma qualunque meccanico abbia avuto a che fare con le recenti Fiat, Alf, ecc. sa per esperienza che quando la batteria è alla frutta cominciano a comparire una serie di false segnalazioni, errori e anomalie.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
cuoresportivo86
Inserito 24/3/2015 12:14 AM (#530684 - in reply to #530681)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
geppito - 23/3/2015 11:59 PM
cuoresportivo86 - 23/3/2015 11:41 PM
Sinceramente pensavo che con examiner appunto uscisse una voce ben precisa visto che ho la spia motore accesa, tipo "avaria EGR". Insomma qualcosa ben specificato ecco. Infatti è questo che chiedevo a geppito.

Con examiner, come con MES, usciranno varie voci ben precise legate alle anomalie rilevate e non solo in centralina motore. La centralina per ciascuno di quelli fa accendere la spia motore, ma in memoria registra i codici errore di ogni singola anomalia rilevata, quindi ne troverai un elenco. Quasi sicuramente li troverà nello storico e non più presenti, anzi probabilmente dopo qualche key on/off ti si spegnerà pure la spia motore.

Il fatto è che nessuno di quegli errori è reale se la causa di tutto l'accaduto è la non sufficiente alimentazione di corrente. Se il meccanico è preparato, già quando gli racconti di tutte le spie e anomalie all'improvviso, come prima cosa ti controllerà la batteria, loro hanno addirittura dei piccoli tester che misurando il voltaggio ti dicono già se la batteria è da cambiare o no, ma se puoi misurare il voltaggio, con le indicazioni che t'ho dato (e che trovi meglio precisate nella discussione sulla batteria) lo capisci anche da solo se è lei il problema.

Edit: mentre scrivevo, Salvuccio stava scrivendo praticamente la stessa cosa. Comunque all'ultimo quesito la risposta è no, la centralina non prevede di segnalare l'errore specifico o far accendere la spia motore per batteria esausta, ma qualunque meccanico abbia avuto a che fare con le recenti Fiat, Alf, ecc. sa per esperienza che quando la batteria è alla frutta cominciano a comparire una serie di false segnalazioni, errori e anomalie.


Perfetto perfetto, io pensavo ci fosse un menu a parte con la singola voce riguardante la spia avaria motore e quindi con una voce generica di errore. Quindi la spia avaria si accende di conseguenza alle varie voci delle singole spie accese

Un'altra cosa: sempre supponendo che è la batteria, è normale :

- lo strattonamento dell'auto in marcia come se tendesse a spegnersi (in extraurbano a circa 100kmh). Il colpevole potrebbe essere appunto l'alternatore o la batteria stessa se non va bene provoca strattoni ?

- lancetta gasolio un po impazzita che sale e scende cosi come la spia riserva che si accende e spegne

- l'auto pare sia rimasta in recovery; ovvero anche se non l'ho provata da fermo premendo l'acceleratore mi sembrava fiacca. Se è la batteria, con la nuova e/o azzerando l'errore sparisce la spia e l'auto torna normale ?

- il vdc e asr erano disattivati viste le spie nel quadro, ma premendo il tasto in plancia non succedeva nulla, rimaneva il tondo giallo attorno al tasto in posizione OFF quindi. E' normale se è la batteria ?

Ovviamente ricordo che dopo aver staccato la batteria si è spento tutto tranne la spia motore.

Chiedo perchè che la batteria scarica o guasta accendi le spie lo sapevo, ma tutti gli altri sintomi no !

Grazie


Edited by cuoresportivo86 24/3/2015 12:16 AM
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 12:14 AM (#530685 - in reply to #530680)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 23/3/2015 11:57 PM
Ah ecco, io vedo la singola spia motore accesa, ma lui vede una lista di errori dovuti appunto alle varie spie accese ecc ecc.

Ma examiner non gli fa vedere una singola voce correlata alla SOLA spia avaria motore che gli indica appunto qualcosa imputabile a "mancanza di energia" (e quindi la batteria) ? Cioè a parte la lista di errori che troverebbe, non c'è a parte una singola voce riguardante la sola spia avaria motore ? (una voce appunto con scritto qualcosa che fa capire al meccanico che è roba attinente la batteria).

Spero di essermi spiegato io ora però
Spiegazione da 30 e lode!!!!!
La tua aspettativa di diagnosi da parte di Examiner è legittima ma sappi che ha pur sempre dei limiti e quindi una parte dell'indagine spetta anche al meccanico.
A mente non ricordo l'esistenza di un codice specifico per la batteria, per altro anche in caso di batteria morta non ho mai trovato nulla in memoria.
Per darti una idea, per ogni errore memorizzato a bordo, la centralina può far accendere o meno la spia Mil sul quadro a seconda del livello di gravità dell'anomalia.
Capita spesso di trovare in diagnosi errori memorizzati che non sono stati "notificati" al conducente dalla spia.
Quindi, tornando al caso di una lista di errori con relativi codici, accanto ad ognuno l'examiner ci dirà se per questo è stata attivata la spia o meno e sopratutto se l'errore è ancora presente o è avvenuto in precedenza (storico).
Dopo di che si resetta e si verifica se qualcuno di questi si ripresenta e qui scatta il supplemento d'indagine!!!!

edit: questa volta mi ha battuto sul tempo geppito


Edited by Salvuccio159 24/3/2015 12:20 AM
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 12:19 AM (#530686 - in reply to #530685)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Salvuccio159 - 24/3/2015 12:14 AM
Spiegazione da 30 e lode!!!!!


Grazie

Salvuccio159 - 24/3/2015 12:14 AM
La tua aspettativa di diagnosi da parte di Examiner è legittima ma sappi che ha pur sempre dei limiti e quindi una parte dell'indagine spetta anche al meccanico.
A mente non ricordo l'esistenza di un codice specifico per la batteria, peraltro anche in caso di batteria morta non ho mai trovato nulla in memoria.
Per darti una idea, per ogni errore memorizzato a bordo, la centralina può far accendere o meno la spia Mil sul quadro a seconda del livello di gravità dell'anomalia.
Capita spesso di trovare in diagnosi errori memorizzati che non sono stati "notificati" al conducente dalla spia.
Quindi, tornando al caso di una lista di errori con relativi codici, accanto ad ognuno l'examiner ci dirà se per questo è stata attivata la spia o meno e sopratutto se l'errore è ancora presente o è avvenuto in precedenza (storico).
Dopo di che si resetta e si verifica se qualcuno di questi si ripresenta e qui scatta il supplemento d'indagine!!!!


Chiarissimo In effetti si per curiosità volevo sapere se examiner in qualche modo dava una voce per la batteria o se spetta appunto al meccanico poi in base a tutto questo, arrivare per logica alla batteria. Ma era una curiosità piu che altro !!
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 12:35 AM (#530687 - in reply to #530684)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 24/3/2015 12:14 AM
geppito - 23/3/2015 11:59 PM
cuoresportivo86 - 23/3/2015 11:41 PM
Sinceramente pensavo che con examiner appunto uscisse una voce ben precisa visto che ho la spia motore accesa, tipo "avaria EGR". Insomma qualcosa ben specificato ecco. Infatti è questo che chiedevo a geppito.

Con examiner, come con MES, usciranno varie voci ben precise legate alle anomalie rilevate e non solo in centralina motore. La centralina per ciascuno di quelli fa accendere la spia motore, ma in memoria registra i codici errore di ogni singola anomalia rilevata, quindi ne troverai un elenco. Quasi sicuramente li troverà nello storico e non più presenti, anzi probabilmente dopo qualche key on/off ti si spegnerà pure la spia motore.

Il fatto è che nessuno di quegli errori è reale se la causa di tutto l'accaduto è la non sufficiente alimentazione di corrente. Se il meccanico è preparato, già quando gli racconti di tutte le spie e anomalie all'improvviso, come prima cosa ti controllerà la batteria, loro hanno addirittura dei piccoli tester che misurando il voltaggio ti dicono già se la batteria è da cambiare o no, ma se puoi misurare il voltaggio, con le indicazioni che t'ho dato (e che trovi meglio precisate nella discussione sulla batteria) lo capisci anche da solo se è lei il problema.

Edit: mentre scrivevo, Salvuccio stava scrivendo praticamente la stessa cosa. Comunque all'ultimo quesito la risposta è no, la centralina non prevede di segnalare l'errore specifico o far accendere la spia motore per batteria esausta, ma qualunque meccanico abbia avuto a che fare con le recenti Fiat, Alf, ecc. sa per esperienza che quando la batteria è alla frutta cominciano a comparire una serie di false segnalazioni, errori e anomalie.


Perfetto perfetto, io pensavo ci fosse un menu a parte con la singola voce riguardante la spia avaria motore e quindi con una voce generica di errore. Quindi la spia avaria si accende di conseguenza alle varie voci delle singole spie accese

Un'altra cosa: sempre supponendo che è la batteria, è normale :

- lo strattonamento dell'auto in marcia come se tendesse a spegnersi (in extraurbano a circa 100kmh). Il colpevole potrebbe essere appunto l'alternatore o la batteria stessa se non va bene provoca strattoni ?

- lancetta gasolio un po impazzita che sale e scende cosi come la spia riserva che si accende e spegne

- l'auto pare sia rimasta in recovery; ovvero anche se non l'ho provata da fermo premendo l'acceleratore mi sembrava fiacca. Se è la batteria, con la nuova e/o azzerando l'errore sparisce la spia e l'auto torna normale ?

- il vdc e asr erano disattivati viste le spie nel quadro, ma premendo il tasto in plancia non succedeva nulla, rimaneva il tondo giallo attorno al tasto in posizione OFF quindi. E' normale se è la batteria ?

Ovviamente ricordo che dopo aver staccato la batteria si è spento tutto tranne la spia motore.

Chiedo perchè che la batteria scarica o guasta accendi le spie lo sapevo, ma tutti gli altri sintomi no !

Grazie
E' molto probabile che l'instabilità della tensione, per altro notata ad occhio da tuo papà anche con l'illuminazione sfarfallante, quindi di diversi volts, ha portato centralina sensori ed attuatori fuori range di funzionamento con tutto ciò che ne deriva a livello di regolazione pressione gasolio, turbina, debimetro insomma tutto l'ambaradan dell'impianto di gestione motore.
Per questo a scopo precauzionale può essersi attivato un recovery che dovrebbe sparire effettuando il reset da diagnosi o dopo qualche avvio con chiave on/off.
Ovviamente se la situazione elettrica si è ripristinata, quindi domani vai di tester e poi si vedrà!!
Album: ~ 159 1.9 JTDm ... x2
geppito
Inserito 24/3/2015 12:45 AM (#530688 - in reply to #530684)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Riguardo ai vari comportamenti che segnali, la risposta è si, la batteria esausta può influire pesantemente sulla gesitone del motore. Sono tante le parti alimentate elettricamente e che hanno pesante influenza sull'andamento del motore: gli iniettori, sensori di pressione, sensori rail, debimetro, la stessa valvola EGR, valvole swirl ecc. sono tutti alimentati elettricamente e forniscono i loro dati alla centralina motore che regola il tutto e comanda ora a quel pezzo ora a quell'altro di aprirsi più o meno. Perfino la turbina viene comandata dalla centralina motore.
Quindi se l'alimentazione di corrente non è sufficiente i vari valori e il funzionamento delle centraline può essere molto anomalo e ci sta pure che magari il motore adesso sia in recovery.
Faccio un esempio ipotetico, ma che potrebbe anche rappresentare quanto successo. Durante la marcia ad un certo punto la centralina ha emesso il segnale all'EGR perchè si aprisse, magari però per corrente non sufficiente il segnale non è arrivato all'EGR che è rimasta quindi chiusa. La centralina a quel punto ha rilevato una serie di valori che l'hanno portata a registrare un errore sull'EGR, accendendo la spia motore e attivando il recovery. Ma se fosse così il problema non sarebbe comunque l'EGR, bensì la mancanza di elettricità.

Chiaro che se poi la batteria dovesse risultare ok, allora bisognerà indagare altrove.

Salvuccio, smettila di leggermi nel pensiero , esci dal mio cervello
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
Salvuccio159
Inserito 24/3/2015 12:52 AM (#530689 - in reply to #530688)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
geppito - 24/3/2015 12:45 AM
Riguardo ai vari comportamenti che segnali, la risposta è si, la batteria esausta può influire pesantemente sulla gesitone del motore. Sono tante le parti alimentate elettricamente e che hanno pesante influenza sull'andamento del motore: gli iniettori, sensori di pressione, sensori rail, debimetro, la stessa valvola EGR, valvole swirl ecc. sono tutti alimentati elettricamente e forniscono i loro dati alla centralina motore che regola il tutto e comanda ora a quel pezzo ora a quell'altro di aprirsi più o meno. Perfino la turbina viene comandata dalla centralina motore.
Quindi se l'alimentazione di corrente non è sufficiente i vari valori e il funzionamento delle centraline può essere molto anomalo e ci sta pure che magari il motore adesso sia in recovery.
Faccio un esempio ipotetico, ma che potrebbe anche rappresentare quanto successo. Durante la marcia ad un certo punto la centralina ha emesso il segnale all'EGR perchè si aprisse, magari però per corrente non sufficiente il segnale non è arrivato all'EGR che è rimasta quindi chiusa. La centralina a quel punto ha rilevato una serie di valori che l'hanno portata a registrare un errore sull'EGR, accendendo la spia motore e attivando il recovery. Ma se fosse così il problema non sarebbe comunque l'EGR, bensì la mancanza di elettricità.

Chiaro che se poi la batteria dovesse risultare ok, allora bisognerà indagare altrove.

Salvuccio, smettila di leggermi nel pensiero , esci dal mio cervello
Sarà che stasera abbiamo le "sfere" sincronizzate!!!!!!!!!!!!!!!!!!
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 2:59 AM (#530690 - in reply to #530688)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
geppito - 24/3/2015 12:45 AM
Riguardo ai vari comportamenti che segnali, la risposta è si, la batteria esausta può influire pesantemente sulla gesitone del motore. Sono tante le parti alimentate elettricamente e che hanno pesante influenza sull'andamento del motore: gli iniettori, sensori di pressione, sensori rail, debimetro, la stessa valvola EGR, valvole swirl ecc. sono tutti alimentati elettricamente e forniscono i loro dati alla centralina motore che regola il tutto e comanda ora a quel pezzo ora a quell'altro di aprirsi più o meno. Perfino la turbina viene comandata dalla centralina motore.
Quindi se l'alimentazione di corrente non è sufficiente i vari valori e il funzionamento delle centraline può essere molto anomalo e ci sta pure che magari il motore adesso sia in recovery.
Faccio un esempio ipotetico, ma che potrebbe anche rappresentare quanto successo. Durante la marcia ad un certo punto la centralina ha emesso il segnale all'EGR perchè si aprisse, magari però per corrente non sufficiente il segnale non è arrivato all'EGR che è rimasta quindi chiusa. La centralina a quel punto ha rilevato una serie di valori che l'hanno portata a registrare un errore sull'EGR, accendendo la spia motore e attivando il recovery. Ma se fosse così il problema non sarebbe comunque l'EGR, bensì la mancanza di elettricità.

Chiaro che se poi la batteria dovesse risultare ok, allora bisognerà indagare altrove.

Salvuccio, smettila di leggermi nel pensiero , esci dal mio cervello



Salvuccio159 - 24/3/2015 12:35 AM
E' molto probabile che l'instabilità della tensione, per altro notata ad occhio da tuo papà anche con l'illuminazione sfarfallante, quindi di diversi volts, ha portato centralina sensori ed attuatori fuori range di funzionamento con tutto ciò che ne deriva a livello di regolazione pressione gasolio, turbina, debimetro insomma tutto l'ambaradan dell'impianto di gestione motore.
Per questo a scopo precauzionale può essersi attivato un recovery che dovrebbe sparire effettuando il reset da diagnosi o dopo qualche avvio con chiave on/off.
Ovviamente se la situazione elettrica si è ripristinata, quindi domani vai di tester e poi si vedrà!!


Per prima cosa grazie ad entrambi per le risposte

Dunque sono di ritorno dopo aver preso la 159 e quanto è successo pare in linea con le vostre risposte.

Metto in moto e la spia avaria motore sparisce, quindi quadro senza spie al 100%, camminando però sento un leggero strattonamento, l'auto non va fluida. Dopo qualche decina di metri spia motore e hill holder, vdc e asr e abs tutto non disponibile e in avaria La lancetta del gasolio (come si vede dalle foto) a volte va a zero con la spia riserva che si spegne e si accende, e a volte misura il gasolio correttamente; sarà che appunto la batteria sta influendo sulle misurazioni elettroniche del galleggiante ? Comunque è rimasta cosi, con quelle spie e l'auto che strattona in marcia anche se i giri li supera (va oltre i 3mila) e se rimango fermo con la prima inserita vibra abbastanza tutto (ma il rumore del motore non mi sembra che stia andando a 3 cilindri).

Secondo voi è in linea con quanto mi avete risposto precedentemente ?

E altra cosa, la spia si spegne da sola con una batteria nuova e funzionante o comunque ci vorrà la diagnosi e azzeramento di tutto ?

Domattina procedo con le misurazioni col tester comunque e vediamo cosa dicono i numeri.

Intanto, grazie

Scusate ma le foto le ho fatte proprio al volo e sono venute un po mosse

Image and video hosting by TinyPic

Image and video hosting by TinyPic

Image and video hosting by TinyPic

Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 12:10 PM (#530726 - in reply to #530690)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
Intanto facci sapere l'esito delle prove batteria e alternatore.
Dopo di che, se come mi sembra di capire la macchina non ha difficoltà di avvio una volta spenta e le prove sono ok... beh...
allora si aprono altri orizzonti e ti conviene correre in officina (una dove "mangiano" elettronica dell'auto a colazione e pure a pranzo) e cominciare a guardare in primis la centralina ABS/VDC con il funzionamento e lo stato di pulizia o eventuale danneggiamento dei sensori ruota, sensore angolo di sterzo, ecc., ecc. e fare una diagnosi dinamica su strada. 
Quindi un bella controllata anche al corretto funzionamento delle reti CAN e dei nodi di bordo (anche l'indicatore carburante è gestito tramite CAN!!).
Cmq, non ci fasciamo la testa prima di rompercela!!!


Edited by Salvuccio159 24/3/2015 12:13 PM
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 1:34 PM (#530740 - in reply to #530726)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Salvuccio159 - 24/3/2015 12:10 PM
Intanto facci sapere l'esito delle prove batteria e alternatore.
Dopo di che, se come mi sembra di capire la macchina non ha difficoltà di avvio una volta spenta e le prove sono ok... beh...
allora si aprono altri orizzonti e ti conviene correre in officina (una dove "mangiano" elettronica dell'auto a colazione e pure a pranzo) e cominciare a guardare in primis la centralina ABS/VDC con il funzionamento e lo stato di pulizia o eventuale danneggiamento dei sensori ruota, sensore angolo di sterzo, ecc., ecc. e fare una diagnosi dinamica su strada. 
Quindi un bella controllata anche al corretto funzionamento delle reti CAN e dei nodi di bordo (anche l'indicatore carburante è gestito tramite CAN!!).
Cmq, non ci fasciamo la testa prima di rompercela!!!


L'esito è negativo, ovvero già con il nostro tester i volts erano giusti: 12.60 o 70 ad auto spenta e 14 quasi netti ad auto accesa. In piu sono andato da un elettrauto e anche lui ha constatato che i voltaggi sono corretti. Ha anche fatto un test per vedere se l'alternatore carica (mi ha fatto accendere le luci ecc ecc) ed è tutto ok, la batteria e l'alternatore funzionano

Una domanda: mio padre pensa (visto che successe alla peugeot di mio fratello tanto tempo fa) al cavo di massa che va dal telaio al motore, quindi non quello che è sulla batteria. Non so dove sia se proprio sotto al motore............ma potrebbe essere quello il sospettato o è da escludere ?
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 2:46 PM (#530751 - in reply to #530740)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 24/3/2015 1:34 PM
Salvuccio159 - 24/3/2015 12:10 PM
Intanto facci sapere l'esito delle prove batteria e alternatore.
Dopo di che, se come mi sembra di capire la macchina non ha difficoltà di avvio una volta spenta e le prove sono ok... beh...
allora si aprono altri orizzonti e ti conviene correre in officina (una dove "mangiano" elettronica dell'auto a colazione e pure a pranzo) e cominciare a guardare in primis la centralina ABS/VDC con il funzionamento e lo stato di pulizia o eventuale danneggiamento dei sensori ruota, sensore angolo di sterzo, ecc., ecc. e fare una diagnosi dinamica su strada. 
Quindi un bella controllata anche al corretto funzionamento delle reti CAN e dei nodi di bordo (anche l'indicatore carburante è gestito tramite CAN!!).
Cmq, non ci fasciamo la testa prima di rompercela!!!


L'esito è negativo, ovvero già con il nostro tester i volts erano giusti: 12.60 o 70 ad auto spenta e 14 quasi netti ad auto accesa. In piu sono andato da un elettrauto e anche lui ha constatato che i voltaggi sono corretti. Ha anche fatto un test per vedere se l'alternatore carica (mi ha fatto accendere le luci ecc ecc) ed è tutto ok, la batteria e l'alternatore funzionano

Una domanda: mio padre pensa (visto che successe alla peugeot di mio fratello tanto tempo fa) al cavo di massa che va dal telaio al motore, quindi non quello che è sulla batteria. Non so dove sia se proprio sotto al motore............ma potrebbe essere quello il sospettato o è da escludere ?
Bene per batteria e alternatore ok, un pò meno quindi per il "mistero".
Per la tua domanda, non è assolutamente da escludere il controllo del cavo di massa anzi per la sua semplicità ed il costo è da fare prima di quello che ti anticipavo nel mio post precedente, è posizionato tra cambio e telaio e per raggiungere entrambi i capi devi togliere il paramotore ed agire da sotto, meglio con un ponte sollevatore.
Se per caso ti ritrovi un bel cavo di rame (almeno un 10mmq) e lo puoi intestare con dei capicorda adatti puoi provare a collegarlo tra il negativo della batteria ed un bullone sul motore o sul cambio facilmente raggiungibile "anche da sopra", ma lontano da fluidi vari. Giusto per fare una prova, se dovesse andare bene allora lo fai per bene in modo simile all'originale.
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 3:10 PM (#530766 - in reply to #530751)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Salvuccio159 - 24/3/2015 2:46 PM
Bene per batteria e alternatore ok, un pò meno quindi per il "mistero".
Per la tua domanda, non è assolutamente da escludere il controllo del cavo di massa anzi per la sua semplicità ed il costo è da fare prima di quello che ti anticipavo nel mio post precedente, è posizionato tra cambio e telaio e per raggiungere entrambi i capi devi togliere il paramotore ed agire da sotto, meglio con un ponte sollevatore.
Se per caso ti ritrovi un bel cavo di rame (almeno un 10mmq) e lo puoi intestare con dei capicorda adatti puoi provare a collegarlo tra il negativo della batteria ed un bullone sul motore o sul cambio facilmente raggiungibile "anche da sopra", ma lontano da fluidi vari. Giusto per fare una prova, se dovesse andare bene allora lo fai per bene in modo simile all'originale.


Ah quindi in effetti potrebbe essere anche lui !! Senti ma hai qualche foto ? Ho guardato tra le mie che ho sul pc e non ho trovato nulla !! Sarebbe perfetto vedere già dov'è !!

Comunque questa frase non l'ho capita bene :

Giusto per fare una prova, se dovesse andare bene allora lo fai per bene in modo simile all'originale.

Cosa intendevi ?

Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 3:21 PM (#530768 - in reply to #530766)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 24/3/2015 3:10 PM

Comunque questa frase non l'ho capita bene :

Giusto per fare una prova, se dovesse andare bene allora lo fai per bene in modo simile all'originale.

Cosa intendevi ?
Per la foto nn ti posso aiutare, ma a cofano aperto, guardando sotto il cestello della batteria dovresti riuscire a intravedere il lato sul cambio.
Per il resto intendevo che se funziona, magari vedi di ripristinare il cavo originale sugli attacchi originali, niente di ché .
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 3:26 PM (#530769 - in reply to #530768)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Salvuccio159 - 24/3/2015 3:21 PM
cuoresportivo86 - 24/3/2015 3:10 PM

Comunque questa frase non l'ho capita bene :

Giusto per fare una prova, se dovesse andare bene allora lo fai per bene in modo simile all'originale.

Cosa intendevi ?
Per la foto nn ti posso aiutare, ma a cofano aperto, guardando sotto il cestello della batteria dovresti riuscire a intravedere il lato sul cambio.
Per il resto intendevo che se funziona, magari vedi di ripristinare il cavo originale sugli attacchi originali, niente di ché .



Ma tu dici sempre intervenendo da sotto con macchina alzata e paramotore tolto giusto ?

Be si nel caso gli do una sistemata. Credo sia acquistabile a ricambio tra l'altro no ?
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 4:03 PM (#530771 - in reply to #530769)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 24/3/2015 3:26 PM
Salvuccio159 - 24/3/2015 3:21 PM
cuoresportivo86 - 24/3/2015 3:10 PM

Comunque questa frase non l'ho capita bene :

Giusto per fare una prova, se dovesse andare bene allora lo fai per bene in modo simile all'originale.

Cosa intendevi ?
Per la foto nn ti posso aiutare, ma a cofano aperto, guardando sotto il cestello della batteria dovresti riuscire a intravedere il lato sul cambio.
Per il resto intendevo che se funziona, magari vedi di ripristinare il cavo originale sugli attacchi originali, niente di ché .



Ma tu dici sempre intervenendo da sotto con macchina alzata e paramotore tolto giusto ?

Be si nel caso gli do una sistemata. Credo sia acquistabile a ricambio tra l'altro no ?
Allora, sulla raggiungibilità del cavo prima di smontare il paramotore guarda proprio sotto il cestello della batteria e dai una occhiata se è possibile che magari riesci a fare tutto da li, ora francamente non ricordo esattamente la disposizione.
Nel caso, bisogna smontare batteria e cestello per guadagnarsi spazio.
Già che sei lì controlla un punto di massa specifico che riguarda proprio la centralina ABS e si chiama C012. Ti allego lo schema dove ci sono tutti i punti di massa anteriori, si vede pure quello sul cambio C010 e l'origine di questo C003B che sembra corrispondere allo stesso punto del negativo batteria C003A, (francamente sulla mia non mi pare che sia lì).
Per il cavo di massa esiste anche il ricambio, se trovo il codice te lo do, considera che è un cavo da 35 mmq ecco cosa intendevo il "farlo per bene" eventualmente.


Ecco, trovato dovrebbe essere questo, cmq da controllare con il tuo telaio:  "50502478 cavo di massa" costo circa 20/25€


Edited by Salvuccio159 24/3/2015 4:12 PM




Attachments Punti di massa.pdf (183KB - 8 downloads)
Attachments Punti di massa2.pdf (135KB - 6 downloads)
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 4:24 PM (#530773 - in reply to #44710)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Ti ringrazio molto !! Però una cosa, perchè mi parli della massa sul cambio pure ? Che attinenza puo avere ? 
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 4:28 PM (#530774 - in reply to #530773)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 24/3/2015 4:24 PM
Ti ringrazio molto !! Però una cosa, perchè mi parli della massa sul cambio pure ? Che attinenza puo avere ? 
Perchè come ti avevo detto proprio all'inizio di qst discussione sulla massa...... La massa del ns. motore è stata posizionata lì in considerazione che motore e cambio sono solidali tra loro e che il cambio praticamente è sotto la batteria (o la batteria è sopra al cambio ).


Edited by Salvuccio159 24/3/2015 4:30 PM
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 4:36 PM (#530775 - in reply to #44710)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Quindi praticamente, ammesso che togliendo il cestello della batteria si veda qualcosa, dovrei verificare le masse li dove si agganciano come da schema ? Sempre che il danno eventuale non sia lungo il cavo piu sotto la macchina/motore.

E' tutto esatto ?
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Salvuccio159
Inserito 24/3/2015 4:39 PM (#530776 - in reply to #530775)


1.9 JTDM Owner
Blu oltremare
Posts: 153
167,37 ore

1002525

Tra Messina e Milano
cuoresportivo86 - 24/3/2015 4:36 PM
Quindi praticamente, ammesso che togliendo il cestello della batteria si veda qualcosa, dovrei verificare le masse li dove si agganciano come da schema ? Sempre che il danno eventuale non sia lungo il cavo piu sotto la macchina/motore.

E' tutto esatto ?
Praticamente sì!!
Album: ~ 159 1.9 JTDm ... x2
cuoresportivo86
Inserito 24/3/2015 4:44 PM (#530777 - in reply to #44710)


1.9 JTDM Owner
Grigio titanio
Posts: 9250
1.705,17 ore

5000200020001001002525

Taranto
Salvuccio aiutami in questa cosa però (che ti chiedi io, magari mio padre per dirti lo sa). Diamo per buono anche per la mia 159 quel ricambio che mi hai dato del cavo massa, ma non ho capito è un cavo unico bello grosso che danno che poi appunto si dirama sotto l'auto nei vari punti (che io appunto devo controllare).

Ho capito bene com'è fatto ?

Grazie ancora
Album: ~ Salone di Ginevra 2009 - Alfa Romeo 159 - Brera e MiTo GTA concept
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
Printer friendly version
E-mail a link to this thread
Jump to forum :

118818873 clicks e 7806794 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox