Random quote: La voglia di andare a lavorare oggi mi fà rabbrividire!!!!
- (Added by: Fulvio)
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Rigenerazione, questa sconosciuta... (per chi non l'ha mai vista)

Moderatori: Amministratori, Moderatori
iannas78
Inserito 21/10/2013 8:24 AM (#479800 - in reply to #478776)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso

aggiornamento concluso. Mi farò vivo quanto prima. 

Eccomi qua, allora nell'attesa di arrivare nuovamente all'80% e fargli fare una rigenerazione naturale, ieri in strada ero in recovery, ad un certo punto ho sentito come 2 strattoni... ho pensato:  ed invece improvvisamente la macchina ha cominciato ad andare normalmente, come se non fosse più in recovery per intenderci.

Cosa un pochettino sospetta, devo ammetterlo, ma non avevo il pc appresso con me, dunque ho atteso a stamattina per verificare.
Collego e che ti scopro: errore p2453.. in pratica mi si è fott il sens. press. differenziale. Verifico i valori ed infatti è fisso a zero, sia a vettura spenta, che a vettura in marcia. Resetto gli errori, parto e la macchina tutto sommato va bene. 

Mi ri fermo dopo 10km, guardo gli errori e trovo: p1205, cioè resistenza aria bassa: domanda..... SI è fott il sens. di pressione o si è sfondato il dpf?? 

Anche a dpf sfondato dovrebbe misurare una resistenza bassa.... spero che sia il sensore. Tecnicamente parlando, ora sono al 72% di intasamento, secondo voi all'80 % ma con il sensore rotto la rigenerazione parte ugualmente o no?
 come sempre... 

Diego0180
Inserito 21/10/2013 8:59 AM (#479805 - in reply to #479800)


Tutor
1.9 JTDM SW Owner
Argento Alfa
"il Gianduia"
Utente del mese Giugno 2013

Utente del mese Settembre 2014

Posts: 3493
2.367,85 ore

20001000100100100100252525

TORINO
iannas78 - 21/10/2013 8:24 AM

aggiornamento concluso. Mi farò vivo quanto prima. 

Eccomi qua, allora nell'attesa di arrivare nuovamente all'80% e fargli fare una rigenerazione naturale, ieri in strada ero in recovery, ad un certo punto ho sentito come 2 strattoni... ho pensato:  ed invece improvvisamente la macchina ha cominciato ad andare normalmente, come se non fosse più in recovery per intenderci.

Cosa un pochettino sospetta, devo ammetterlo, ma non avevo il pc appresso con me, dunque ho atteso a stamattina per verificare.
Collego e che ti scopro: errore p2453.. in pratica mi si è fott il sens. press. differenziale. Verifico i valori ed infatti è fisso a zero, sia a vettura spenta, che a vettura in marcia. Resetto gli errori, parto e la macchina tutto sommato va bene. 

Mi ri fermo dopo 10km, guardo gli errori e trovo: p1205, cioè resistenza aria bassa: domanda..... SI è fott il sens. di pressione o si è sfondato il dpf?? 

Anche a dpf sfondato dovrebbe misurare una resistenza bassa.... spero che sia il sensore. Tecnicamente parlando, ora sono al 72% di intasamento, secondo voi all'80 % ma con il sensore rotto la rigenerazione parte ugualmente o no?
 come sempre... 

Ciao,per motivi diversi sulla mia pantera è successa la stessa cosa.
L'auto non spingeva più,quando ad un certo punto,dopo un affondo deciso si è ripresa magicamente,avvertendo però un soffio prevenire dalla zona inferiore(zona dpf).
Morale della favola,è esploso il tubicino di plastica dove è collegato il sensore pressione.
Il dpf era talmente intasato che ha causato quella rottura,tra l'altro sufficiente per far andare la pantera come si deve.
Probabilmente dovrai smontare il filtro antip. e pulirlo per bene,sperando che non sia da sostituire.
Ciao.
Album: ~ 500 Abarth Bianco Gara!! ~ 159 1.9 JTDm argento-interni pelle beige-cerchi 19"TI ~ Incontro Piacenza 27 Ottobre 2013
iannas78
Inserito 21/10/2013 9:13 AM (#479807 - in reply to #479805)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso
Diego0180 - 21/10/2013 8:59 AM
iannas78 - 21/10/2013 8:24 AM

aggiornamento concluso. Mi farò vivo quanto prima. 

Eccomi qua, allora nell'attesa di arrivare nuovamente all'80% e fargli fare una rigenerazione naturale, ieri in strada ero in recovery, ad un certo punto ho sentito come 2 strattoni... ho pensato:  ed invece improvvisamente la macchina ha cominciato ad andare normalmente, come se non fosse più in recovery per intenderci.

Cosa un pochettino sospetta, devo ammetterlo, ma non avevo il pc appresso con me, dunque ho atteso a stamattina per verificare.
Collego e che ti scopro: errore p2453.. in pratica mi si è fott il sens. press. differenziale. Verifico i valori ed infatti è fisso a zero, sia a vettura spenta, che a vettura in marcia. Resetto gli errori, parto e la macchina tutto sommato va bene. 

Mi ri fermo dopo 10km, guardo gli errori e trovo: p1205, cioè resistenza aria bassa: domanda..... SI è fott il sens. di pressione o si è sfondato il dpf?? 

Anche a dpf sfondato dovrebbe misurare una resistenza bassa.... spero che sia il sensore. Tecnicamente parlando, ora sono al 72% di intasamento, secondo voi all'80 % ma con il sensore rotto la rigenerazione parte ugualmente o no?
 come sempre... 

Ciao,per motivi diversi sulla mia pantera è successa la stessa cosa.
L'auto non spingeva più,quando ad un certo punto,dopo un affondo deciso si è ripresa magicamente,avvertendo però un soffio prevenire dalla zona inferiore(zona dpf).
Morale della favola,è esploso il tubicino di plastica dove è collegato il sensore pressione.
Il dpf era talmente intasato che ha causato quella rottura,tra l'altro sufficiente per far andare la pantera come si deve.
Probabilmente dovrai smontare il filtro antip. e pulirlo per bene,sperando che non sia da sostituire.
Ciao.

Questo significa che se guardo il sensore dovrei vedere i "danni" ??
Diego0180
Inserito 21/10/2013 9:31 AM (#479808 - in reply to #479807)


Tutor
1.9 JTDM SW Owner
Argento Alfa
"il Gianduia"
Utente del mese Giugno 2013

Utente del mese Settembre 2014

Posts: 3493
2.367,85 ore

20001000100100100100252525

TORINO
iannas78 - 21/10/2013 9:13 AM
Diego0180 - 21/10/2013 8:59 AM
iannas78 - 21/10/2013 8:24 AM

aggiornamento concluso. Mi farò vivo quanto prima. 

Eccomi qua, allora nell'attesa di arrivare nuovamente all'80% e fargli fare una rigenerazione naturale, ieri in strada ero in recovery, ad un certo punto ho sentito come 2 strattoni... ho pensato:  ed invece improvvisamente la macchina ha cominciato ad andare normalmente, come se non fosse più in recovery per intenderci.

Cosa un pochettino sospetta, devo ammetterlo, ma non avevo il pc appresso con me, dunque ho atteso a stamattina per verificare.
Collego e che ti scopro: errore p2453.. in pratica mi si è fott il sens. press. differenziale. Verifico i valori ed infatti è fisso a zero, sia a vettura spenta, che a vettura in marcia. Resetto gli errori, parto e la macchina tutto sommato va bene. 

Mi ri fermo dopo 10km, guardo gli errori e trovo: p1205, cioè resistenza aria bassa: domanda..... SI è fott il sens. di pressione o si è sfondato il dpf?? 

Anche a dpf sfondato dovrebbe misurare una resistenza bassa.... spero che sia il sensore. Tecnicamente parlando, ora sono al 72% di intasamento, secondo voi all'80 % ma con il sensore rotto la rigenerazione parte ugualmente o no?
 come sempre... 

Ciao,per motivi diversi sulla mia pantera è successa la stessa cosa.
L'auto non spingeva più,quando ad un certo punto,dopo un affondo deciso si è ripresa magicamente,avvertendo però un soffio prevenire dalla zona inferiore(zona dpf).
Morale della favola,è esploso il tubicino di plastica dove è collegato il sensore pressione.
Il dpf era talmente intasato che ha causato quella rottura,tra l'altro sufficiente per far andare la pantera come si deve.
Probabilmente dovrai smontare il filtro antip. e pulirlo per bene,sperando che non sia da sostituire.
Ciao.

Questo significa che se guardo il sensore dovrei vedere i "danni" ??
No,in quanto il sensore non è posto in quella zona.
Dovresti innanzitutto avvertire il soffio provocato dalla rottura del tubicino(se è rotto)
Album: ~ 500 Abarth Bianco Gara!! ~ 159 1.9 JTDm argento-interni pelle beige-cerchi 19"TI ~ Incontro Piacenza 27 Ottobre 2013
iannas78
Inserito 21/10/2013 10:01 AM (#479809 - in reply to #180597)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso
Ok dai verificherò, se ho capito bene tu intendi lato filtro dpf e non lato sensore (fronte vano motore...)... 

A proposito pensavo: su internet c'è un mare di spazzatura rispetto a modelli dei componenti e numeri di riferimento dei vari ricambi, ho fatto una piccola ricerca anche nei "nostri" forum di owners club, vorrei fare una sorta di riepilogo dei codici giusti di alcuni ricambi anche perchè se mi gira me li cambio tutti e via... Ho trovato questo:

Sensore press. differenz...  55218298
552182980
55206797

Debimetro 55183651
55350048
55206756

Egr 55204250
55194735
55215031

Vi chiedo, verifichiamo se sono corretti e m consigliereste quale eventualmente vanno bene per la mia pantera??

Grazie a presto

geppito
Inserito 21/10/2013 10:37 AM (#479810 - in reply to #479809)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Ti toccherà verificare innanzitutto il danno effettivo. Come ti ha detto Diego, potrebbe essersi rotto il tubicino del sensore invece del sensore, in quel caso cambieresti il sensore inutilmente, resterebbe il problema.
Per i codici ricambio, il debimetro lo lascerei stare, costa un botto e considerando che i suoi valori sono ok, imho non è da cambiare.
Per gli altri bisognerebbe vedere in Alfa quali indica l'eper per il tuo telaio. Nel mio album trovi quelli che ho cambiato io, il sensore di pressione differenziale (codice del vecchio e del nuovo montato) e valvola EGR (codice della vecchia e della rigenerata).
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
iannas78
Inserito 21/10/2013 11:09 AM (#479812 - in reply to #479810)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso
geppito - 21/10/2013 10:37 AM
Ti toccherà verificare innanzitutto il danno effettivo. Come ti ha detto Diego, potrebbe essersi rotto il tubicino del sensore invece del sensore, in quel caso cambieresti il sensore inutilmente, resterebbe il problema.
Per i codici ricambio, il debimetro lo lascerei stare, costa un botto e considerando che i suoi valori sono ok, imho non è da cambiare.
Per gli altri bisognerebbe vedere in Alfa quali indica l'eper per il tuo telaio. Nel mio album trovi quelli che ho cambiato io, il sensore di pressione differenziale (codice del vecchio e del nuovo montato) e valvola EGR (codice della vecchia e della rigenerata).

Che pizza oh... mi viene da piangere
iannas78
Inserito 21/10/2013 10:11 PM (#479904 - in reply to #180597)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso
Ok sono passato dal meccanico gli faccio rimettere a posto il tubicino del sensore press. con relativa prova del sensore stesso... Gli faccio mettere giù il dpf me lo faccio pulire per bene e dulcis in fundo gli faccio pulire e testare l egr e se è il caso lo ricambio... Vi aggiornerò grazie per ora  
Diego0180
Inserito 21/10/2013 10:16 PM (#479908 - in reply to #180597)


Tutor
1.9 JTDM SW Owner
Argento Alfa
"il Gianduia"
Utente del mese Giugno 2013

Utente del mese Settembre 2014

Posts: 3493
2.367,85 ore

20001000100100100100252525

TORINO
Tienici informati.......
Album: ~ 500 Abarth Bianco Gara!! ~ 159 1.9 JTDm argento-interni pelle beige-cerchi 19"TI ~ Incontro Piacenza 27 Ottobre 2013
iannas78
Inserito 24/10/2013 8:37 AM (#480189 - in reply to #180597)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso
La macchina è in sala operatoria  speriamo bene... 
volevo dire comunque che, come diceva Diego, anche da me veniva su un fischio fortissimo da sotto ed era sintomo del tubicino del sensore che deve essere esploso (infatti mi dava anche errore P2453...). 

Strano ma vero, all'80% mi ha comunque portato a termine una rigenerazione naturale ed ora il filtro è pulito, ma al meccanico gli ho comunque detto di tirarlo giù e di verificarlo... Staremo a vedere..

Alla fine la macchina, senza sensore di pressione attaccato, andava benissimo; a parte l'errore (ma chi se ne frega, non comportava niente di che.. ) e visto che una volta arrivata all'80% ha comunque fatto il suo dovere (cioè rigenerare) mi chiedevo cosa comportasse lasciare il famoso tubicino perennemente staccato....



geppito
Inserito 24/10/2013 9:24 AM (#480192 - in reply to #480189)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Io, quando avevo problemi ed ero convinto dipendessero dal sensore, ho provato a girarci un po' col tubicino staccato, soprattutto quando volevo far salire la percentuale di intasamento all'80% senza che mi andasse continuamente in recovery.
E' vero all'inizio va benissimo, e nonostante l'errore non va in recovery, dopo un po' però mi sono ritrovato in alcune situazioni poco piacevoli, tipo qualche salita, dove l'auto sembrava in recovery pur senza nessuna segnalazione, per poi riprendersi dopo qualche secondo e di nuovo, dopo poco, calo potenza e pessima risposta. Era come se a tratti entrasse e uscisse dal recovery senza segnalare niente, anche perché non avendo segnali di riferimento dal sensore, probabilmente la centralina gestiva male tutto il motore.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
robiccio
Inserito 24/10/2013 11:34 AM (#480239 - in reply to #180597)

Utente
Posts: 18
15,37 ore



Provincia di Milano

Salve a tutti..io in realta' posseggo un opel zafira b 1.9cdti 120cv 8valvole del 07 acquistata usata da circa 6mesi, sono qui perché pur chiedendo nei vari forum dedicati non sono ancora riuscito a trovare una soluzione al mio problema.. pensando che poi la mia e la vostra auto hanno molto in comune, almeno per quanto riguarda il sistema di rigenerazione, vi espongo il mio problema sperando di trovare qualche suggerimento in più..

Quando la saturazione del dpf arriva a circa 40% (km 300/400) si accende la spia di allarme chiave inglese e l'auto va in recovery costringendomi a spegnere e riaccendere l'auto. La spia/recovery sparisce ma dopo 5/10km la spia e recovery si riaccendono e cosi' via fino ad arrivare al 100% di saturazione (circa 1200km) e solo a quel punto parte la rigenerazione del filtro.

L'allarme che rilevo e' "alta pressione differenziale filtro antiparticolato." e le strade che percorro sono extra urbane con tratte di minimo 20km..

Capirete anche voi che la cosa e' abbastanza frustrante.. praticamente l'auto va benissimo per i primi 400km,poi o faccio io una rigenerazione forzata (con op-com,strumento diagnostico simile al vostro fiat ecuscan) oppure devo sopportarmi l'auto in quello stato per i successivi 800km circa!

Ho pulito personalmente l' egr, verificato i tubicini in gomma sul dpf, sostituito il sensore pressione filtro dpf, fatto eseguire da ditta specializzata la pulizia del filtro con prodotti chimici appositi,il termostato acqua va bene.

Io mi sono messo in testa che il dpf e' andato..il mec (officina fiat autorizzata) dice di no ma intanto non riesce a risolvere il problema..

C'e' da dire che l'auto comprata usata e' in garanzia e forse questo e' il motivo per il quale il filtro (che costa parecchio) non e' stato ancora sostituito.

Prima di obbligarli a tale sostituzione (e sara' dura..so gia che dovro' andare x vie legali) cos'altro si puo verificare prima di dire con certezza che il problema e' il dpf saturo?



Edited by robiccio 24/10/2013 11:46 AM
tury13
Inserito 24/10/2013 11:57 AM (#480245 - in reply to #480239)


Tutor
1.9 JTDM Owner
Nero pastello
""il pitbull""
Utente del mese Luglio 2010

Posts: 4029
7.930,58 ore

2000200025

Provincia di Novara
robiccio - 24/10/2013 11:34 AM

Salve a tutti..io in realta' posseggo un opel zafira b 1.9cdti 120cv 8valvole del 07 acquistata usata da circa 6mesi, sono qui perché pur chiedendo nei vari forum dedicati non sono ancora riuscito a trovare una soluzione al mio problema.. pensando che poi la mia e la vostra auto hanno molto in comune, almeno per quanto riguarda il sistema di rigenerazione, vi espongo il mio problema sperando di trovare qualche suggerimento in più..

Quando la saturazione del dpf arriva a circa 40% (km 300/400) si accende la spia di allarme chiave inglese e l'auto va in recovery costringendomi a spegnere e riaccendere l'auto. La spia/recovery sparisce ma dopo 5/10km la spia e recovery si riaccendono e cosi' via fino ad arrivare al 100% di saturazione (circa 1200km) e solo a quel punto parte la rigenerazione del filtro.

L'allarme che rilevo e' "alta pressione differenziale filtro antiparticolato." e le strade che percorro sono extra urbane con tratte di minimo 20km..

Capirete anche voi che la cosa e' abbastanza frustrante.. praticamente l'auto va benissimo per i primi 400km,poi o faccio io una rigenerazione forzata (con op-com,strumento diagnostico simile al vostro fiat ecuscan) oppure devo sopportarmi l'auto in quello stato per i successivi 800km circa!

Ho pulito personalmente l' egr, verificato i tubicini in gomma sul dpf, sostituito il sensore pressione filtro dpf, fatto eseguire da ditta specializzata la pulizia del filtro con prodotti chimici appositi,il termostato acqua va bene.

Io mi sono messo in testa che il dpf e' andato..il mec (officina fiat autorizzata) dice di no ma intanto non riesce a risolvere il problema..

C'e' da dire che l'auto comprata usata e' in garanzia e forse questo e' il motivo per il quale il filtro (che costa parecchio) non e' stato ancora sostituito.

Prima di obbligarli a tale sostituzione (e sara' dura..so gia che dovro' andare x vie legali) cos'altro si puo verificare prima di dire con certezza che il problema e' il dpf saturo?

ciao e .

a prescindere dai consigli tecnici che qualcuno più ferrato di me di potrà dare...hai provato a pronunciare la magica parola "AVVOCATO" al capofficina? A me di solito funziona...e dire che in realtà non conosco neanche un avvocato.

Album: ~ 159 1.9 JTDm Sport - Nero Pastello - Interni Alfatex Nero/Rosso - Cerchi 17
geppito
Inserito 24/10/2013 12:06 PM (#480246 - in reply to #480239)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Ciao Roberto, se hai modo di leggere le ultime pagine di questa discussione, e quelle che ho indicato relative alla mia esperienza in "Spia motore", troverai molte info utili sul problema che accusi.
Innanzitutto quanti km ha l'auto?
Come spiegato in precedenza, tra la percentuale calcolata dalla centralina e il valore del sensore di pressione (se funziona correttamente), quello che ha ragione è il sensore, la centralina viene ingannata nel calcolo da un ingresso in combustione di fumi di scarico che non rileva.
Visto che hai praticamente controllato tutto, i miei personali sospetti vanno all'EGR. Spesso la pulizia non basta, capitato a me personalmente.
Una verifica veloce che puoi fare con il tuo strumento di diagnosi, sono i valori del debimetro con motore acceso al minimo e riscaldato (valore massa aria misurata e obiettivo, non so come li chiama il tuo). Se con EGR chiusa (4%) sono entrambi sotto i 400mg/i, molto probabilmente è l'EGR da sostituire.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
robiccio
Inserito 24/10/2013 12:43 PM (#480250 - in reply to #180597)

Utente
Posts: 18
15,37 ore



Provincia di Milano

grazie 1000 per i suggerimenti..la concessionaria mi ha addirittura detto che sostituire il dpf costerebbe troppo e non sono sicuri che il problema venga poi risolto..quindi mi cambierebbero l'auto...rivalutandomi la mia considerando che ho percorso 20.000km dall'acquisto,facendomi poi pagare il trapasso dell'altra auto..io ovviamente non voglio cambiarla dato che mi costerebbe troppo e poi sinceramente l'auto mi piace.

L'auto ha attualmente ha 150.000km e l'ho acquistata con 130.000..considerate che gia la settimana successiva dall'acquisto era gia dal loro mec con il problema sopra descritto..(io penso che prima di darmela abbiano fatto una bella rigenerazione forzata)

L'ho gia portata 7 volte da loro e ormai si limitano a rigenerare il filtro e riconsegnarmela..

Domani,quando il mec per l'ennesima volta mi riconsegnera' l'auto provero' a fare la prova sull'egr ma onestamente dato che io stesso l'ho smontata e ripulita mi sembrava in ottimo stato (apparte la sporcizia trovata)

Quindi Geppito anche tu,escludi che il problema sia il dpf ormai arrivato al termine vita?



Edited by robiccio 24/10/2013 12:45 PM
geppito
Inserito 24/10/2013 12:57 PM (#480251 - in reply to #480250)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
In teoria, se i km sono reali, dovrebbe farti almeno altri 100.000 km. Se poi lo hanno anche smontato e pulito chimicamente, credo che dovrebbe essere ok.
I problemi dell'EGR sono difficilmente diagnosticabili, perché non è detto che generino errori direttamente connessi. Il problema spesso, oltre alla sporcizia che ne blocca o rallenta il movimento, è di tipo elettrico/elettronico, per cui magari la centralina la legge come correttamente funzionante, ma in realtà rimane aperta, oppure è troppo lenta nel chiudersi, di lì il particolato in più che la centralina non rileva.
Fai la prova che ti ho detto, mi pare di capire che sei ancora in garanzia, in tal caso, visto che hanno dovuto già smenarci un po', vedrai che te la cambieranno volentieri, soprattutto se con quella nuova risolverai il problema.

PS: inserisci la tua città nel campo Location del Control Panel, come indicatoti nella tua presentazione
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
robiccio
Inserito 24/10/2013 1:22 PM (#480255 - in reply to #180597)

Utente
Posts: 18
15,37 ore



Provincia di Milano

i km sono reali e certificati..la valvola mi sembrava addirittura nuova feci addirittura delle foto poi ricordo che la tenuta e le molle erano buone.. ma se e' come dici tu un problema elettrico, tutto e' possibile..

Tra le mie seghe mentali tempo fa mi feci costruire in ditta una flangia per chiudere l'egr ma poiche la centralina se ne accorgeva ,generava l'allarme con spia annessa inoltre  qualcuno mi disse pure che tale flangia avrebbe abortito un eventuale rigenerazione forzata quindi la rimossi quasi subito.

Se ho inteso bene la tua teoria,se rimetto la flangia all'egr (sopportando l'allarme)non dovrei più avere l'allarme di alta pressione differenziale filtro dpf. quindi un ennesima prova del 9

Grazie infinite per questi nuovo spunti.. appena possibile faro' per prima cosa il test che spiegavi pocanzi.

p.s

citta' aggiunta,grazie



Edited by robiccio 24/10/2013 1:30 PM
geppito
Inserito 24/10/2013 2:24 PM (#480260 - in reply to #480255)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Quella flangia può tornarti utile per avere la certezza che il problema sia l'egr, nel caso le misurazioni dei valori del debimetro fossero bassi.
Se rifai la misurazione con la flangia montata (e quindi egr fisicamente chiusa) e i valori di massa aria tornano normali (sopra i 400), allora vai tranquillo che è l'EGR.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
robiccio
Inserito 24/10/2013 10:59 PM (#480299 - in reply to #480251)

Utente
Posts: 18
15,37 ore



Provincia di Milano
mamma mia, quest'auto mi sta facendo impazzire, non la capisco..

La pressione di differenza di entrata/uscita dpf quando l'auto va in allarme e' effettivamente molto alta..
Ho preso appunti ed ho notato piu o meno questi valori a motore caldo,acceso ed auto ferma.
In genere,appena rigenerato la pressione diff e' 0 kpa e %sat dai 15 al 20
circa 30% saturazione la pressione da 2 a 4 kpa
circa 40/50% di saturazione,km dai 400 ai 500, pressione dai 5 a 9 kpa (e qui generalmente iniziano i problemi di recovery piu l'allarme)
ieri ho portato l'auto dal mec,l'auto praticamente era perennemente soffocata ancor prima della messa in recovery e i valori erano i seguenti..
90% di saturazione, km circa 1000, pressione differenziale30/40kpa..tale pressione con auto in accellerata gia in seconda marcia andava fuori scala segnando fisso il max del valore (95kpa)


Stavo quindi cercando di ragionare sulla tua teoria..
hai detto:

geppito - 24/10/2013 12:06 PM
Come spiegato in precedenza, tra la percentuale calcolata dalla centralina e il valore del sensore di pressione (se funziona correttamente), quello che ha ragione è il sensore, la centralina viene ingannata nel calcolo da un ingresso in combustione di fumi di scarico che non rileva.

quindi tra percentuale di saturazione e pressione differenziale dpf,comanda quest'ultima.
poi dici:

geppito - 24/10/2013 12:57 PM

I problemi dell'EGR sono difficilmente diagnosticabili, perché non è detto che generino errori direttamente connessi. Il problema spesso, oltre alla sporcizia che ne blocca o rallenta il movimento, è di tipo elettrico/elettronico, per cui magari la centralina la legge come correttamente funzionante, ma in realtà rimane aperta, oppure è troppo lenta nel chiudersi, di lì il particolato in più che la centralina non rileva.


Ma se cosi' fosse,visto che chi "comanda" e' la differenza di pressione, la centralina accorgendosi che la pressione e' alta non dovrebbe comandare una bella rigenerazione invece di darmi l'allarme di alto differenziale pressione dpf e successivo recovery?



Edited by robiccio 24/10/2013 11:02 PM
geppito
Inserito 25/10/2013 12:26 AM (#480324 - in reply to #480299)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
robiccio - 24/10/2013 10:59 PM
mamma mia, quest'auto mi sta facendo impazzire, non la capisco..

La pressione di differenza di entrata/uscita dpf quando l'auto va in allarme e' effettivamente molto alta..
Ho preso appunti ed ho notato piu o meno questi valori a motore caldo,acceso ed auto ferma.
In genere,appena rigenerato la pressione diff e' 0 kpa e %sat dai 15 al 20
 
In queste condizioni la pressione dovrebbe essere un po' più alta (5/7)

robiccio - 24/10/2013 10:59 PM
circa 30% saturazione la pressione da 2 a 4 kpa
 
qui dovrebbe essere >10

robiccio - 24/10/2013 10:59 PM
circa 40/50% di saturazione,km dai 400 ai 500, pressione dai 5 a 9 kpa (e qui generalmente iniziano i problemi di recovery piu l'allarme)
 
Qui dovresti essere intorno ai 20

robiccio - 24/10/2013 10:59 PM
ieri ho portato l'auto dal mec,l'auto praticamente era perennemente soffocata ancor prima della messa in recovery e i valori erano i seguenti..
90% di saturazione, km circa 1000, pressione differenziale30/40kpa..tale pressione con auto in accellerata gia in seconda marcia andava fuori scala segnando fisso il max del valore (95kpa)
 
Qui ti dovrebbe partire la rigenerazione spontanea

robiccio - 24/10/2013 10:59 PM
Stavo quindi cercando di ragionare sulla tua teoria..
hai detto:

geppito - 24/10/2013 12:06 PM
Come spiegato in precedenza, tra la percentuale calcolata dalla centralina e il valore del sensore di pressione (se funziona correttamente), quello che ha ragione è il sensore, la centralina viene ingannata nel calcolo da un ingresso in combustione di fumi di scarico che non rileva.

quindi tra percentuale di saturazione e pressione differenziale dpf,comanda quest'ultima.
 
Non ho detto che comanda, ho detto che la pressione differenziale è quella attendibile

robiccio - 24/10/2013 10:59 PM
poi dici:

geppito - 24/10/2013 12:57 PM

I problemi dell'EGR sono difficilmente diagnosticabili, perché non è detto che generino errori direttamente connessi. Il problema spesso, oltre alla sporcizia che ne blocca o rallenta il movimento, è di tipo elettrico/elettronico, per cui magari la centralina la legge come correttamente funzionante, ma in realtà rimane aperta, oppure è troppo lenta nel chiudersi, di lì il particolato in più che la centralina non rileva.


Ma se cosi' fosse,visto che chi "comanda" e' la differenza di pressione, la centralina accorgendosi che la pressione e' alta non dovrebbe comandare una bella rigenerazione invece di darmi l'allarme di alto differenziale pressione dpf e successivo recovery?


No, come detto su, non comanda. Da programmazione la centralina controlla i due valori, quando trova discordanza tra i due valori, accende la spia motore e va in recovery.
Se hai avuto modo di leggere quanto ti ho indicato e i problemi che avevo avuto io, dovresti aver visto che quanto riporto non è mia teoria, ma è quanto ho letto sulla documentazione ufficiale Fiat sul sistema DPF nel 1.9 e nel 2.0.
Verifica i valori del debimetro, in genere quando la rigenerazione ha difficoltà a partire da solo, il più delle volte il problema è l'EGR. 
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
robiccio
Inserito 25/10/2013 12:58 AM (#480326 - in reply to #180597)

Utente
Posts: 18
15,37 ore



Provincia di Milano
fantastico..mi stai dando un sacco di info e ti ringrazio chiedendoti anche scusa per l'errata interpretazione che ho dato alla tua risposta..
Quindi la centralina dice:"il valore della saturazione non corrisponde con la pressione del filtro" e manda in recovery..

La rigenerazione spontanea parte solamente quando la saturazione tocca il 100% in qualsiasi situazione o guida sia l'auto in quel momento..
Oppure,ho notato che oltre l'84% ma devo mettermi in autostrada a piu di 140km/h in sesta e attendere che la temperatura di uscita di scarico arrivi a toccare i 600 gradi..se ci provo quando la saturazione e' inferiore, al max lo scarico in uscita arriva a 570 gradi e non fa partire niente.

per quanto riguarda la pressione che io credevo fosse alta invece a quanto sembra sono addirittura basse..boh..spero di non avere un problema anche li visto che la sostituzione del sensore pressione bosh e' stato uno dei primi interventi del mec.
Domani probabilmente ritirero' l'auto ma a questo punto non mi aspetto grandi risultati..il meccanico mi ha detto che ha smontato il filtro e rimandato alla ditta che lo aveva rigenerato per un ricontrollo..
Comunque sono ansioso di fare il test,spero solo di trovare la dicitura sul mio strumento.

p.s
ma la parte dove dici di leggere e' in questo thread? sono arrivato a pag 30 ma ancora niente
c'e' modo di accedere alla documentazione ufficiale Fiat ?



Edited by robiccio 25/10/2013 1:08 AM
geppito
Inserito 25/10/2013 1:30 AM (#480327 - in reply to #480326)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Di solito la rigenerazione non parte se la percentuale di intasamento non raggiunge almeno l'80% ed il motore una temperatura dell'acqua superiore agli 80° (per quello è importante che il termostato a motore caldo sia fisso sui 90°, se non lo è e presenta delle oscillazioni, poiché il segnale è filtrato, la temperatura dell'acqua è in realtà sotto gli 80°, di conseguenza niente rigenerazione e recovery) la temperatura allo scarico non conta, è la rigenerazione che la innalza fino ai 600 gradi con le post-iniezioni di gasolio.
E' vero che in autostrada parte più facilmente, ma non ti serve arrivare a quelle velocità, puoi rigenerare anche in quarta o in quinta, quello che conta è che i giri motore siano sopra i 2000.
A me, da quando ho sostituito l'EGR, se deve, parte anche in città in mezzo al traffico.

Leggiti le ultime tre pagine di questa discussione, dove ho dato diverse indicazioni a iannas78, la mia esperienza la puoi leggere da qui a seguire.
Per la documentazione, per il momento non puoi, mi dispiace.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
robiccio
Inserito 25/10/2013 1:57 AM (#480328 - in reply to #180597)

Utente
Posts: 18
15,37 ore



Provincia di Milano
mentre sto leggendo una valangata di pagine, mi e' venuto in mente un altra domanda da farti..
a quanto ho capito l'auto mi va in recovery poiche la pressione indica che il filtro e' intasato ma la percentuale no e quindi ha una discordanza..
ma allora come mai anche quando la saturazione oltrepassa gli 82% (ieri x esempio era a 90%) la centralina manda in recovery ugualmente?
A quel punto, anche se l'egr in realta' avesse fatto passare piu particolato di quello calcolato dovrebbe comunque trovare la condizione ideale per rigenerare..pressione alta e saturazione necessaria..

geppito - 25/10/2013 1:30 AM

E' vero che in autostrada parte più facilmente, ma non ti serve arrivare a quelle velocità, puoi rigenerare anche in quarta o in quinta, quello che conta è che i giri motore siano sopra i 2000.


purtroppo ho provato migliaia di volte buttando litri di gasolio..con l'80/82% di saturazione percorrendo 10km in seconda/in terza/in quarta o quinta oltre i 3000 giri ma niente..la rigenerazione spontanea parte solo se mi lancio a 150 e oltre attendendo i 600gradi...se vado piu piano va in recovery...se mantengo i 2000/3000 giri in una qualsiasi marcia escluso la sesta,recovery..forse a quella velocita' non ha bisogno di iniezioni di gtasolio e la temp gas arriva da sola a 600...appena tocca tale temperatura parte tutto l'ambaradan
tant'e' vero che prima andavo in autostrada di notte fonda per evitare traffico x rigenerare..poi ho acquistato lo strumento e lancio direttamente da fermo la rigenerazione forzata senza nemmeno attendere la minima percentuale saturazione necessaria,rischiando anche moooolto meno a livello di codice e pelle


Edited by robiccio 25/10/2013 2:11 AM
geppito
Inserito 25/10/2013 9:49 AM (#480352 - in reply to #480328)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
E appunto stai descrivendo una situazione in cui la rigenerazione non parte spontaneamente come dovrebbe.
Fossi in te, viste statisticamente le esperienze passate, mi concentrerei sulla verifica della temperatura acqua del motore e sull'EGR. Hai avuto modo di osservare come si comporta l'indicatore della temperatura acqua?

Nella pagina precedente ho riportato anche una tabella con le potenziali cause che in genere dovrebbero verificare le officine autorizzate.

Infine la rigenerazione forzata non è proprio graditissima dal motore, e inoltre dopo è consigliato farsi un giretto su strada a scorrimento veloce per completarla con una naturale (che però stando così le cose, a te non partirà).
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
iannas78
Inserito 26/10/2013 10:47 AM (#480513 - in reply to #480328)

1.9 JTDM SW Owner
Grigio titanio

Posts: 72
44,78 ore

2525

Portoscuso
robiccio - 25/10/2013 1:57 AM
mentre sto leggendo una valangata di pagine, mi e' venuto in mente un altra domanda da farti..
a quanto ho capito l'auto mi va in recovery poiche la pressione indica che il filtro e' intasato ma la percentuale no e quindi ha una discordanza..
ma allora come mai anche quando la saturazione oltrepassa gli 82% (ieri x esempio era a 90%) la centralina manda in recovery ugualmente?
A quel punto, anche se l'egr in realta' avesse fatto passare piu particolato di quello calcolato dovrebbe comunque trovare la condizione ideale per rigenerare..pressione alta e saturazione necessaria..

geppito - 25/10/2013 1:30 AM

E' vero che in autostrada parte più facilmente, ma non ti serve arrivare a quelle velocità, puoi rigenerare anche in quarta o in quinta, quello che conta è che i giri motore siano sopra i 2000.


purtroppo ho provato migliaia di volte buttando litri di gasolio..con l'80/82% di saturazione percorrendo 10km in seconda/in terza/in quarta o quinta oltre i 3000 giri ma niente..la rigenerazione spontanea parte solo se mi lancio a 150 e oltre attendendo i 600gradi...se vado piu piano va in recovery...se mantengo i 2000/3000 giri in una qualsiasi marcia escluso la sesta,recovery..forse a quella velocita' non ha bisogno di iniezioni di gtasolio e la temp gas arriva da sola a 600...appena tocca tale temperatura parte tutto l'ambaradan
tant'e' vero che prima andavo in autostrada di notte fonda per evitare traffico x rigenerare..poi ho acquistato lo strumento e lancio direttamente da fermo la rigenerazione forzata senza nemmeno attendere la minima percentuale saturazione necessaria,rischiando anche moooolto meno a livello di codice e pelle

A me questo sembra un problema di termostato, e te lo dico perchè l'ho avuto anche io... in pratica questo ti avviene in autostrada, ad alti regimi, semplicemente perchè probabilmente la temperatura ottimale la raggiungi in quelle circostanze. In realtà (te lo dico per esperienza) la tua macchina è in temperatura anche dopo 15 min, ma il problema è che il tuo strumento legge male... e se anche la T acqua fosse 90 ma il termostato legge e trasmette 80 la rigenerazione non parte... spero di essere stato chiaro
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67
Printer friendly version
E-mail a link to this thread
Jump to forum :

109829234 clicks e 6939991 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox