Random quote: L' emozione non ha voce ma porta il nome Alfa Romeo
- (Added by: alfista)
Sezione La panterona :: Forum "159 - Dati, prove e test"

Topic: Rigenerazione, questa sconosciuta... (per chi non l'ha mai vista)

Moderatori: Amministratori, Moderatori
Pas77
Inserito 11/4/2016 9:07 PM (#545880 - in reply to #545862)


Tutor
2.4 JTDM+ SW Ti Owner
Nero carbonio
[ex: Brera 3.2 JTS Q4]
Utente del mese Ottobre 2012

Utente del mese Dicembre 2013

Partecipazione ai raduni
Posts: 3777
1.764,12 ore

20001000500100100252525

TORINO
alex94 - 11/4/2016 4:19 PM
Ciao ragazzi, io ho su poco più di 150.000 km e ho notato a qualche mese sta parte che le rigenerazioni sono sempre più frequenti e lunghe e sinceramente a volte ho paura di spegnere il motore senza accorgermi ma fortunatamente fino ad ora me ne sono sempre accorto.
Secondo voi dovrei andare dal mio meccanico e farmi pulire il dpf? Ho un Euro5 il 2.0 jtdm.
Il meccanico non ha modo di pulire il dpf. Quando arriva a essere "non più pulibile"con la rigenerazione, è da cambiare. Unica cosa che potrebbe fare sarebbe una rigenerazione forzata, ma non è il tuo caso, perchè si fa quando non si riesce a farla partire normalmente.
alex94
Inserito 13/4/2016 10:26 AM (#546079 - in reply to #545880)


2.0 JTDM SW Owner
Grigio stromboli
[ex 2.0 JTDM SW]
Posts: 745
246,60 ore

50010010025

NOVARA(oleggio)
Capito,vedrò che fare, grazie per la risposta pass77
Album: ~ EX 159 2.0 jtdm nero carbonio ~ 159 2.0 JTDm grigio stromboli ~ Raduno alfa 159 lago di garda 2016
159pantera
Inserito 18/3/2017 2:03 PM (#557889 - in reply to #180597)

1.9 JTDM SW Owner
Argento Alfa
Posts: 27
42,27 ore

25

Manfredonia(FG)
vista benissimo la rigenerazione, appena ti fermi non ci puoi stare  vicino  a causa dell' effetto nebbiogeno della combustione, inoltre i consumi impazziscono.
ruggybov
Inserito 10/4/2017 9:03 AM (#558539 - in reply to #180597)


2.4 JTDM Owner
Grigio vesuvio
Posts: 80
288,47 ore

252525

Firenze

minimo spento
Massa aria misurata: ----- mg/i     318,5 0
Massa aria obiettivo: ----- mg/i  332 254
Temperatura aria (debimetro):  32,86 28,46
Temperatura aria (turbo):       61,06 63,46
Pressione atmosferica:             1008 1008
Pressione sovralimentazione misurata: 637 986
Pressione sovralimentazione obiettivo:    1042 1000
apertura valvola overboost:              74,96% 74,96
Apertura valvola EGR:                                       3,998% 3,99%
Controllo EGR:                                    disinserita disinserita
Temperatura acqua:                               80,46 77,66
Temperatura precatalizzatore:                      154,86 129,46
Temperatura filtro del particolato:   131,76 149,96
Pressione sensore differenziale:                        -1 mbar -1 mbar
Intasamento filtro del particolato:                    45,81% 44,50%
Distanza dalla ultima rigenerazione:               44,3 km 44,3
distanza media dalle 5 ultime rigenerazione:               82 km 82
durata media 5 ultime rigenerazione 504 sec 504
Temperatura media 5 ultima rigenerazione 630,66 630,6
Indicatore degrado olio 1,99% 1,99

questi sono i dati che mi sono venuti fuori dal mes
avendo rigenerazioni così frequenti di chi è la colpa?
grazie
Album: ~ 2.4 JTDm 16v 200 cv, cambio manuale, 10/2006, distinctive, ~ infiltrazione acqua
Muttley74
Inserito 10/4/2017 9:57 AM (#558541 - in reply to #180597)


2.0 JTDM SW Ti Owner
Bianco ghiaccio
Posts: 986
488,75 ore

500100100100100252525

Latisana
Probabile che il DPF sia intasato. Tieni controllato il livello dell'olio che non vada sopra il massimo.
Album: ~ 500e di Muttley74 ~ Car Audio (by Muttley74) ~ 159 Ti 2.0 JTDm Sportwagon MY '08 Bianco Ghiaccio
geppito
Inserito 10/4/2017 12:07 PM (#558548 - in reply to #558539)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
ruggybov - 10/4/2017 9:03 AM

minimospento
Massa aria misurata: ----- mg/i    318,50
Massa aria obiettivo: ----- mg/i 332254
Temperatura aria (debimetro): 32,8628,46
Temperatura aria (turbo):      61,0663,46
Pressione atmosferica:            10081008
Pressione sovralimentazione misurata:637986
Pressione sovralimentazione obiettivo:   10421000
apertura valvola overboost:             74,96%74,96
Apertura valvola EGR:                                      3,998%3,99%
Controllo EGR:                                   disinseritadisinserita
Temperatura acqua:                              80,4677,66
Temperatura precatalizzatore:                     154,86129,46
Temperatura filtro del particolato:  131,76149,96
Pressione sensore differenziale:                       -1 mbar-1 mbar
Intasamento filtro del particolato:                   45,81%44,50%
Distanza dalla ultima rigenerazione:              44,3 km44,3
distanza media dalle 5 ultime rigenerazione:              82 km82
durata media 5 ultime rigenerazione504 sec504
Temperatura media 5 ultima rigenerazione630,66630,6
Indicatore degrado olio 1,99%1,99

questi sono i dati che mi sono venuti fuori dal mes
avendo rigenerazioni così frequenti di chi è la colpa?
grazie

Vista così, direi EGR.
Hai il sensore di pressione differenziale leggermente starato in positivo, nel senso che a motore spento dovrebbe indicare 0, ma indicando -1 è positivo perché ti indica il dpf appena meno intasato , oppure è staccato il tubicino del sensore, ma dovresti avere la segnalazione di errore.
Comunque il valore discriminante è la massa aria misurata/obiettivo che con motore al minimo e regimato e con EGR chiusa al 4%, come dai tuoi dati, dovrebbe essere superiore a 450 mg/i (meglio ancora se superiore ai 470). Questo significa che in combustione entra meno aria di quanto previsto, e la quantità mancante è probabilmente sostituita da gas di scarico provenienti dall'egr.
L'egr viene elettronicamente rilevata chiusa, ma fisicamente resta un po' aperta lasciando passare i gas di scarico in aspirazione. Ma rigenera normalmente o ti da errori?
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
ruggybov
Inserito 10/4/2017 7:04 PM (#558580 - in reply to #558548)


2.4 JTDM Owner
Grigio vesuvio
Posts: 80
288,47 ore

252525

Firenze
geppito - 10/4/2017 12:07 PM

Vista così, direi EGR.
Hai il sensore di pressione differenziale leggermente starato in positivo, nel senso che a motore spento dovrebbe indicare 0, ma indicando -1 è positivo perché ti indica il dpf appena meno intasato , oppure è staccato il tubicino del sensore, ma dovresti avere la segnalazione di errore.
Comunque il valore discriminante è la massa aria misurata/obiettivo che con motore al minimo e regimato e con EGR chiusa al 4%, come dai tuoi dati, dovrebbe essere superiore a 450 mg/i (meglio ancora se superiore ai 470). Questo significa che in combustione entra meno aria di quanto previsto, e la quantità mancante è probabilmente sostituita da gas di scarico provenienti dall'egr.
L'egr viene elettronicamente rilevata chiusa, ma fisicamente resta un po' aperta lasciando passare i gas di scarico in aspirazione. Ma rigenera normalmente o ti da errori?
Per il dpf non mi segnala nessun errore, quindi il sensore dovrebbe essre ok: la rigenerazione avviene normalmente ma è così frequente che il dpf non mai ha intasamento.
Se l'egr è la colpevole, mi consigliate la pulizia (o addirittura la sostituzione) oppure devo fare altre "indagini"?
grazie

Album: ~ 2.4 JTDm 16v 200 cv, cambio manuale, 10/2006, distinctive, ~ infiltrazione acqua
geppito
Inserito 10/4/2017 10:27 PM (#558583 - in reply to #558580)


Amministratore
1.9 JTDM Owner
Grigio Titanio
Utente del mese Luglio 2011

Posts: 11080
8.682,48 ore

500050001000252525

POTENZA
Per essere sicuro che sia l'EGR, con le stesse condizioni di misurazione di sopra a motore acceso, vedi di riuscire a tappare fisicamente e temporaneamente l'EGR per verificare se in queste condizioni la massa aria misurata/obiettivo raggiunge i valori che ti ho indicato sopra. Ovviamente avrai la spia motore per l'egr chiusa, ma se i valori di massa aria raggiungono i valori ottimali, allora non hai dubbi e sei sicuro che il problema è l'egr.

In quel caso valuta tu se fare un tentativo di pulizia (la cui riuscita potresti verificare sempre dai valori di massa aria misurata/obiettivo), o prenderla direttamente nuova (se prendi una pierburg che è comunque l'originale, dovresti spendere al massimo sui 150/160 euro compresa la spedizione). Al limite ci aggiungi una decina d'euro circa di guarnizioni nuove, quella inferiore e la piastrina forata per l'imbocco del collettore.
Album: ~ 159 e Brera - specifiche e informazioni ~ My 159 1/24 - Work in progress ~ 159 1.9 JTDm 150cv Distinctive Grigio Titanio
ruggybov
Inserito 11/4/2017 9:06 AM (#558590 - in reply to #558583)


2.4 JTDM Owner
Grigio vesuvio
Posts: 80
288,47 ore

252525

Firenze
geppito - 10/4/2017 10:27 PM
Per essere sicuro che sia l'EGR, con le stesse condizioni di misurazione di sopra a motore acceso, vedi di riuscire a tappare fisicamente e temporaneamente l'EGR per verificare se in queste condizioni la massa aria misurata/obiettivo raggiunge i valori che ti ho indicato sopra. Ovviamente avrai la spia motore per l'egr chiusa, ma se i valori di massa aria raggiungono i valori ottimali, allora non hai dubbi e sei sicuro che il problema è l'egr.

In quel caso valuta tu se fare un tentativo di pulizia (la cui riuscita potresti verificare sempre dai valori di massa aria misurata/obiettivo), o prenderla direttamente nuova (se prendi una pierburg che è comunque l'originale, dovresti spendere al massimo sui 150/160 euro compresa la spedizione). Al limite ci aggiungi una decina d'euro circa di guarnizioni nuove, quella inferiore e la piastrina forata per l'imbocco del collettore.

Grazie mille per la "consulenza"
Album: ~ 2.4 JTDm 16v 200 cv, cambio manuale, 10/2006, distinctive, ~ infiltrazione acqua
2s_159
Inserito 15/1/2018 8:47 AM (#563071 - in reply to #180597)

Utente
Posts: 11
15,20 ore



Friuli
Buongiorno, possiedo una 159 170 cv e quando rigenera la parte finale della marmitta vibra tantissino attorno ai 1750 giri, sopra o sotto non lo fà.
Un tempo non lo faceva. Sembra come che con il calore che si sprigiona la lamiera della marmitta diventi risonante.
Appena la rigenerazione termina, questa vibrazione con relativo "casino" nell'abitacolo scompare, avete quanche soluzione/suggerimento ?
Grazie
Pietro.68
Inserito 15/1/2018 12:44 PM (#563086 - in reply to #563071)


2.0 JTDM SW Owner
Rosso alfa
Posts: 276
213,45 ore

100100252525

Padova
2s_159 - 15/1/2018 8:47 AM
Buongiorno, possiedo una 159 170 cv e quando rigenera la parte finale della marmitta vibra tantissino attorno ai 1750 giri, sopra o sotto non lo fà.
Un tempo non lo faceva. Sembra come che con il calore che si sprigiona la lamiera della marmitta diventi risonante.
Appena la rigenerazione termina, questa vibrazione con relativo "casino" nell'abitacolo scompare, avete quanche soluzione/suggerimento ?
Grazie
falla controllare sul ponte. magari si è rotto qualche supporto.
Muttley74
Inserito 15/1/2018 1:31 PM (#563087 - in reply to #180597)


2.0 JTDM SW Ti Owner
Bianco ghiaccio
Posts: 986
488,75 ore

500100100100100252525

Latisana
Concordo, controlla il terminale di scarico, probabilmente è marcio e vibra. 
Album: ~ 500e di Muttley74 ~ Car Audio (by Muttley74) ~ 159 Ti 2.0 JTDm Sportwagon MY '08 Bianco Ghiaccio
2s_159
Inserito 15/1/2018 2:42 PM (#563089 - in reply to #563087)

Utente
Posts: 11
15,20 ore



Friuli
Muttley74 - 15/1/2018 1:31 PM
Concordo, controlla il terminale di scarico, probabilmente è marcio e vibra. 


Ma vibra solo quando rigenera ?

Scusate l'out of topic, quancuno ha idea del costo per installare il doppio scarico ? Grazie
Muttley74
Inserito 15/1/2018 3:29 PM (#563090 - in reply to #563089)


2.0 JTDM SW Ti Owner
Bianco ghiaccio
Posts: 986
488,75 ore

500100100100100252525

Latisana
2s_159 - 15/1/2018 2:42 PM
Muttley74 - 15/1/2018 1:31 PM
Concordo, controlla il terminale di scarico, probabilmente è marcio e vibra. 


Ma vibra solo quando rigenera ?


Si. Capitato anche a me.
Album: ~ 500e di Muttley74 ~ Car Audio (by Muttley74) ~ 159 Ti 2.0 JTDm Sportwagon MY '08 Bianco Ghiaccio
2s_159
Inserito 18/1/2018 1:15 PM (#563153 - in reply to #563090)

Utente
Posts: 11
15,20 ore



Friuli
Muttley74 - 15/1/2018 3:29 PM
2s_159 - 15/1/2018 2:42 PM
Muttley74 - 15/1/2018 1:31 PM
Concordo, controlla il terminale di scarico, probabilmente è marcio e vibra. 


Ma vibra solo quando rigenera ?


Si. Capitato anche a me.

Grazie, verificherò.
Pagina: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67
Printer friendly version
E-mail a link to this thread
Jump to forum :

108493391 clicks e 6838448 sessioni dal 13/11/2005


Search | Articoli | Mappa | Stats | Utenti | Owner list | Webmail | Regole | HitParade | Forums | Calendars | Albums |

(Delete all cookies set by this site)
Torna su


Questo sito utilizza Google Analytics e supporta Firefox